Salve a tutti, sono nuovo nell'ambiente linux e mi muovo a malapena, sto cercando di installare dei driver per la mia stampante (oki c110 led) ma non riesco a farlo. Dopo aver scaricato e scompattato il pacchetto non riesco ad andare avanti con i comandi "make" o "make install". Help

chiesto 13 Dic '17, 10:49

zhzau's gravatar image

zhzau
201

Da dove si possono scaricare questi driver? Sul sito non ci sono i driver per Linux per la tua stampante...

Inoltre sul sito openprinting dice che è supportata dai driver foo2lava http://www.openprinting.org/printer/Oki/Oki-C110

(13 Dic '17, 22:59) dadexix86 ♦♦ dadexix86's gravatar image

Guarda proprio sul sito che hai linkato tu, dadexix86, dice "This printer is supported by the foo2lava open software printer driver." Solo che non riesco ad installarli

(14 Dic '17, 18:45) zhzau zhzau's gravatar image

Che cosa fai esattamente per installarli?

E su che versione di Ubuntu sei?

(14 Dic '17, 18:50) dadexix86 ♦♦ dadexix86's gravatar image

E' quello il problema, non so come andare avanti ad installarli. Ubuntu 17.10

(14 Dic '17, 19:15) zhzau zhzau's gravatar image

Inizia per favore col dirmi da dove inizi... Da dove lo scarichi, che guida stai seguendo ecc ecc e poi continua col dirmi che errori ricevi quando provi a seguire i passaggi presenti in un'eventuale guida che stai seguendo

(14 Dic '17, 19:20) dadexix86 ♦♦ dadexix86's gravatar image

Hai ragione, pardon. Seguo le istruzioni presenti in questa pagina http://foo2lava.rkkda.com/ (scarico i driver da http://foo2zjs.rkkda.com/foo2zjs.tar.gz). Quando vado a lanciare il comando "make" (sono già nella directory chiaramente) mi restituisce questo errore: "Il programma "make" può essere trovato nei seguenti pacchetti: * make * make-guile Provare: sudo apt install <pacchetto selezionato="">"

ho provato a lanciare "./configure" e anche "sudo apt install <nomepacchetto>" ma niente

(14 Dic '17, 20:52) zhzau zhzau's gravatar image

Ottimo! Non c'è niente da configurare, le istruzioni sono quelle, solo che ti mancano i prerequisiti.

Se segui le istruzioni ti dice "Now compile and install it. The INSTALL file contains more detailed instructions; please read it now."

Nel file install trovi le istruzioni per installare i prerequisiti su Ubuntu

sudo apt-get install build-essential tix foomatic-filters groff dc
(14 Dic '17, 20:58) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×785
×252
×184

domanda posta: 13 Dic '17, 10:49

domanda visualizzata: 135 volte

ultimo aggiornamento: 14 Dic '17, 20:58

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.