Salve a tutti. Premetto che ho fatto una ricerca per capire fossero già state fatte domande in merito,ma ho trovato problemi simili riguardanti la sospensione e non l'ibernazione. Possiedo un portatile HP DV7-6190SL (vecchiotto) con OS Ubuntu 16.04LTS in dual boot con Windows10. Posto info più dettagliare su cpu e vga:

sudo lscpu
[sudo] password di michele:
Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                8
On-line CPU(s) list:   0-7
Thread(s) per core:    2
Core(s) per socket:    4
Socket(s):             1
NUMA node(s):          1
Vendor ID:             GenuineIntel
CPU family:            6
Model:                 42
Model name:            Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
Stepping:              7
CPU MHz:               1995.561
CPU max MHz:           2900,0000
CPU min MHz:           800,0000
BogoMIPS:              3991.12
Virtualization:        VT-x
L1d cache:             32K
L1i cache:             32K
L2 cache:              256K
L3 cache:              6144K
NUMA node0 CPU(s):     0-7
Flags:                 fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc cpuid aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic popcnt tsc_deadline_timer aes xsave avx lahf_lm epb pti tpr_shadow vnmi flexpriority ept vpid xsaveopt dtherm ida arat pln pts

lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Whistler [Radeon HD 6730M/6770M/7690M XT] (rev ff)

Il problema che mi si presenta è il seguente:se provo ad ibernare il pc (dal menu per l'arresto dell' OS), al riavvio, dopo il login, mi si presenta una schermata nera e non posso fare nulla per recuperare "lo stato" salvato dalla macchina, anche se si sente la ventola girare. Il file

logind.conf

contenuto in

/etc/systemd

contine la riga:

HandleLidSwitch=hibernate

(senza il cancelletto). Aggiungo che ho aggiornato ieri il sistema dall' Ubuntu SW e prima funzionava tutto correttamente. Cosa può essere successo?

chiesto 11 Gen, 12:06

mikele_ub's gravatar image

mikele_ub
40127

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×17

domanda posta: 11 Gen, 12:06

domanda visualizzata: 78 volte

ultimo aggiornamento: 11 Gen, 12:06

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.