salve a tutti, il terminale mi da il seguente messaggio.

sudo apt-get update
[sudo] password di edward: 
Trovato:1 http://it.archive.ubuntu.com/ubuntu artful InRelease
Trovato:2 http://it.archive.ubuntu.com/ubuntu artful-updates InRelease         
Ign:3 http://ppa.launchpad.net/strycore/ppa/ubuntu artful InRelease            
Trovato:4 http://security.ubuntu.com/ubuntu artful-security InRelease          
Trovato:5 http://it.archive.ubuntu.com/ubuntu artful-backports InRelease       
Ign:6 http://ppa.launchpad.net/wine/wine-builds/ubuntu artful InRelease        
Ign:7 http://download.opensuse.org/repositories/home:/strycore/xUbuntu_17.10 ./ InRelease
Trovato:8 http://download.opensuse.org/repositories/home:/strycore/xUbuntu_17.10 ./ Release
Err:10 http://ppa.launchpad.net/strycore/ppa/ubuntu artful Release          
  404  Not Found
Err:11 http://ppa.launchpad.net/wine/wine-builds/ubuntu artful Release
  404  Not Found
Lettura elenco dei pacchetti... Fatto
E: The repository 'http://ppa.launchpad.net/strycore/ppa/ubuntu artful Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/wine/wine-builds/ubuntu artful Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

cosa posso fare? grazie a tutti.

chiesto 20 Gen, 14:09

Edward%20Locke's gravatar image

Edward Locke
201

modificato 21 Gen, 18:35

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Ciao @Edward Locke: a parte che mi piacerebbe capire cosa hai fatto e che sistema operativo usi, mi sembra di poter dire che il problema sta in qualche software che hai scaricato (magari poi parzialmente cancellato); a prima vista mi sembrerebbe Wine.

Per quel che può valere, posso solo consigliarti di mettere la spunta sull'aggiornamento dei soli file distribuiti da Ubuntu e ripetere l'apdate e fare l'apgrade, successivamente, aggiornandoli uno ad uno, potrai stabilire qual'è che causa il problema. Tieni presente che l'errore 404 lo da quando non trova qualcosa. Da errore anche Opensuse.

(20 Gen, 18:46) enzoge enzoge's gravatar image

@Edward Locke: con le nuove versioni non si usa più apt-get, si usa solo apt.

(20 Gen, 19:02) enzoge enzoge's gravatar image

Vai in Software e Aggiornamenti > Altro software e rimuovi i due repository strycore e Wine, poi aggiorna di nuovo come sopra e se ci sono ancora problemi mettili qui.

Il problema è che quei due repository non sono obsoleti e non stati aggiornati alla 17.10 ma si fermano rispettivamente a wily (15.10) e zesty (17.04).

In futuro evita di seguire guide che non sono specificatamente per la versione di Ubuntu che stai usando, perché rischi di fare danni ben peggiori che non questo innocuo di aggiungere repository obsoleti.

coll. permanente

ha risposto 21 Gen, 19:02

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×114
×28
×18

domanda posta: 20 Gen, 14:09

domanda visualizzata: 137 volte

ultimo aggiornamento: 21 Gen, 19:02

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.