Buongiorno a tutti, ho cercato il piu possibile nelle vecchie domanda ma non ho trovato nulla di simile quindi chiedo!

Sostanzialmente ho installato Lubuntu 13.04 su un vecchio ACER TRAVELMATE 430 (512Mb di ram)e l'installazione è andata a buon fine. Il problema che ho si presenta appena cerco di fare una qualsiasi operazione, per farmi capire devo scrivere esempi di come si manifesta.

Appena acceso il pc se clicco sull'icona del volume della barra delle applicazioni in basso a destra, mi si apre la finestrella per regolarlo, però non riesco piu ad uscire dall impostazione del volume: se clicco sul desktop la finestrella sparisce ma al successivo click(ovunque lo faccia) ricompare la barra x la regolazione del volume. è come se restassi bloccato all interno della prima applicazione che uso. Se poi provo ad aprire la gestione Task con control alt canc mi si aprono una ventina di finestre di gestione Task(ma con cui non riesco ad interagire). In più non funziona neanche il tasto spegnimento(il tasto funziona se il pc è appena acceso e non ho ancora aperto nessuna applicazione)

Altro esempio: pc appena acceso clicco sul tasto che in windows si chiama stat, mi esce la tendina. A questo punto se clicco fuori sul desktop la tendina si chiude e tutto continua a funzionare. Se apro una qualsiasi applicazione è come se rimanesse incastrato in un loop. Clicco su Start--> internet --> Browser web chromium. Chrome mi si apre. ora se clicco sull'icona x espandere a tutto schermo la finestra rimango bloccato e l unica cosa che posso fare è cliccare sulla stessa icona che ora mi ridimensiona la finestra. Quella icona è l unica cosa che risponde ai miei comandi. Se clicco da una qualsiasi altra parte la finestra continua a espandersi o a ridimensionarsi a seconda del suo stato antecedente il click.

Altro esempio: sempre da appena acceso apro chrome, digito un url e do invio. l operazione è eseguita. Se ora clicco x barrificare la finestra l operazione è eseguita ma non posso più fare niente e cliccando (in qualsiasi punto) la finestra di chrome si riapre e ritorna nella barra x ogni click. Come se andassi a cliccare prima sul"riduci a icona " e poi sull'icona della applicazione nella barra in basso.

Come devo fare? Vi prego aiutatemi! Se vi servono altri esempi di comportamento chiedete pure! Vi ringrazio in anticipo!

chiesto 06 Ott '13, 19:13

Mefisto's gravatar image

Mefisto
10111

ciao!. Non ho la soluzione. Se non risolvi, credo che una reinstallazione di lubuntu sia provvidenziale, però userei la 12.04.

(06 Ott '13, 20:13) Beppe Beppe's gravatar image

Grazie Beppe ma ormai l ho presa sul personale. Volevo aggiungere una cosa che ho capito dopo smanettandoci un po sopra: il problema è legato all utilizzo del trackpad. Infatti se provo ad usare solo la tastiera lubuntu funziona bene. Il fatto è che se attacco un mouse usb il problema persiste. Secondo me è il trackpad del pc ad essere malfunzionante.. Esiste un modo per isolarlo/controllarlo?

(06 Ott '13, 21:12) Mefisto Mefisto's gravatar image

@Mefisto: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(06 Ott '13, 21:25) enzotib ♦♦ enzotib's gravatar image

ok scusate è che sono nuovo! Comunque ho mezzo risolto il problema: il problema è appunto il touchpad. L'ho disabilitato dal LXterminal e usando solo il mouse usb funziona tutto alla perfezione! So che per quanto riguarda ubuntu il problema non persiste piu, però volevo chiedere se c è un modo x analizzare da pc con lubuntu il funzionamento del touchpad... perchè non dovrebbe essere rotto quindi volevo sapere se c'è un modo x fare un controllo dei suoi input in modo da riutilizzarlo in caso che non sia rotto.

(06 Ott '13, 21:36) Mefisto Mefisto's gravatar image
1

Ammesso che tutti i driver della scheda madre siano aggiornati (bios compreso), a memoria, con ubuntu c'è dconf-tools (non so, forse lubuntu ce l'ha predefinito), in caso contrario sudo apt-get install dconf-tools Naviga fino al seguente percorso: org > gnome > settings-daemon > peripherals > touchpad Nel riquadro di destra, spuntare la casella "touchpad-enabled" per abilitarlo (oppure il contrario per disabilitarlo) e riavvia. (però, quel mouse usb non mi convince. È abilitata nel bios la voce "USB Legacy Support"?).

(06 Ott '13, 21:59) Beppe Beppe's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×287
×138

domanda posta: 06 Ott '13, 19:13

domanda visualizzata: 1,092 volte

ultimo aggiornamento: 06 Ott '13, 21:59

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.