Ho un problema all'avvio di Xubuntu in dual boot. Non parte più automaticamente (ce l'ho come prima opzione) ma devo andare in "Advance options for ubuntu" poi in "ubuntu, with lunux 4.10.0-28 generic" che è la terz'ultima opzione. Come posso fare in modo che Ubuntu parta da solo di default (come era quando lo avevo installato) senza fare tutti quei passaggi? Per i quali devo stare al computer perchè vanno fatti a mano. Grazie.

chiesto 18 Feb, 09:31

dotom's gravatar image

dotom
101

  • hai tolto dei kernel?
  • hai riconfigurato grub ?
(18 Feb, 17:08) sacarde sacarde's gravatar image

No non ho tolto nessun kernel. Ho usato il software "riparare il boot del computer" ma non ha risolto il problema.

(21 Feb, 10:48) dotom dotom's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×205

domanda posta: 18 Feb, 09:31

domanda visualizzata: 100 volte

ultimo aggiornamento: 21 Feb, 10:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.