Ciao ragazzi ho appena installato Ubuntu, sono molto inesperto (quindi non sottovalutate nulla XD). Visto che non mi piace la barra a sinistra volevo vedere come è possibile modificare temi e icone, allora ho deciso di installare un tema. Sono andato a cercare un tema e ho copiato i comandi sudo e incollati sul terminale ma quando provo ad installarlo da errore. Vi condivido i log:

aletinti@AleTintiUbuntu:~$ sudo add-apt-repository ppa:noobslab/macbuntu [sudo] password di aletinti: This PPA is dedicated to Macbuntu transformation pack for Ubuntu. Maggiori informazioni: https://launchpad.net/~noobslab/+archive/ubuntu/macbuntu Premere [INVIO] per continuare o Ctrl+C per annullare

gpg: keybox '/tmp/tmp7xdiirih/pubring.gpg' created gpg: /tmp/tmp7xdiirih/trustdb.gpg: creato il trustdb gpg: chiave D530E028F59EAE4D: chiave pubblica "Launchpad PPA for NoobsLab" importata gpg: non è stata trovata alcuna chiave completamente affidabile gpg: Numero totale esaminato: 1 gpg: importate: 1 OK aletinti@AleTintiUbuntu:~$ sudo apt-get update Ign:1 http://security.ubuntu.com/ubuntu zesty-security InRelease *QUI VI HO CANCELLATO DOVE FA L'AGGIORNAMENTO CHE ERA TROPPO LUNGO (era simile alla stringa sopra)* Lettura elenco dei pacchetti... Fatto E: The repository 'http://security.ubuntu.com/ubuntu zesty-security Release' does no longer have a Release file. N: Updating from such a repository can't be done securely, and is therefore disabled by default. N: See apt-secure(8) manpage for repository creation and user configuration details. W: The repository 'http://it.archive.ubuntu.com/ubuntu zesty Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. W: The repository 'http://it.archive.ubuntu.com/ubuntu zesty-updates Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. W: The repository 'http://it.archive.ubuntu.com/ubuntu zesty-backports Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. N: See apt-secure(8) manpage for repository creation and user configuration details. aletinti@AleTintiUbuntu:~$ sudo apt-get install macbuntu-os-icons-lts-v7 Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto macbuntu-os-icons-lts-v7 aletinti@AleTintiUbuntu:~$ sudo apt-get install macbuntu-os-ithemes-lts-v7 Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto macbuntu-os-ithemes-lts-v7 aletinti@AleTintiUbuntu:~$

chiesto 26 Mar, 14:13

aletinti's gravatar image

aletinti
101

modificato 26 Mar, 14:15

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×10

domanda posta: 26 Mar, 14:13

domanda visualizzata: 28 volte

ultimo aggiornamento: 26 Mar, 14:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.