Salve a tutti, sono nuovo sul forum e nel mondo di Ubuntu. Ho installato in dual-boot Ubuntu 17.10.1 sul mio HP 14-am023nl e riscontro dei problemi nell'accedere alla rete Wireless. Non viene rilevata nessuna rete, cosa che invece non accade quando utilizzo Windows 10. Inizialmente ho provato a collegare il pc tramite Ethernet. Fin qui tutto bene, navigo e scarico tutto senza problemi. Appena scollego il cavo, mi rendo conto che nella sezione wifi ubuntu iniziava a captare qualche segnale debole, del tutto assolutamente instabile. Sia a casa, che all'università, presento tali problemi. Ho provato a reinstallare il sistema parecchie volte e a inserire qualche comando capace di sbloccare tale problema, ma ad oggi non sono arrivato a nessuna conclusione. Spero che qualcuno possa aiutarmi...

chiesto 26 Mar, 18:54

Palea17's gravatar image

Palea17
202

Marca e modello della scheda wifi?

(28 Mar, 17:28) dadexix86 ♦♦ dadexix86's gravatar image

mostra l'output dei comandi:

  • lspci
  • dmesg | grep wlan
(28 Mar, 17:57) sacarde sacarde's gravatar image
- lspci:

00:00.0 Host bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SoC Transaction Register (rev 35)
00:02.0 VGA compatible controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller (rev 35)
00:0b.0 Signal processing controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Power Management Controller (rev 35)
00:13.0 SATA controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SATA Controller (rev 35)
00:14.0 USB controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series USB xHCI Controller (rev 35)
00:1a.0 Encryption controller: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Trusted Execution Engine (rev 35)
00:1b.0 Audio device: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller (rev 35)
00:1c.0 PCI bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Express Port #1 (rev 35)
00:1c.2 PCI bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Express Port #3 (rev 35)
00:1c.3 PCI bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Express Port #4 (rev 35)
00:1f.0 ISA bridge: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCU (rev 35)
00:1f.3 SMBus: Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx SMBus Controller (rev 35)
02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 07)

- dmesg | grep wlan:

[   20.999908] rtl8723be 0000:02:00.0 wlp2s0: renamed from wlan0
(29 Mar, 11:04) Palea17 Palea17's gravatar image

L'ho inserito come "risposta" in quanto oltre i 600 caratteri non mi permette di inviarlo.

(29 Mar, 11:06) Palea17 Palea17's gravatar image
(29 Mar, 11:14) sacarde sacarde's gravatar image

Ho effettuato tutti i passaggi dal link posto come suggerimento in alto, ma non è cambiato niente..

(29 Mar, 11:58) Palea17 Palea17's gravatar image

@Palea17 la prossima volta per i codici così lunghi usa un servizio di pastebin per favore, che almeno le domande e risposte restano più leggibili.

Entrando in merito della domanda, hai provato a fare quanto suggerito in questa risposta (che avresti dovuto trovare con una semplice ricerca, che avresti dovuto fare prima di porne una nuova praticamente identica, sempre su HP)?

(29 Mar, 12:09) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 Non c'è bisogno di rispondere in tal modo; per prima cosa non credo che sia così stupido da effettuare una semplice ricerca prima di chiedere un Vostro aiuto. E sono libero di esporre tutti i miei dubbi essendo una sezione per chiunque ha problemi. Comunque sia nemmeno il link da lei inviato ha risolto il mio problema.

(29 Mar, 12:27) Palea17 Palea17's gravatar image

dopo aver inserito i parametri al modulo, hai riconfigurato il wifi da networkmanager (inserendo essid o chiave) ?

(29 Mar, 14:22) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,620
×382
×260
×124
×97

domanda posta: 26 Mar, 18:54

domanda visualizzata: 117 volte

ultimo aggiornamento: 29 Mar, 14:22

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.