Ciao a tutti,

Nei repository di Ubuntu mate 16.04 si può installare la versione di Eclipse 3.8 ed è quella che ho installata. Seguendo questa Procedura per aggiornarlo. Quando poi arrivo al punto 3 mi dà appunto errore a causa dei conflitti, restituendo:

Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse CVS Client Resources 1.4.403.v20180301-0715 (org.eclipse.cvs.source.feature.group 1.4.403.v20180301-0715) Software currently installed: Eclipse CVS Client 1.3.200.dist-7B79FJJ9exZ_ (org.eclipse.cvs.feature.group 1.3.200.dist-7B79FJJ9exZ_) Only one of the following can be installed at once: Eclipse CVS Client 1.2.0.dist (org.eclipse.cvs 1.2.0.dist) Eclipse CVS Client 1.4.403.v20180301-0715 (org.eclipse.cvs 1.4.403.v20180301-0715) Cannot satisfy dependency: From: Eclipse CVS Client 1.3.200.dist-7B79FJJ9exZ_ (org.eclipse.cvs.feature.group 1.3.200.dist-7B79FJJ9exZ_) To: org.eclipse.cvs [1.2.0.dist] Cannot satisfy dependency: From: Eclipse CVS Client 1.4.403.v20180301-0715 (org.eclipse.cvs.feature.group 1.4.403.v20180301-0715) To: org.eclipse.cvs [1.4.403.v20180301-0715] Cannot satisfy dependency: From: Eclipse CVS Client Resources 1.4.403.v20180301-0715 (org.eclipse.cvs.source.feature.group 1.4.403.v20180301-0715) To: org.eclipse.cvs.feature.group [1.4.403.v20180301-0715]

Sapreste come risolvere il problema senza che vada a causare problemi nel sistema?

chiesto 30 Mar, 17:34

gisnio-sell's gravatar image

gisnio-sell
871435977

modificato 30 Mar, 17:39

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×13

domanda posta: 30 Mar, 17:34

domanda visualizzata: 39 volte

ultimo aggiornamento: 30 Mar, 17:39

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.