salve, da quando ho installato xubuntu 18.04 quindi circa un paio di settimane , avverto questo sfarfallio allo schermo , ho un portatile, (con 2 schede video integrate) ho controllato da terminale e sto usando la scheda grafica intel, la frequenza è già settata su 60,1 hz. grazie per l'aiuto

chiesto 11 Mag, 20:02

lorenzo-_'s gravatar image

lorenzo-_
2013

lo fa anche cambiando la risoluzione?

xrandr

(14 Mag, 09:57) sacarde sacarde's gravatar image

si, inoltre la frequenza non si alza più di 60,1 hz

(14 Mag, 10:33) lorenzo-_ lorenzo-_'s gravatar image

usi i driver: xserver-xorg-video-intel , vero?

lo vedi da: less /var/log/Xorg.0.log alla voce "Driver"

p.s. quale e' il nome della scheda video?

(14 Mag, 11:23) sacarde sacarde's gravatar image

no, vedo solo nvidia scritto

(15 Mag, 22:09) lorenzo-_ lorenzo-_'s gravatar image

sembrerebbe che stai usando la nvidia invece che la intel... no?

https://wiki.ubuntu-it.org/Hardware/AbilitareDriverProprietari

(16 Mag, 09:04) sacarde sacarde's gravatar image

avevo già impostato i driver Nvidia ma niente da fare

(16 Mag, 14:29) lorenzo-_ lorenzo-_'s gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×245
×73
×48

domanda posta: 11 Mag, 20:02

domanda visualizzata: 140 volte

ultimo aggiornamento: 16 Mag, 14:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.