Il mio HD è partizionato in tre, con Ubuntu 17.04 sulla prima, Windows 10 sulla seconda, Dati sulla terza. La partizione Dati contiene i miei file, ed è raggiungibile da entrambi i SO. Recentemente da Ubuntu non mi è più possibile modificare i miei file su Dati, né copiarne di nuovi. L'inconveniente si era presentato nel recente passato, ma si era "corretto" da solo dopo qualche tempo. Ora di nuovo. Ritengo che ciò sia dovuto agli aggiornamenti, che faccio regolarmente. Vi sarei grato per un aiuto a risolvere il problema, che è abbastanza serio sia perché rende inutile la partizione Dati, sia perché ha origini che apparentemente non hanno niente a che fare con l'uso che faccio del PC. Grazie.

chiesto 17 Mag, 17:33

peter1200's gravatar image

peter1200
3017

qual è il file system della partizione Dati

(17 Mag, 18:03) Davide_74 Davide_74's gravatar image

NTFS......

(18 Mag, 10:28) peter1200 peter1200's gravatar image

Grazie sacarde, ho seguito le istruzioni e sembra funzionare. Ora aiutami a segnare la tua risposta come corretta "Per segnare una risposta come corretta, premere il segno di spunta posto a sinistra della risposta stessa." Non vedo il segno di spunta...

(19 Mag, 10:47) peter1200 peter1200's gravatar image

ho convertito il commento di @sacarde in risposta, adesso volendo puoi accettarla

Saluti

(19 Mag, 10:56) Davide_74 Davide_74's gravatar image

grazie Davide_74, fatto

(20 Mag, 09:11) peter1200 peter1200's gravatar image

coll. permanente

ha risposto 18 Mag, 11:05

sacarde's gravatar image

sacarde
7011117

Ohibò, alla prima riapertura dopo lo spegnimento di Ubuntu il mio precedente problema si è ripresentato: tutti i file della partizione Dati sono in sola lettura e non posso salvare su Dati alcun file nuovo. Direi che è un poco macchinoso rifare la procedura consigliata. Come posso aprire la mia domanda proposta in precedenza all'attenzione di chi volesse rispondere?

(21 Mag, 16:45) peter1200 peter1200's gravatar image
1

ma avevi modificato /etc/fstab ? o no?

le modifiche che avevi fatto le avevi scritte solo da terminale?

(21 Mag, 17:00) sacarde sacarde's gravatar image

Sì, ho modificato anche /etc/fstab da terminale (solo da terminale). Ho controllato adesso, e la riga aggiunta da me c'è effettivamente ancora. Non capisco perché non "agisce" al riavvio

(23 Mag, 09:31) peter1200 peter1200's gravatar image
1
  • oltre alla riga in fstab avevi dato anche dei comandi?

  • mostri la riga?

(23 Mag, 10:03) sacarde sacarde's gravatar image

Signore benedetto, non trovo un comando per creare l'immagine dello schermo, e non ho spazio a sufficienza nel commento per copiare e incollare dal terminale. Ho dato i comandi come consigliato, per ottenere la UUID e per creare il punto di mount, poi ho scritto la riga sul file /etc/fstab come da istruzioni. L'unica cosa significativa che posso segnalarti è che usando l'utilità dischi di Ubuntu, si vede bene la partizione Dati, compare anche la UUID ed è già indicato il punto di mount su /media/pietro/DATI: questo punto di mount non l'ho imposto io, lo ha scelto il sistema.

(23 Mag, 19:16) peter1200 peter1200's gravatar image
  • quindi mancherebbe proprio il mount della partizione?

vedi le partizioni montate col comando: df

  • per montare una partizione presente in /etc/fstab basta fare:

sudo mount <puntodimontaggio>

oppure

sudo mount <partizione_uuid>

prova se a mano funziona

(23 Mag, 20:19) sacarde sacarde's gravatar image

pietro@pit:~$ df File system 1K-blocchi Usati Disponib. Uso% Montato su ... /dev/sda1 384705572 39505568 325635052 11% / ... /dev/sda4 332321788 130616896 201704892 40% /media/pietro/DATI ... La partizione DATI sembra montata. Ma...:

pietro@pit:~$ sudo mount /media/pietro/DATI [sudo] password di pietro: Mount is denied because the NTFS volume is already exclusively opened. The volume may be already mounted, or another software may use it which could be identified for example by the help of the 'fuser' command.

Consigliami.... Grazie

(24 Mag, 10:41) peter1200 peter1200's gravatar image
  • se e' gia' montata non devi fare il mount a mano...

  • riesci ad accederci in sola lettura? ma la prima volta riuscivi a scriverci?

  • riesci a riportare la riga che hai inserito in /etc/fstab?

(24 Mag, 10:49) sacarde sacarde's gravatar image

La partizione DATI è montata nel senso che posso entrare e leggere i file esistenti, ma non modificarli, nè aggiungerne altri. Però questo succede da poco, prima era in lettura/scrittura/cancellazione senza problemi, cliccavo su DATI come su qualunque altra cartella per aprirla. Come detto nella domanda, mi era già successo prima, ma si era "corretto" da solo. La riga inserita su /etc/fstab è questa: UUID=585C8B0B1A4AF6F2 /media/pietro/DATI ntfs-3g silent,umask=000,utf8 0 0

(24 Mag, 18:55) peter1200 peter1200's gravatar image

la stringa che inserisco nel mio "fstab" è questa:

/dev/sda6    /media/user/Dati ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0

sembra diversa dalla tua,quindi la tua dovrebbe essere così:

/dev/sda4 /media/pietro/Dati ntfs-3g silent,umask=000,locale=it_IT.utf8 0 0
(24 Mag, 19:01) Davide_74 Davide_74's gravatar image

la mia ??

ma la directory corretta.. e' /media/user/Dati o /media/pietro/Dati ?

sda6 oppure sda4 ?

(24 Mag, 20:23) sacarde sacarde's gravatar image

Neanch'io ho capito bene perché Davide_74 ci mostri la sua. Rispetto alla mia noto che c'è "locale=it_IT", ma non credo sia pertinente. La mia è /media/pietro/DATI, all'inizio della riga ho messo la UUID, altrimenti sarebbe /dev/sda4. Nella mia totale ignoranza trovo che sia un problema di permessi: come fare a verificarli, e se possibile modificarli?

(25 Mag, 17:07) peter1200 peter1200's gravatar image
  • per vedere le caratteristiche di una directory c'e' il comando:

stat /...pathdelladir...

  • i permessi del parametro "umask=000" abilitano tutto a tutti (777)
(25 Mag, 17:49) sacarde sacarde's gravatar image

pietro@pit:~$ stat /media/pietro/DATI File: /media/pietro/DATI Dim.: 32768 Blocchi: 64 Blocco di IO: 4096 directory Device: 804h/2052d Inode: 5 Coll.: 1 Accesso: (0777/drwxrwxrwx) Uid: ( 0/ root) Gid: ( 0/ root) Accesso : 2018-05-18 13:59:51.957778800 +0200 Modifica : 2018-05-18 09:25:56.811836000 +0200 Cambio : 2018-05-18 09:25:56.811836000 +0200 Creazione: -

Mi pare che i permessi ci siano tutti. Ma perché se apro un file c'è scritto "Questo documento è aperto in modalità di sola lettura"?

(25 Mag, 21:41) peter1200 peter1200's gravatar image

e il comando:

stat /media/pietro/DATI/..miodoc...

p.s. che mostra il comando: mount

alla riga del ntfs ?

(25 Mag, 22:02) sacarde sacarde's gravatar image

pietro@pit:~$ stat /media/pietro/DATI/DOCUMENTI_1/libri.odt File: /media/pietro/DATI/DOCUMENTI_1/libri.odt Dim.: 9325 Blocchi: 24 Blocco di IO: 4096 file regolare Device: 804h/2052d Inode: 45307 Coll.: 1 Accesso: (0777/-rwxrwxrwx) Uid: ( 0/ root) Gid: ( 0/ root) Accesso : 2016-09-13 11:29:16.742417500 +0200 Modifica : 2016-09-13 11:29:16.742600700 +0200 Cambio : 2016-09-13 11:29:16.742600700 +0200 Creazione: -

Il file libri.odt in realtà si apre in sola lettura

(27 Mag, 13:46) peter1200 peter1200's gravatar image

che mostra il comando: mount

alla riga del ntfs ?

p.s. e se crei un file:

touch /media/pietro/DATI/DOCUMENTI_1/prova.txt

(27 Mag, 13:54) sacarde sacarde's gravatar image

il comando mount senza altre specificazioni mi risponde con una quarantina di righe, e non ho trovato ntfs. La riga relativa alla nostra partizione è la seguente: /dev/sda4 on /media/pietro/DATI type fuseblk (ro,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096)

(27 Mag, 13:56) peter1200 peter1200's gravatar image

pietro@pit:~$ touch /media/pietro/DATI/DOCUMENTI_1/prova.txt touch: impossibile fare touch di '/media/pietro/DATI/DOCUMENTI_1/prova.txt': File system in sola lettura

...nel caso non l'avessimo ancora capito... sacarde, ti ringrazio per l'assistenza così puntuale e gentile, ma forse hai qualcosa di meglio da fare la domenica pomeriggio, non vorrei distoglierti, posso aspettare qualche ora. Grazie ancora comunque

(27 Mag, 14:02) peter1200 peter1200's gravatar image

pietro@pit:~$ touch /media/pietro/DATI/DOCUMENTI_1/prova.txt touch: impossibile fare touch di '/media/pietro/DATI/DOCUMENTI_1/prova.txt': File system in sola lettura

Sacarde, sei gentile e puntuale ad assistermi, ma non vorrei distrarti da qualcosa di meglio che potresti fare la domenica pomeriggio. Grazie comunque, conto su di te. Ma posso aspettare qualche ora...

(27 Mag, 14:07) peter1200 peter1200's gravatar image

qui qualcosa non va: /dev/sda4 on /media/pietro/DATI type fuseblk (ro,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096)

"ro" cioe': readonly

ma su windows funziona regolarmente? hai attivato il fastboot?

(27 Mag, 14:22) sacarde sacarde's gravatar image

(Scusa per il doppio commento, il primo sembrava sparito) Da Ubuntu posso leggere e scrivere sulla partizione Win. Da Win posso leggere e scrivere sulla partizione DATI. Non ho mai usato fastboot, dovresti darmi le istruzioni

(27 Mag, 18:42) peter1200 peter1200's gravatar image

non capisco: " ... Da Ubuntu posso leggere e scrivere sulla partizione Win ... "

allora dove e' che non puoi scrivere?

p.s. il fastboot intendo della specie di "hibernazione" di windows

(27 Mag, 20:16) sacarde sacarde's gravatar image

Brevemente: ho tre partizioni, una con Ubuntu, una con Win, una di Dati. Scrivevo su Dati tutto quanto facevo sia con Ubuntu sia con Win. Da Ubuntu posso leggere e scrivere anche sulla partizione di Win, non viceversa, evidentemente. Adesso da Ubuntu NON POSSO SCRIVERE SU DATI (cfr la domanda iniziale). Scusa ma non so niente della Hibernazione di Windows

(27 Mag, 20:37) peter1200 peter1200's gravatar image

ma i 2 filesystem di windows sono entrambi NTFS ?

p.s. non conosco windows ma leggo che' e' un metodo per avviare velocemente il sistema (in pratica un'ibernazione)

(27 Mag, 20:46) sacarde sacarde's gravatar image

Per essere chiari sulla partizione DATI non c'è nessun sistema operativo. DATI e la partizione dove c'è Windows hanno entrambe filesystem NTFS

(27 Mag, 23:10) peter1200 peter1200's gravatar image

ok, 2 partizioni NTFS, una funziona bene l'altra solo "readonly"

e le impostazioni sono le stesse

quella DATI l'hai controllata (fsck) da windows ?

(27 Mag, 23:40) sacarde sacarde's gravatar image

Novità! Stamattina avvio il PC su Ubuntu, e mi accorgo che posso scrivere sulla partizione DATI: scrivo, modifico,copio, salvo! Come mai? Non so; però ieri mattina ho installato un aggiornamento di sistema, e al riavvio ho sperato quello che invece si è verificato solo stamattina: il sistema si è "aggiustato" da solo. Il comando mount oltre alle numerose altre righe segnala: /dev/sda4 on /media/pietro/DATI type fuseblk (rw,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096) -> c'è rw anziché ro. Che altro mi consigli di controllare per capire cosa succede?

(28 Mag, 10:01) peter1200 peter1200's gravatar image
  • hai fatto qualche operazione anche su windows?

  • cosa hai aggiornato in ubuntu?

(28 Mag, 10:19) sacarde sacarde's gravatar image

Non ho fatto niente di particolare su Win, ieri ho solo controllato se potevo leggere/scrivere su DATI, ma da lì è SEMPRE stato possibile. Non sono in grado di dirti cosa è stato aggiornato di Ubuntu.I files erano già stati scaricati e si trattava solo di installarli. L'unica cosa che so è che adesso il "software è aggiornato". Ti confesso che ogni volta che riavvio Ubuntu ho una lievissima ansia. Così come è sparito, l'inconveniente può tornare - come già successo del resto.

(28 Mag, 11:36) peter1200 peter1200's gravatar image

i log degli aggiornamenti sono in:

/var/log/apt/...

(28 Mag, 11:45) sacarde sacarde's gravatar image

Questa è la prima parte dell'ultimo aggiornamento:
Start-Date: 2018-05-27 10:20:20 Commandline: aptdaemon role='role-commit-packages' sender=':1.214' Upgrade: fdisk:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), uuid-runtime:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), libfdisk1:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), ifupdown:amd64 (0.8.16ubuntu2, 0.8.16ubuntu2.1), libmount1:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), util-linux:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), mount:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), libblkid1:amd64 (2.30.1-0ubuntu4.1,

(28 Mag, 12:06) peter1200 peter1200's gravatar image

seconda parte: 2.30.1-0ubuntu4.2), libuuid1:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), libsmartcols1:amd64 (2.30.1-0ubuntu4.1, 2.30.1-0ubuntu4.2), bsdutils:amd64 (1:2.30.1-0ubuntu4.1, 1:2.30.1-0ubuntu4.2) End-Date: 2018-05-27 10:20:47

(28 Mag, 12:07) peter1200 peter1200's gravatar image

mah... non saprei (c'e' anche "mount")

guardiamo come va

(28 Mag, 13:39) sacarde sacarde's gravatar image

Grazie sacarde dell'interesse e dell'aiuto. Buona giornata e buon lavoro

(28 Mag, 14:18) peter1200 peter1200's gravatar image

Ciao sacarde, speravo di non aver bisogno ancora di te. Altri aggiornamenti proposti e installati tra il 5 e il 6 giugno hanno causato di nuovo il problema inizialmente proposto: la partizione DATI è di nuovo in sola lettura. A questo punto ti chiedo (1) esiste in Ubuntu un "punto di ripristino" a cui riferirsi per tornare a una situazione precedente? (2) ti risulta che altri abbiano lamentato il mio stesso problema con Ubuntu 17.10? (3) passare alla versione 18.4 potrebbe essere risolutivo? Grazie...

(07 Giu, 16:58) peter1200 peter1200's gravatar image
  • quali pacchetti hai aggiornato? se fosse dovuto a un aggiornamento ubuntu tutte e 2 le partizioni NTFS dovrebbero diventare read-only, no?

  • hai fatto un controllo da windows della partizione in questione?

p.s. qui c'e' un metodo per downgradare https://www.howtogeek.com/117929/how-to-downgrade-packages-on-ubuntu/

(07 Giu, 17:18) sacarde sacarde's gravatar image

In breve: tutte e due le partizioni NTFS sono read-only. Da Windows la partizione DATI ha TUTTI i permessi. Ho visto il link; due problemi (1) ho scaricato Synaptic ma non si avvia perché l'autenticazione non... funziona (benché la stessa PW mi abbia consentito di scaricarlo) (2) non saprei davvero quale "package" scegliere, non so come si chiama quello che mi funzionava bene. All'avviamento di Ubuntu, scegliendo "opzioni avanzate" ci sono tante versioni da scegliere, ne ho provata qualcuna, senza risultato. Gli aggiornamenti sono tanti, ti posso trascrivere quanto scritto nell'history.log

(07 Giu, 19:05) peter1200 peter1200's gravatar image

...ma è veramente troppo lungo, userei credo 4 o 5 commenti. L'ultimo però te lo mando, è quello di stamattina: Start-Date: 2018-06-07 09:03:47 Commandline: /usr/bin/unattended-upgrade Upgrade: liblouis12:amd64 (3.0.0-3ubuntu1.1, 3.0.0-3ubuntu1.2) End-Date: 2018-06-07 09:03:51

(07 Giu, 19:10) peter1200 peter1200's gravatar image
  • dal comando: dmesg | grep sda4 o da: dmesg | grep ...altrapartizione...

ci sono errori?

  • provato con: sudo synaptic

  • opzioni avanzate intendi diversi kernel? l'aggiornamento ne ha aggiunto uno?

(07 Giu, 20:20) sacarde sacarde's gravatar image

pietro@pit:~$ dmesg | grep sda4 [ 1.625384] sda: sda1 sda2 sda3 < sda5 > sda4 (sda4 in rosso) Opzioni avanzate ti mostra una serie di righe del tipo: Ubuntu con Linux 4.13.0-43 dove cambia l'ultima cifra, e Ubuntu con Linux 4.4.0-98 e anche qui cambia l'ultima cifra. Non so come si chiama, ma certo non assomiglia a 1.4-0ubuntu4

(07 Giu, 20:54) peter1200 peter1200's gravatar image
  • ok non ci sono errori su sda4 (manca di verificare l'altra)

  • potrebbe essere dovuto a aggiornamenti del kernel, i numeri che vedi: 4.4.0... oppure 4.13... sono le versioni dei kernel evidentemente ci sono stati aggiornamenti... prova a avviare selezionando uno del 4.13 e dopo uno del 4.4 e vedi se cambia qualcosa

(07 Giu, 21:01) sacarde sacarde's gravatar image

pietro@pit:~$ dmesg | grep sda2 [ 1.625384] sda: sda1 sda2 sda3 < sda5 > sda4 sda2 (in rosso) è la partizione con Win. Ho già provato qualche versione del kernel come dici tu, sia del primo che del secondo gruppo, senza successo. Magari dovrei passare alla versione 18.4, che ne dici? Mi sembra strano tuttavia che io sia l'unico sfortunato ad avere questo inconveniente...

(07 Giu, 23:34) peter1200 peter1200's gravatar image
  • provato a smontarle e a rimontarle a mano?

  • le versioni LTS 16.04 18.04 sono da preferire

(07 Giu, 23:42) sacarde sacarde's gravatar image

Ho smontato e rimontato da terminale: ottimo risultato, DATI è risultato pienamente accessibile. Ho "sterilizzato" la riga su /etc/fstab (#UUID=585C8B0B1A4AF6F2 /media/pietro/DATI ntfs-3g silent,umask=000,utf8 0 0) in modo che DATI non sia montato al riavvio, ho riavviato e sembra che funzioni. Grazie! Spero che questa soluzione funzioni anche dopo il prossimo aggiornamento... Ti meriteresti una buona bottiglia di vino, sacarde.

(08 Giu, 10:37) peter1200 peter1200's gravatar image

A dire la verità ti meriteresti un riconoscimento meno... teorico, vorrei utilizzare una qualche forma di valutazione/premio da parte mia per i tuoi interventi, ma da quanto capisco si possono valutare solo le risposte, e non i "commenti". Me ne dispiace. C'è un amministratore che può assecondare la mia gratitudine per sacarde?

(10 Giu, 18:25) peter1200 peter1200's gravatar image

Buongiorno sacarde. "Buono" per modo di dire. 5 giorni fa ho aggiornato alla versione 18.04. Nessun problema. Oggi accendo il PC e mi ritrovo gli stessi identici problemi di prima: le partizioni /dev/sd4 (DATI) e /dev/sd2 (Windows) sono in sola lettura. Ho smontato e rimontato a mano, secondo il tuo consiglio del 7/6. Allora ho risolto, oggi non risolvo niente. Il comando mount alla riga relativa a DATI mi da: /dev/sda4 on /media/pietro/DATI1 type fuseblk (ro,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096,uhelper=udisks2) ... c'è ro, appunto. Boh?

(16 Giu, 12:20) peter1200 peter1200's gravatar image
  • prova a smontarla e rimontarla a mano, aggiungendo a "mount ..." l'opzione -v (cioe' verbose) per vedere se dice come mai la monra "ro"

  • da windows hai chiuso correttamente? ci sono stati errori?

(16 Giu, 13:35) sacarde sacarde's gravatar image

Bentornato sacarde. --Prima smonto con umount -a, poi monto con mount -a, poi uso mount -v. Se uso solo mount -v, le partizioni DATI e Windows non vengono montate.La riga che ci interessa è questa: /dev/sda4 on /media/pietro/DATI1 type fuseblk (ro,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096,uhelper=udisks2) -- Nessun problema nell'uso e nella chiusura di Windows

(16 Giu, 21:31) peter1200 peter1200's gravatar image

Non ho idea del perchè ora la partizione DATI è chiamata DATI1

(16 Giu, 21:34) peter1200 peter1200's gravatar image
  • il parametro "-v" serve solo a fare l'azione verbosa quindi se vuoi usare i parametri ricavati dalla tabella fstab devi usare:

sudo mount -av

(16 Giu, 21:54) sacarde sacarde's gravatar image

Chiarimento: in /etc/fstab non sono presenti le partizioni corrispondenti a DATI e Windows (le ho inserite e poi tolte io durante questa discussione). Però la partizione /dev/sda4 si può montare con Nautilus (clic su "altre posizioni", doppio clic su DATI come fosse una cartella qualsiasi. Idem per /dev/sda2 che è Windows. Oppure tasto dx su DATI poi monta (oppure smonta). Attualmente in /etc/fstab ci sono queste due righe (oltre ai commenti): UUID=b4c0d3a2-0ad0-4d5a-8dfa-418dee339747 / ext4 errors=remount-ro 0 $ UUID=53775bc1-314a-4ef7-964e-b2173bd3ecdd none swap sw 0 $

(18 Giu, 18:07) peter1200 peter1200's gravatar image

La prima UUID è relativa a Ubuntu: perché "errors=remount-ro? Almeno su quella ho tutti i permessi...

(18 Giu, 18:09) peter1200 peter1200's gravatar image

Forse ho trovato una risposta. Non ricordo più che comando ho impiegato sul terminale, tra quelli già usati: la risposta faceva riferimento al fatto che la partizione di Windows fosse in qualche modo ancora occupata. Mi è venuto in mente che talvolta quando uso Windows e interrompo il lavoro non chiudo la sessione ma la lascio "dormiente". Può essere accaduto anche stavolta. Ho aperto e chiuso Windows, sono tornato su Ubuntu e le partizioni sono perfettamente agibili. Farò altre verifiche, ma questa causa mi sembra adeguata al problema. Sbagliando si impara. Grazie comunque di tutto, sacarde

(18 Giu, 18:51) peter1200 peter1200's gravatar image

"errors=remount-ro" vuol dire che se trova errori nel filesystem, questo viene montato in readonly, per poter permettere un successivo controllo con "fsck"

(18 Giu, 20:29) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×54

domanda posta: 17 Mag, 17:33

domanda visualizzata: 256 volte

ultimo aggiornamento: 18 Giu, 20:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.