Salve a tutti. Sono passato da poco a Ubuntu 18.04 dalla versione 16.04LTS e ho la necessità di dover installare ghdl (ma anche gtkwave) per programmare in VHDL. Dopo aver dato il comando: sudo apt-get install ghdl

ottengo il seguente messaggio:

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto ghdl non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "ghdl" non ha candidati da installare

È richiesta l'installazione di altre librerie quindi? Come posso risolvere? Grazie.

chiesto 05 Giu, 12:13

mikele_ub's gravatar image

mikele_ub
40127

modificato 05 Giu, 12:15

VHDL simulator for Linux: freehdl

(05 Giu, 16:58) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×785
×59
×35

domanda posta: 05 Giu, 12:13

domanda visualizzata: 96 volte

ultimo aggiornamento: 05 Giu, 16:58

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.