Buongiorno a tutti. Sono partito da un pc nuovo (i3-8100) con disco formattato e installazione di Bionic Beaver LTS. Nel tempo ho aggiornato il kernel sino ad arrivare alla 4.17 attuale. Non ho mai avuto il minimo problema. Alcuni giorni fa , dopo un normalissimo upgrade tramite Ubuntu Software, ho fatto ripartire il pc e ... non parte più. E non riesco a capire il perchè! Il primo errore segnalato è stato : Running /script/init-premount ... Random : plymouthd : uninizialized urandom read Create slice Slice User for gdm Starting user manager for UID 120 ... Started session c1 E via di seguito a volte fermandosi alla sessione c2 o c3 a volte arrivando sino alla c7 e provando anche UID 1000 Poi si inchioda e non c'è verso di farlo continuare, non carica il graphics display manager Con ctrl-alt-F2 ho fatto login su console di testo e ho fatto un po di prove per cercare di risolvere il problema, leggendomi il journalctl, cercando contemporaneamente in internet (con il portatile) eventuali soluzioni. Nulla da fare. Nel tempo sono cambiati leggermente gli errori, ma il problema mi rimane. Mi sono convinto a reinstallare, ma non ho formattato, ho fatto reinstalla, perchè ho un mucchio di impostazioni che vorrei conservare. L'installazione funziona, il PC parte e fa il boot normalmente. Poi, senza toccare nient'altro, appena faccio il primo upgrade consigliato dal sistema, mi si ripresenta lo stesso identico problema!! L'unica cosa che ho notato, con inxi, è che se il driver grafico normalmente è i915, dopo il crash in modalità testo mi da driver modesetting (unloaded: fbdev, vesa). Vi prego aiutatemi Allego l'estratto di inxi attuale, cioè con PC reinstallato e nessun aggiornamento o modifica fatta. Ditemi che cosa vi può essere utile per capire l'origine del problema

mauro@Mauro-69:~$ inxi -Fxz System: Host: Mauro-69 Kernel: 4.15.0-20-generic x86_64 bits: 64 gcc: 7.3.0 Desktop: Gnome 3.28.1 (Gtk 3.22.30-1ubuntu1) Distro: Ubuntu 18.04 LTS Machine: Device: desktop Mobo: Micro-Star model: Z370-A PRO (MS-7B48) v: 1.0 serial: N/A UEFI: American Megatrends v: 2.10 date: 09/05/2017 CPU: Quad core Intel Core i3-8100 (-MCP-) arch: Skylake rev.11 cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28800 clock speeds: max: 3600 MHz 1: 800 MHz 2: 800 MHz 3: 800 MHz 4: 800 MHz Graphics: Card: Intel Device 3e91 bus-ID: 00:02.0 Display Server: x11 (X.Org 1.19.6 ) driver: i915 Resolution: 1360x768@60.02hz OpenGL: renderer: Mesa DRI Intel HD Graphics (Coffeelake 3x8 GT2) version: 4.5 Mesa 18.0.0-rc5 Direct Render: Yes Audio: Card Intel 200 Series PCH HD Audio driver: snd_hda_intel bus-ID: 00:1f.3 Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic Network: Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0 IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter> Drives: HDD Total Size: 1500.3GB (12.2% used) ID-1: /dev/sda model: TOSHIBA_DT01ACA1 size: 1000.2GB ID-2: /dev/sdb model: SAMSUNG_HD502HI size: 500.1GB Partition: ID-1: / size: 916G used: 171G (20%) fs: ext4 dev: /dev/sda2 RAID: No RAID devices: /proc/mdstat, md_mod kernel module present Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C Fan Speeds (in rpm): cpu: N/A Info: Processes: 219 Uptime: 8:49 Memory: 1684.8/7895.9MB Init: systemd runlevel: 5 Gcc sys: N/A Client: Shell (bash 4.4.191) inxi: 2.3.56

chiesto 11 Giu, 07:48

mb69's gravatar image

mb69
20113

modificato 12 Giu, 12:36

quando aggiorni, cosa aggiorni? anche i driver video?

(11 Giu, 09:21) sacarde sacarde's gravatar image

123avanti »

In realtà non c'è una scheda video esterna, la gpu è nel processore, quindi non ho driver appositi se non quelli presenti nel kernel e/o in altri elementi base di sistema .......... C'è qualche file di impostazione che posso andare a controllare / modificare?

coll. permanente

ha risposto 11 Giu, 12:05

mb69's gravatar image

mb69
20113

modificato 11 Giu, 12:21

L'aggiornamento l'ho fatto dal classico prompt di sistema, da Software & Updates

coll. permanente

ha risposto 11 Giu, 13:14

mb69's gravatar image

mb69
20113

dal comando: lspci

c'e' una VGA ?

p.s. il log /var/log/apt/history....

(11 Giu, 13:34) sacarde sacarde's gravatar image

Allego i due testi. Premetto che non ho più spento il PC, quindi non ho idea adesso se facendo un reboot mi parte o no .... La grafica integrata nel processore è una UHD630 (Intel) Il comando inxi mi da ancora i915 come driver grafico.

mauro@Mauro-69:~$ lspci 00:00.0 Host bridge: Intel Corporation Device 3e1f (rev 08) 00:02.0 VGA compatible controller: Intel Corporation Device 3e91 00:08.0 System peripheral: Intel Corporation Skylake Gaussian Mixture Model 00:14.0 USB controller: Intel Corporation 200 Series PCH USB 3.0 xHCI Controller 00:14.2 Signal processing controller: Intel Corporation 200 Series PCH Thermal Subsystem 00:16.0 Communication controller: Intel Corporation 200 Series PCH CSME HECI #1 00:17.0 SATA controller: Intel Corporation 200 Series PCH SATA controller [AHCI mode] 00:1c.0 PCI bridge: Intel Corporation 200 Series PCH PCI Express Root Port #1 (rev f0) 00:1c.3 PCI bridge: Intel Corporation 200 Series PCH PCI Express Root Port #4 (rev f0) 00:1f.0 ISA bridge: Intel Corporation Device a2c9 00:1f.2 Memory controller: Intel Corporation 200 Series PCH PMC 00:1f.3 Audio device: Intel Corporation 200 Series PCH HD Audio 00:1f.4 SMBus: Intel Corporation 200 Series PCH SMBus Controller 02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)

Start-Date: 2018-04-26 18:20:20 Commandline: apt-get --yes -oDebug::pkgDepCache::AutoInstall=yes install linux-$ Install: speech-dispatcher-espeak-ng:amd64 (0.8.8-1ubuntu1), speech-dispatcher-$ End-Date: 2018-04-26 18:25:41

Start-Date: 2018-04-26 18:25:56 Commandline: apt-get --yes -oDebug::pkgDepCache::AutoInstall=yes install lupin-$ Install: hunspell-en-gb:amd64 (1:6.0.3-3), cryptsetup-bin:amd64 (2:2.0.2-1ubunt$ End-Date: 2018-04-26 18:28:18

Start-Date: 2018-06-10 22:42:56 Requested-By: ubuntu (999) Upgrade: thunderbird-locale-zh-hans:amd64 (1:52.7.0+build1-0ubuntu1, 1:52.8.0+b$ End-Date: 2018-06-10 22:43:15

Start-Date: 2018-06-10 22:43:59 Requested-By: ubuntu (999) End-Date: 2018-06-10 22:43:59

Start-Date: 2018-06-10 22:44:26 Requested-By: ubuntu (999) Purge: hunspell-en-gb:amd64 (1:6.0.3-3), cryptsetup-bin:amd64 (2:2.0.2-1ubuntu1$ End-Date: 2018-06-10 22:48:05

Start-Date: 2018-06-10 22:48:06 Requested-By: ubuntu (999) End-Date: 2018-06-10 22:48:06

Start-Date: 2018-06-10 22:49:19 Requested-By: ubuntu (999) Install: libx265-146:amd64 (2.6-3, automatic), libavformat57:amd64 (7:3.4.2-2, $ End-Date: 2018-06-10 22:50:10

Start-Date: 2018-06-10 22:59:44 Commandline: apt install inxi Requested-By: mauro (1000) Install: inxi:amd64 (2.3.56-1), gawk:amd64 (1:4.1.4+dfsg-1build1, automatic), m$ End-Date: 2018-06-10 22:59:58

Start-Date: 2018-06-11 12:01:55 Commandline: apt upgrade --fix-missing Requested-By: mauro (1000) Install: linux-modules-extra-4.15.0-22-generic:amd64 (4.15.0-22.24, automatic),$ Upgrade: fdisk:amd64 (2.31.1-0.4ubuntu3, 2.31.1-0.4ubuntu3.1), gnome-keyring:am$ End-Date: 2018-06-11 12:06:26

Start-Date: 2018-06-11 12:07:58 Commandline: packagekit role='install-files' Requested-By: mauro (1000) Install: linux-modules-4.15.0-23-generic:amd64 (4.15.0-23.25~16.04.1) End-Date: 2018-06-11 12:08:02

Start-Date: 2018-06-11 12:08:25 Commandline: packagekit role='install-files' Requested-By: mauro (1000) Install: linux-modules-4.17.0-041700rc7-lowlatency:amd64 (4.17.0-041700rc7.2018$ End-Date: 2018-06-11 12:08:31 Start-Date: 2018-06-11 12:08:25 Commandline: packagekit role='install-files' Requested-By: mauro (1000) Install: linux-modules-4.17.0-041700rc7-lowlatency:amd64 (4.17.0-041700rc7.201806041848) End-Date: 2018-06-11 12:08:31

Start-Date: 2018-06-11 12:08:42 Commandline: packagekit role='install-files' Requested-By: mauro (1000) Install: linux-image-unsigned-4.17.0-041700rc7-lowlatency:amd64 (4.17.0-041700rc7.201806041848) End-Date: 2018-06-11 12:09:05

Start-Date: 2018-06-11 12:13:23 Commandline: packagekit role='install-packages' Requested-By: mauro (1000) Install: dvdauthor:amd64 (0.7.0-2build1, automatic), libperl4-corelibs-perl:amd64 (0.004-1, automatic), libisofs6:amd64 (1.4.8-1, aut$ End-Date: 2018-06-11 12:14:31

coll. permanente

ha risposto 11 Giu, 14:36

mb69's gravatar image

mb69
20113

non vedo aggiornamenti dei driver video i915, quindi e' dovuto a qualche altro pacchetto...

con quale comando aggiorni? apt-get upgrade o apt-get dist-upgrade

(11 Giu, 14:54) sacarde sacarde's gravatar image

Normalmente uso apt upgrade, ma il problema mi si è presentato non per un aggiornamento da terminale, ma su proposta di sistema da Aggiornamenti Software. Che sia un problema di driver i915 è una mia idea avendo notato la discrepanza tra gli output di inxi prima e dopo ... magari il problema è un altro!

coll. permanente

ha risposto 11 Giu, 15:18

mb69's gravatar image

mb69
20113

modificato 11 Giu, 15:19

PS : il crash (sleep) mi si è ripresentato anche senza aggiornare il kernel, riavviando con 4.15.0-20 appena installato e avendo fatto, solo una volta, aggiorna adesso sugli aggiornamenti consigliati da Aggiorna Software.

coll. permanente

ha risposto 11 Giu, 15:22

mb69's gravatar image

mb69
20113

  • non facendo alcun aggiornamento funzionerebbe bene?

  • quando dici "crash" e' un blocco della sessione grafica soltanto? se fai: ctrl-alt-f1 il terminale funziona bene?

(11 Giu, 16:39) sacarde sacarde's gravatar image

Si, esatto, il terminale funziona perfettamente, ma se provo a lanciare manualmente l'interfaccia grafica non ci riesce e va in blocco. L'ultimo tipo di errore, cronologicamente parlando, che ho trovato su journalctl era : pkcs#7 signature not signed with a thrusted key Sinceramente non sono ancor riuscito a vedere in internet se può essere correlato alla grafica oppure no ...

coll. permanente

ha risposto 11 Giu, 18:09

mb69's gravatar image

mb69
20113

  • vedi errori nel log di X? /var/log/Xorg.0.log

  • io farei una prova forzando i driver generici vesa

(11 Giu, 20:25) sacarde sacarde's gravatar image

mauro@Mauro-69:/var/log$ ls alternatives.log cups hp syslog.1 apport.log dist-upgrade installer tallylog apt dpkg.log journal unattended-upgrades auth.log faillog kern.log wtmp boot.log fontconfig.log lastlog bootstrap.log gdm3 speech-dispatcher btmp gpu-manager.log syslog

Non ho un file Xorg.0.log ... cosa devo fare?!? Inoltre, perchè dovrei forzare i driver generici vesa quando ho una grafica integrata intel che con i driver i915 funziona benissimo ?!? Scusami, ma non riesco a capire ....

coll. permanente

ha risposto 11 Giu, 22:06

mb69's gravatar image

mb69
20113

  • volevo limitare i motivi delle cause del blocco

  • sicuro di non avere il file: /var/log/Xorg.0.log

  • altri comandi per vedere errori: (da eseguire dopo il blocco)

sudo systemctl --failed

sudo journalctl -b -p err

(11 Giu, 23:37) sacarde sacarde's gravatar image

Ciao. Ho postato la lista dei files presenti in /var/log e non esiste nessun file Xorg !

mauro@Mauro-69:~$ sudo systemctl --failed [sudo] password di mauro: 0 loaded units listed. Pass --all to see loaded but inactive units, too. To show all installed unit files use 'systemctl list-unit-files'. mauro@Mauro-69:~$ sudo systemctl --failed --all 0 loaded units listed. To show all installed unit files use 'systemctl list-unit-files'.

-- Logs begin at Sun 2018-06-10 22:53:05 CEST, end at Tue 2018-06-12 00:12:27 CEST. -- giu 10 22:56:39 Mauro-69 kernel: ACPI Error: [SB.PCI0.RP05.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191) giu 10 22:56:39 Mauro-69 kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: Method parse/execution failed _SB.PCI0.RP04.PXSX, AE_NOT_FOUND (20170831/psparse-550) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: [SB.PCI0.RP09.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191) giu 10 22:56:39 Mauro-69 kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: Method parse/execution failed _SB.PCI0.RP08.PXSX, AE_NOT_FOUND (20170831/psparse-550) giu 10 22:56:39 Mauro-69 kernel: Couldn't get size: 0x800000000000000e giu 10 22:56:39 Mauro-69 kernel: MODSIGN: Couldn't get UEFI db list giu 10 22:56:39 Mauro-69 kernel: Couldn't get size: 0x800000000000000e giu 10 22:57:39 Mauro-69 spice-vdagent[1782]: Cannot access vdagent virtio channel /dev/virtio-ports/com.redhat.spice.0 giu 10 22:57:45 Mauro-69 pulseaudio[1436]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did giu 10 22:57:56 Mauro-69 colord-sane[1902]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:13 Mauro-69 colord-sane[5248]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:23 Mauro-69 colord-sane[5322]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:28 Mauro-69 colord-sane[5343]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:45 Mauro-69 colord-sane[5412]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:52 Mauro-69 colord-sane[5429]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:07:11 Mauro-69 systemd-udevd[5668]: inotify_add_watch(9, /dev/sdg, 10) failed: No such file or directory giu 10 23:07:16 Mauro-69 colord-sane[5671]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 11 07:15:24 Mauro-69 sudo[8523]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte giu 11 07:15:24 Mauro-69 sudo[8540]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte giu 11 07:46:10 Mauro-69 sudo[9192]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte giu 11 07:46:10 Mauro-69 sudo[9209]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte

mauro@Mauro-69:~$ mauro@Mauro-69:~$ mauro@Mauro-69:~$ mauro@Mauro-69:~$ sudo journalctl -b -p err -- Logs begin at Sun 2018-06-10 22:53:05 CEST, end at Tue 2018-06-12 00:13:49 CEST. -- giu 10 22:56:39 Mauro-69 kernel: ACPI Error: [SB.PCI0.RP05.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191) giu 10 22:56:39 Mauro-69 kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: Method parse/execution failed _SB.PCI0.RP04.PXSX, AE_NOT_FOUND (20170831/psparse-550) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: [SB.PCI0.RP09.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191) giu 10 22:56:39 Mauro-69 kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252)

mauro@Mauro-69:~$ sudo journalctl -b -p err -- Logs begin at Sun 2018-06-10 22:53:05 CEST, end at Tue 2018-06-12 00:13:49 CEST. -- giu 10 22:56:39 Mauro-69 kernel: ACPI Error: [SB.PCI0.RP05.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191) giu 10 22:56:39 Mauro-69 kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: Method parse/execution failed _SB.PCI0.RP04.PXSX, AE_NOT_FOUND (20170831/psparse-550) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: [SB.PCI0.RP09.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191) giu 10 22:56:39 Mauro-69 kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252) giu 10 22:56:39 Mauro-69 kernel: ACPI Error: Method parse/execution failed _SB.PCI0.RP08.PXSX, AE_NOT_FOUND (20170831/psparse-550) giu 10 22:56:39 Mauro-69 kernel: Couldn't get size: 0x800000000000000e giu 10 22:56:39 Mauro-69 kernel: MODSIGN: Couldn't get UEFI db list giu 10 22:56:39 Mauro-69 kernel: Couldn't get size: 0x800000000000000e giu 10 22:57:39 Mauro-69 spice-vdagent[1782]: Cannot access vdagent virtio channel /dev/virtio-ports/com.redhat.spice.0 giu 10 22:57:45 Mauro-69 pulseaudio[1436]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did giu 10 22:57:56 Mauro-69 colord-sane[1902]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:13 Mauro-69 colord-sane[5248]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:23 Mauro-69 colord-sane[5322]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:28 Mauro-69 colord-sane[5343]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:45 Mauro-69 colord-sane[5412]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:02:52 Mauro-69 colord-sane[5429]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 10 23:07:11 Mauro-69 systemd-udevd[5668]: inotify_add_watch(9, /dev/sdg, 10) failed: No such file or directory giu 10 23:07:16 Mauro-69 colord-sane[5671]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 11 07:15:24 Mauro-69 sudo[8523]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte giu 11 07:15:24 Mauro-69 sudo[8540]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte giu 11 07:46:10 Mauro-69 sudo[9192]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte giu 11 07:46:10 Mauro-69 sudo[9209]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddte giu 11 11:57:35 Mauro-69 colord-sane[9496]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 11 12:48:06 Mauro-69 colord-sane[9698]: io/hpmud/pp.c 627: unable to read device-id ret=-1 giu 11 14:34:42 Mauro-69 sudo[10348]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddt giu 11 14:34:42 Mauro-69 sudo[10365]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddt giu 11 15:20:48 Mauro-69 sudo[11672]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddt giu 11 15:20:48 Mauro-69 sudo[11689]: mauro : a password is required ; TTY=pts/0 ; PWD=/home/mauro ; USER=root ; COMMAND=/usr/sbin/hddt

coll. permanente

ha risposto 12 Giu, 00:15

mb69's gravatar image

mb69
20113

  • sinceramente... non ci ho capito molto (poi formattato cosi')

comunque io proverei a passare al kernel il parametro:

acpi=off

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

  • che versione hai del pacchetto: xserver-xorg-video-intel dpkg -l | grep xserver-xorg-video-intel

  • potrebbe essere un problema di wayland quando ti colleghi (user/password) prova a selezionare: ubuntu on xorg

p.s. hai problemi di spazio?

(12 Giu, 09:10) sacarde sacarde's gravatar image

Nella directory /var/log ho visto il file gpu-manager.log, non so se può servire, ma posto il contenuto :

log_file: /var/log/gpu-manager.log

last_boot_file: /var/lib/ubuntu-drivers-common/last_gfx_boot

new_boot_file: /var/lib/ubuntu-drivers-common/last_gfx_boot

can't access /run/u-d-c-nvidia-was-loaded file

can't access /opt/amdgpu-pro/bin/amdgpu-pro-px

Looking for nvidia modules in /lib/modules/4.15.0-20-generic/updates/dkms

Looking for amdgpu modules in /lib/modules/4.15.0-20-generic/updates/dkms

Is nvidia loaded? no

Was nvidia unloaded? no

Is nvidia blacklisted? no

Is intel loaded? yes

Is radeon loaded? no

Is radeon blacklisted? no

Is amdgpu loaded? no

Is amdgpu blacklisted? no

Is amdgpu versioned? no

Is amdgpu pro stack? no

Is nouveau loaded? no

Is nouveau blacklisted? no

Is nvidia kernel module available? no

Is amdgpu kernel module available? no

Vendor/Device Id: 8086:3e91

BusID "PCI:0@0:2:0"

Is boot vga? yes

Skipping "/dev/dri/card0", driven by "i915"

Skipping "/dev/dri/card0", driven by "i915"

Skipping "/dev/dri/card0", driven by "i915"

Found "/dev/dri/card0", driven by "i915"

output 0:

card0-DP-2

output 1:

card0-HDMI-A-2

Number of connected outputs for /dev/dri/card0: 2

Does it require offloading? yes

I couldn't open /var/lib/ubuntu-drivers-common/last_gfx_boot for reading.

Create /var/lib/ubuntu-drivers-common/last_gfx_boot for the 1st time

last cards number = 1

Has amd? no

Has intel? yes

Has nvidia? no

How many cards? 1

Has the system changed? Yes

System configuration has changed

Single card detected

Nothing to do

coll. permanente

ha risposto 12 Giu, 09:31

mb69's gravatar image

mb69
20113

Ciao Sacarde.

Scusa ma non riesco a formattarlo diversamente. Se faccio un copia/incolla mi toglie tutti gli "a capo" (CR - LF). E non riesco a allegare il file di testo mi accetta solo immagini. Sbaglio io qualcosa?

Per il resto :

Per acpi=off ci provo

mauro@Mauro-69:/var/log$ dpkg -l | grep xserver-xorg-video-intel ii xserver-xorg-video-intel 2:2.99.917+git20171229-1 amd64 X.Org X server -- Intel i8xx, i9xx display driver

Al login non mi da la possibilità di selezionare wayland piuttosto che xorg, o ne ho solo uno installato oppure c'è un problema.

Non ho nessun problema di spazio avendo un disco da 1TB vuoto per tre quarti ...

coll. permanente

ha risposto 12 Giu, 09:38

mb69's gravatar image

mb69
20113

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×185
×79
×66
×4

domanda posta: 11 Giu, 07:48

domanda visualizzata: 2,337 volte

ultimo aggiornamento: 15 Lug, 18:41

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.