Ciao a tutti, oggi ho installato ubuntu 18.04 come unico sistema operativo sul mio portatile (asus x556uj) seguendo la guida. Al termine dell'installazione, dopo la richiesta di riavvio appare l'avviso "please remove the installation medium then reboot", rimuovo la pennetta, premo invio ma non succede nulla; da ignorante spengo il pc dal tasto fisico. Al riavvio, dopo la schermata di caricamento con la scritta ubuntu lo schermo rimane completamente nero. Cosa posso fare? Aggiungo che prima avevo una partizione con la versione 16.04 che non usavo molto ma non ha mai dato problemi di questo tipo.

chiesto 14 Giu, 21:40

frez's gravatar image

frez
201

@frez: secondo me dovresti riavviare il sistema in modalità prova con la pendrive, verificando se funziona e se ci sono dei driver aggiuntivi.

(15 Giu, 06:19) enzoge enzoge's gravatar image

entra nel grub (premendo "e") e vai alla riga del kernel e:

togli: quiet splash aggiungi: nomodeset

avvia con F10

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

(15 Giu, 08:57) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×74
×60

domanda posta: 14 Giu, 21:40

domanda visualizzata: 170 volte

ultimo aggiornamento: 15 Giu, 08:57

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.