Ciao, premetto che me ne intendo pochino, comunque da un po' usavo Ubuntu 12.04, ieri ho fatto l'aggiornamento al 13.04 con l'ISO...funzionare funziona, ma è tutto più lento, a cominciare dalle cose base come aprire un programma, ridurre a icona, vedere un video su youtube che va a scatti o anche solo aprire la tendina con il tasto destro, mentre prima non avevo problemi. idee?

chiesto 12 Ott '13, 13:10

francesco_burzio%20-'s gravatar image

francesco_bu...
2012

ma hai saltato una release ... la 12.10 ? Inoltre il comando: top, che ti dice ?

(12 Ott '13, 13:13) marcobra marcobra's gravatar image

si sono passato direttamente al 13.04

(12 Ott '13, 13:14) francesco_bu... francesco_burzio%20-'s gravatar image

top - 13:15:59 up 18 min, 2 users, load average: 1,13, 1,55, 1,30 Tasks: 171 total, 1 running, 170 sleeping, 0 stopped, 0 zombie %Cpu(s): 29,7 us, 8,6 sy, 0,0 ni, 61,7 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st KiB Mem: 2031472 total, 1313936 used, 717536 free, 56604 buffers KiB Swap: 5940220 total, 0 used, 5940220 free, 515628 cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
1867 francesc 20 0 538m 254m 32m S 32,9 12,8 10:35.89 compiz
2342 francesc 20 0 392m 99m 23m S 25,9 5,0 3:17.70 plugin-containe
1256 root 20 0 139m 67m 13m S 12,3 3,4 3:34.38 Xorg
1698 francesc 9 -11 162m 6032 4432 S 3,0 0,3 0:26.63 pulseaudio
2116 francesc 20 0 779m 203m 42m S 2,0 10,3 3:05.09 firefox
2512 francesc 20 0 144m 16m 12m S 1,7 0,8 0:00.57 gnome-terminal
1897 francesc 20 0 211m 26m 21m S 0,3 1,3 0:01.01 nautilus
2492 root 20 0 0 0 0 S 0,3 0,0 0:00.31 kworker/1:2
1 root 20 0 3908 2208 1316 S 0,0 0,1 0:01.15 init
2 root 20 0 0 0 0 S 0,0 0,0 0:00.00 kthreadd
3 root 20 0 0 0 0 S 0,0 0,0 0:00.29 ksoftirqd/0
4 root 20 0 0 0 0 S 0,0 0,0 0:00.45 kworker/0:0
5 root 0 -20 0 0 0 S 0,0 0,0 0:00.00 kworker/0:0H
7 root 0 -20 0 0 0 S 0,0 0,0 0:00.00 kworker/u:0H
8 root rt 0 0 0 0 S 0,0 0,0 0:00.10 migration/0
9 root 20 0 0 0 0 S 0,0 0,0 0:00.00 rcu_bh
10 root 20 0 0 0 0 S 0,0 0,0 0:00.97 rcu_sched

(12 Ott '13, 13:16) francesco_bu... francesco_burzio%20-'s gravatar image

Sembra che compiz carichi il sistema, che scheda video hai?
lspci | grep -i vga
prova a vedere se ci sono dei driver proprietari

(12 Ott '13, 13:20) marcobra marcobra's gravatar image

per la scheda video:
00:05.0 VGA compatible controller: NVIDIA Corporation C51PV [GeForce 6150] (rev a2)
per i driver come possa fare?

(12 Ott '13, 13:21) francesco_bu... francesco_burzio%20-'s gravatar image

Leggendo qui:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/1216902
Segui un po' quello che dice:
Quinn Balazs (qbalazs) wrote on 2013-08-26...

(12 Ott '13, 13:32) marcobra marcobra's gravatar image

potrebbe essere che il pc non ha ram ecc. molto potenti per ubuntu 13.04

(31 Dic '16, 16:58) remo remo's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,719
×138

domanda posta: 12 Ott '13, 13:10

domanda visualizzata: 593 volte

ultimo aggiornamento: 31 Dic '16, 16:58

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.