Buonasera a tutti, mi chiamo Federico.Sono un principiante.

Mesi fa ho disattivato involontariamente i driver (ho cliccato per sbaglio su "disattiva" invece che "aggiorna") e da allora la schermata è diventata nera. Purtroppo non riesco nemmeno ad iniziare la sessione perché dalla schermata dove devo inserire la password è già tutto nero e non ho idea di come si usi la recovery mode o quali comandi inserire da quest'ultima. Purtroppo le guide sui driver che ho letto non mi aiutano passo-passo o comunque non mi danno informazioni utili su come attivare i driver, ma solo su come aggiornarli o cose simili e purtroppo essendo un principiante non riesco a capire nemmeno come usare la modalità recovery e che step seguire per risolvere il mio problema.

Purtroppo non ho mai iniziato ad usare Ubuntu perché nel provare ad aggiornare i driver ho cliccato per sbaglio su "disattiva driver". Non ho dati sensibili e potrei reinstallare il tutto ma non sono in grado. Ho creato una partizione per iniziare ad usare Ubuntu per divertimento e per curiosità in quanto credo tuttora che Ubuntu sia una risorsa aperta a tutti e alternativa a Windows.

Vi ringrazio per il vostro tempo.

Federico

chiesto 18 Giu, 21:40

FeUbu1's gravatar image

FeUbu1
20

(19 Giu, 09:15) sacarde sacarde's gravatar image

ho disattivato i driver dalla pagina dove si possono aggiornare, installare o disattivare, da quella finestra... dal "pannello di controllo" diciamo, nelle impostazioni driver...

da dove posso aggiungere quel comando?

coll. permanente

ha risposto 19 Giu, 14:59

FeUbu1's gravatar image

FeUbu1
20

  • ricordi il nome di questi driver? forse basterebbe re-installarli

  • per forzare i driver video "generici/vesa" al grub premi "e" vai sulla riga del kernel "linux ......." e in fondo aggiungi: "xforcevesa" e premi "ctrl+x" per avviare

(19 Giu, 16:43) sacarde sacarde's gravatar image

ho provato a forzare i driver ma niente (dovrei aver eseguito l'operazione in modo corretto ma ripeto non funziona).

Purtroppo non mi ricordo il nome esatto dei driver, se non sbaglio erano nvidia (io ho la scheda grafica intel HD grapichs family se non sbaglio ma ho i driver nvidia (?) )

Mi scuso per l'ignoranza.

Non c'è modo per aggiornare o reinstallare i driver dalla recovery mode con la rete? forse sbaglio io ad eseguire qualcosa speravo si potesse.

grazie ancora

coll. permanente

ha risposto 19 Giu, 18:14

FeUbu1's gravatar image

FeUbu1
20

se hai intel il pacchetto dovrebbe essere: xserver-xorg-video-intel

quindi da consolle esegui (puoi accedere da: ctrl-alt-f1) :

sudo apt-get install xserver-xorg-video-intel

(19 Giu, 18:18) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×252

domanda posta: 18 Giu, 21:40

domanda visualizzata: 117 volte

ultimo aggiornamento: 19 Giu, 18:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.