Salve a tutti.

Ho istallato Ubuntu 13.04 su USB per prova iniziale, ma non mi riconosce la scheda wifi.
Ho letto delle risposte in forum, provate, ma senza risultato.

Grazie mille in anticipo per la disponibilità.

chiesto 12 Ott '13, 22:37

samy's gravatar image

samy
20113

modificato 12 Ott '13, 22:46

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Controlla nelle sezione driver aggiuntivi se attivati i driver STA quindi disattivali

Poi da terminale prova ad installare

sudo apt-get install linux-firmware-nonfree
coll. permanente

ha risposto 12 Ott '13, 23:45

Webber's gravatar image

Webber
3.0k1535

@webber : grazie per la risposta.
ho controllato le seguente finestre : windows wireless drivers > vuota : gestore dei driver > nessun driver proprietario in uso
e da terminale ho provato il comando, ecco la risposta:
sudo apt-get install linux-firmware-nonfree Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto linux-firmware-nonfree

(13 Ott '13, 12:07) samy samy's gravatar image

@samy: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(13 Ott '13, 13:00) enzotib ♦♦ enzotib's gravatar image

@enzotib : grazie di nouvo per il commento ,scusa per il disturbo , non sono tanto esperto nei forum.

(13 Ott '13, 13:11) samy samy's gravatar image

Vai in gestore aggiornamenti -Software per ubuntu-vedi che siano selezionate le prime quattro voci (tranne codice sorgente ). Stessa cosa in sezione altro software-anche qui le prime quattro da impostare da cui ricevere aggiornamenti (le due di canonical e le due indipendenti ) Fatto riprova con i comandi,questo perchè pare che non ti fa scaricare niente

(13 Ott '13, 15:29) Webber Webber's gravatar image

ho 2 finestre: 1° Gestore Applicazioni>> mi da Queste categorie: Raccomandata.. +Tutti i pacchetti... +Internet ... +Audio e video ... Grafica... + Ufficcio...etc 2° Gestore pacchetti>> a) Ambiente Zope/Plone>>python-zope.interface con casella verde. + b) Ambiente grafico GNOME>>account-plugin-generic-oauth...+brasero....+brasero-cdrkit....+braser-common.....etc. tutte verde le caselle c) Ambiente grafico GNOME (universe)>>mint-themes..+mint-x-icons con caselle verde. d) Ambiente grafico KDE>> calligra-l10n-it ....etc anche qui tutte le caselle sono di colore verde (= installato)

(13 Ott '13, 17:34) samy samy's gravatar image

Avevo indicato il gestore Aggiornamenti del sistema per controllare se tutte le fonti possibili da cui ricevere e installare dunque i pacchetti fossero abilitate.Mi pare che tu invece abbia aperto il gestore pacchetti synaptic.

(13 Ott '13, 23:03) Webber Webber's gravatar image

in gestione aggiornamenti, si apre una finestra vuota divisa in 2 , e un altra di avviso scritto cosi: impossibile scaricare tutti gli indici dell'archivio

Il repository potrebbe non essere più disponibile o non più raggiungibile per problemi di rete. Se disponibile, verrà utilizzata una versione vecchia degli indici, altrimenti verrà ignorato. Controllare la connessione di rete e assicurarsi che l'indirizzo inserito nelle preferenze sia corretto. al suo interno c'è : Impossibile recuperare http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu/dists/raring/

(14 Ott '13, 00:15) samy samy's gravatar image

Vedi in gestore Aggiornamenti di aprire in basso a sinistra IMPOSTAZIONI nella finestra che si apre controlla di aver i repository abilitati Le prime 4 voci sezione SOFTWARE PER UBUNTU abilitate Le prime 4 voci sezione ALTRO SOFTWARE abilitate Ora prova ad installare i driver per la wireless come indicato in precedenza. Se ti da errore ancora di repository per quanto riguarda grub-customizer da sezione ALTRO SOFTWARE cerca e disattiva la riga di grub-customizer quindi riprova ad installare sudo apt-get install linux-firmware-nonfree

(14 Ott '13, 13:01) Webber Webber's gravatar image

in gestore aggiornamenti >> la n°3 e 4 sono disabilitate e non posso modificarle. in gestore driver>> broadcom coporation: BCM4312 802.11b/g LP-PHY questo dispositivo non funziona. in grub-customizer>> non riesco a modificare niente,e non ho la riga di grub-customizer. poi al terminale ho dato le stesse comandi, e la risposta era uguale a quello sopra citato. vorrei mettere delle foto,non so come fare!!

(15 Ott '13, 11:02) samy samy's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×138
×122

domanda posta: 12 Ott '13, 22:37

domanda visualizzata: 1,149 volte

ultimo aggiornamento: 15 Ott '13, 11:02

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.