ciao a tutti,

Mi servirebbe la lista corretta dei repositories coi quali rimpiazzare quelli al momento presenti in etc/apt/SOURCES.LIST.

Ho ripristinato un vecchio PC installando Linux Mint 10(Julia, Kernel 2.6.35-22, Gnome 2.32.0), mi sembra che l'hardware risponda più che bene, e si è connesso da solo. Ho provato a seguire la vostra guida (https://wiki.ubuntu-it.org/Repository/SourcesList/EOL), ma non ha funzionato, immagino trattandosi di Mint, e non di Ubuntu. Qualcuno potrebbe darmi una mano? In realtà, non mi interessa aggiornare l'intero sistema, ma scaricare 2 o 3 pacchetti software (cosa che, al momento, non riesco a fare: Wine, Pysol e un browser più aggiornato possibile).

Grazie in anticipo.

chiesto 13 Ago, 15:01

Sara890's gravatar image

Sara890
201

quali repo avevi e quali hai inserito?

(13 Ago, 20:50) sacarde sacarde's gravatar image

Ciao sacarde,

i repo che ho inserito sono i seguenti:

deb http://old-releases.ubuntu.com/ubuntu/ CODENAME main universe restricted multiverse deb-src http://old-releases.ubuntu.com/ubuntu/ CODENAME main universe restricted multiverse

deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-security main universe restricted multiverse deb-src http://old-releases.ubuntu.com/ubuntu/ CODENAME-security main universe restricted multiverse

deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-updates main universe restricted multiverse deb-src http://old-releases.ubuntu.com/ubuntu/ CODENAME-updates main universe restricted multiverse

sostituendo Julia a CODENAME. Non ho più quelli precedenti...

coll. permanente

ha risposto 14 Ago, 06:42

Sara890's gravatar image

Sara890
201

non devi mettere il codename di mint , ma quello della ubuntu relativa

dovrebbe essere: maverick

(14 Ago, 08:41) sacarde sacarde's gravatar image

Sacarde, ti ringrazio infinitamente. Mi hai quasi salvato la vita, e le ferie. Dico quasi perché mi rimane un problema: l'ultima versione di Firefox utilizzabile è di un eone fa, dunque non apre alcune pagine per la questione dei certificati sulla sicurezza...ho provato da Chrome e Chromium, ma nisba. Suggerimenti per aggirare l'ostacolo?

(14 Ago, 15:16) Sara890 Sara890's gravatar image

quali pagine?

quale l'errore? flash?

(14 Ago, 17:08) sacarde sacarde's gravatar image

Prevalentemente si, flash.

(14 Ago, 17:29) Sara890 Sara890's gravatar image

qui le istruzioni nelle recenti distro...

https://wiki.ubuntu-it.org/InternetRete/Flash

per il tuo caso devi fare delle prove, scaricando il file e posizionarlo nel path relativo...

ma leggi bene, perche' se il tuo processore non avesse il flag: SSE2 potrebbe non funzionare

(14 Ago, 17:35) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×44

domanda posta: 13 Ago, 15:01

domanda visualizzata: 56 volte

ultimo aggiornamento: 14 Ago, 17:35

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.