Dopo aver aggiornato il bios di windows 10 e riavviato il pc mi porta sulla schermata gnu grub 2.02 4ubuntu7. Nella schermata lenovo, all'avvio, spunta in alto a sinistra la seguente scritta'system bootloader not found. initializing defaults e subito dopo va sulla schermata detta in precedenza. Quando all'accenssione premo f2 per andare nel bios intravede una parola in alto a sinistra, 'error'. Spero possiate darmi qualche dritta.

chiesto 20 Ago, 14:43

Kerry's gravatar image

Kerry
202

modificato 21 Ago, 10:24

@Kerry: così anche chi vorrebbe aiutarti deve farlo per tentativi! Qui sulla destra trovi i link al manuale, FAQ e regolamento. Perche qualcuno possa aiutarti, leggili e correggi di conseguenza la domanda.

(21 Ago, 07:22) enzoge enzoge's gravatar image
  • riesci a avviare una live? (da dvd o usb)

  • l'aggiornamento del bios si e' concluso bene?

(21 Ago, 10:30) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×209

domanda posta: 20 Ago, 14:43

domanda visualizzata: 42 volte

ultimo aggiornamento: 21 Ago, 10:30

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.