Salve ho da poco rimediato al lavoro un computer con le seguenti caratteristiche tecniche:

H/W path       Device      Class       Description
==================================================
                           system      MS-7895 (To be filled by O.E.M.)
/0                         bus         A68HM-P33 V2 (MS-7895)
/0/0                       memory      64KiB BIOS
/0/23                      memory      96KiB L1 cache
/0/24                      memory      1MiB L2 cache
/0/33                      memory      4GiB System Memory
/0/33/0                    memory      SODIMM DDR3 [empty]
/0/33/1                    memory      4GiB DIMM DDR3 Synchronous Unbuffered (Un
/0/33/2                    memory      SODIMM DDR3 [empty]
/0/33/3                    memory      SODIMM DDR3 [empty]
/0/3f                      processor   AMD A4-6300 APU with Radeon(tm) HD Graphi
/0/100                     bridge      Family 15h (Models 10h-1fh) Processor Roo
/0/100/0.2                 generic     Family 15h (Models 10h-1fh) I/O Memory Ma
/0/100/1                   display     Richland [Radeon HD 8370D]
/0/100/1.1                 multimedia  Trinity HDMI Audio Controller
/0/100/4                   bridge      Family 15h (Models 10h-1fh) Processor Roo
/0/100/4/0     enp1s0      network     RTL8111/8168/8411 PCI Express Gigabit Eth
/0/100/10                  bus         FCH USB XHCI Controller
/0/100/10/0    usb6        bus         xHCI Host Controller
/0/100/10/1    usb7        bus         xHCI Host Controller
/0/100/11                  storage     FCH SATA Controller [AHCI mode]
/0/100/12                  bus         FCH USB OHCI Controller
/0/100/12/1    usb3        bus         OHCI PCI host controller
/0/100/12.2                bus         FCH USB EHCI Controller
/0/100/12.2/1  usb1        bus         EHCI Host Controller
/0/100/13                  bus         FCH USB OHCI Controller
/0/100/13/1    usb4        bus         OHCI PCI host controller
/0/100/13.2                bus         FCH USB EHCI Controller
/0/100/13.2/1  usb2        bus         EHCI Host Controller
/0/100/14                  bus         FCH SMBus Controller
/0/100/14.2                multimedia  FCH Azalia Controller
/0/100/14.3                bridge      FCH LPC Bridge
/0/100/14.4                bridge      FCH PCI Bridge
/0/100/14.5                bus         FCH USB OHCI Controller
/0/100/14.5/1  usb5        bus         OHCI PCI host controller
/0/101                     bridge      Family 15h (Models 10h-1fh) Processor Fun
/0/102                     bridge      Family 15h (Models 10h-1fh) Processor Fun
/0/103                     bridge      Family 15h (Models 10h-1fh) Processor Fun
/0/104                     bridge      Family 15h (Models 10h-1fh) Processor Fun
/0/105                     bridge      Family 15h (Models 10h-1fh) Processor Fun
/0/106                     bridge      Family 15h (Models 10h-1fh) Processor Fun
/0/1           scsi0       storage     
/0/1/0.0.0     /dev/sda    disk        500GB ST3500412AS
/0/1/0.0.0/1   /dev/sda1   volume      465GiB EXT4 volume
/0/2           scsi1       storage     
/0/2/0.0.0     /dev/cdrom  disk        DVDRAM GH22NS90

Sull'HD in precedenza non era mai stato installato alcun OS. Ho provveduto io ad installare Ubuntu 18.04.1 LTS come unico OS. Praticamente già al primo riavvio del computer (da allora sistematicamente!) sono costretto a passare attraverso la procedura del "recovery mode" per far funzionare il sistema operativo. In più, dopo la sua attivazione, mi appare il messaggio "Il disco potrebbe guastarsi presto (38 °C)". Sapete darmi qualche suggerimento su come evitare questi due inconvenienti. Grazie mille per l'attenzione

chiesto 29 Set, 17:17

AnsFed's gravatar image

AnsFed
242915

modificato 30 Set, 13:48

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

  • se togli i parametri "quiet splash" dal kernel all'avvio, puoi vedere dove sta' il problema...

  • una volta entrato in recovery quale scelta fai?

(29 Set, 17:37) sacarde sacarde's gravatar image

quando ho fatto partire la pen-drive su cui era installato Ubuntu non ho agito sui parametri del kernel all'avvio. Per quanto riguarda l'opzione del recovery scelgo sempre "resume".

(29 Set, 18:02) AnsFed AnsFed's gravatar image
  • per vedere i messaggi del kernel/errori devi togliere i parametri "quiet splash" passati al kernel...

  • la modalita' recovery fa altro che passare al kernel: recovery nomodeset

(29 Set, 20:24) sacarde sacarde's gravatar image

Temo di non avere sufficienti conoscenze e abilità per riuscire a gestire in autonomia i tuoi suggerimenti. Potresti dettagliarmi i passi da fare per uscire fuori da questa situazione?

(29 Set, 20:55) AnsFed AnsFed's gravatar image

premesso che il recovery fa altro che passare al kernel: recovery e nomodeset e che in recovery tu fai altro che eseguire il ripristino del boot, io proverei a passare al kernel: nomodeset aggiungendo tale parametro all'interno dell'entrata del grub

(29 Set, 20:58) sacarde sacarde's gravatar image

Come si fa per togliere i parametri "quiet splash" e per aggiungere "nomodeset" all'interno del grub?

(29 Set, 21:13) AnsFed AnsFed's gravatar image

dal grub, premi "e" sulla prima entrata cerca la riga che inizia per "linux ...." vai in fondo alla riga e togli: quiet splash e inserisci: nomodeset premi ctrl-x per avviare

(29 Set, 21:19) sacarde sacarde's gravatar image

se riuscissi a salvare il file grub modificato con gedit, penso che il problema sarebbe definitivamente risolto. Non so come fare ad accedere al file con i privilegi di amministratore

(29 Set, 22:04) AnsFed AnsFed's gravatar image

sudo gedit /etc/default/grub

e poi salvi e poi:

sudo update-grub

(29 Set, 23:39) sacarde sacarde's gravatar image

Ho seguito le tue istruzioni. Funziona tutto a dovere. Problema risolto! Grazie mille sacarde :-)

(30 Set, 06:52) AnsFed AnsFed's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×183
×127
×6

domanda posta: 29 Set, 17:17

domanda visualizzata: 32 volte

ultimo aggiornamento: 30 Set, 13:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.