Sono passato da poco ad ubuntu 18.04 sul mio lenovo ideapad 500s isk,mi trovavo benissimo con la 16.04 ma avevo problemi continui col wi-fi(risolti solo momentamente seguendo le varie guide on line...). Il problema che mi si verifica SEMPRE quando riaccendo il pc con il caricabatterie inserito,semplicemente non si avvia,rimane lo schermo nero,dopodichè spegnendolo forzatamente e riaccendendo appare il grub(che normalmente non si vede non avendo windows o altri SO in dual boot)e si avvia regolarmente... C'è qualche possibilità di risolvere il problema? ho controllato il file di log ma non mi pare di vedere qualcosa di significativo.

t  3 16:17:01 teo-13ISK CRON[3218]: pam_unix(cron:session): session opened for user root by (uid=0)
Oct  3 16:17:01 teo-13ISK CRON[3218]: pam_unix(cron:session): session closed for user root
Oct  3 16:21:44 teo-13ISK systemd-logind[774]: New seat seat0.
Oct  3 16:21:44 teo-13ISK systemd-logind[774]: Watching system buttons on /dev/input/event2 (Power Button)
Oct  3 16:21:44 teo-13ISK systemd-logind[774]: Watching system buttons on /dev/input/event0 (Lid Switch)
Oct  3 16:21:44 teo-13ISK systemd-logind[774]: Watching system buttons on /dev/input/event1 (Power Button)
Oct  3 16:21:44 teo-13ISK systemd-logind[774]: Watching system buttons on /dev/input/event3 (AT Translated Set 2 keyboard)
Oct  3 16:21:44 teo-13ISK gdm-launch-environment]: pam_unix(gdm-launch-environment:session): session opened for user gdm by (uid=0)
Oct  3 16:21:44 teo-13ISK systemd: pam_unix(systemd-user:session): session opened for user gdm by (uid=0)
Oct  3 16:21:44 teo-13ISK systemd-logind[774]: New session c1 of user gdm.
Oct  3 16:21:46 teo-13ISK polkitd(authority=local): Registered Authentication Agent for unix-session:c1 (system bus name :1.25 [/usr/bin/gnome-shell], object path /org/freedesktop/PolicyKit1/AuthenticationAgent, locale it_IT.UTF-8)
Oct  3 16:21:55 teo-13ISK gdm-password]: pam_unix(gdm-password:session): session opened for user teo by (uid=0)
Oct  3 16:21:55 teo-13ISK systemd-logind[774]: New session 2 of user teo.
Oct  3 16:21:55 teo-13ISK systemd: pam_unix(systemd-user:session): session opened for user teo by (uid=0)
Oct  3 16:21:58 teo-13ISK polkitd(authority=local): Registered Authentication Agent for unix-session:2 (system bus name :1.75 [/usr/bin/gnome-shell], object path /org/freedesktop/PolicyKit1/AuthenticationAgent, locale it_IT.UTF-8)
Oct  3 16:23:02 teo-13ISK pkexec: pam_unix(polkit-1:session): session opened for user root by (uid=1000)
Oct  3 16:23:02 teo-13ISK pkexec[1860]: teo: Executing command [USER=root] [TTY=unknown] [CWD=/home/teo] [COMMAND=/usr/lib/update-notifier/package-system-locked]
Oct  3 16:25:33 teo-13ISK gnome-keyring-daemon[1213]: couldn't allocate secure memory to keep passwords and or keys from being written to the disk
Oct  3 16:25:33 teo-13ISK gnome-keyring-daemon[1213]: asked to register item /org/freedesktop/secrets/collection/login/1, but it's already registered
Oct  3 16:25:34 teo-13ISK gnome-keyring-daemon[1213]: asked to register item /org/freedesktop/secrets/collection/login/1, but it's already registered
(END)

chiesto 03 Ott, 16:33

Teo%20Paz's gravatar image

Teo Paz
202

modificato 07 Ott, 21:46

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Il grub è normale che venga mostrato dopo un avvio forzato.

L'unica cosa che mi viene in mente così al volo sono delle configurazioni BIOS che interagiscono con la scheda video e ACPI.

Qual è l'hardware completo del computer? Posta su pastebin l'output di

sudo lshw
(07 Ott, 21:48) dadexix86 ♦♦ dadexix86's gravatar image

ok grazie,va bene così? https://pastebin.com/wKkAMH20

(08 Ott, 15:12) Teo Paz Teo%20Paz's gravatar image

Vedo che hai un vecchio BIOS ( DCCN42WW(V2.11) ). Ubuntu presuppone che tutti i componenti di base del pc siano aggiornati all'ultima versione del loro firmware (nel tuo caso: DCCN43WW(V2.12) ), in modo da sfruttare al meglio tutte le ultime patch di sicurezza e ottimizzare il prodotto.

Innanzitutto aggiorna il BIOS alla 2.12 e riprova.

(08 Ott, 22:30) dadexix86 ♦♦ dadexix86's gravatar image

grazie del consiglio,sinceramente ho un po' paura ad aggiornare il bios,non avendolo mai fatto non vorrei giocarmi il pc,certo questo spiegherebbe anche i problemi che avevo col wi-fi sulla 16.04....grazie comunque.

(09 Ott, 18:10) Teo Paz Teo%20Paz's gravatar image

Grazie,sinceramente non avendolo mai fatto ho un po' di timore nell'aggiornare il bios,non vorrei giocarmi il pc che comunque è perfettamente utlizzabile...certo questo spiegherebbe forse anche i problemi che avevo col WiFi,grazie comunque,ci penso un po' su....

(09 Ott, 18:19) Teo Paz Teo%20Paz's gravatar image

Ok, fammi sapere! sappi comunque che aggiornare il BIOS normalmente non comporta nessun pericolo, ma dei miglioramenti e soprattutto degli aggiornamenti di sicurezza.

(09 Ott, 23:25) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,703
×166
×59
×33

domanda posta: 03 Ott, 16:33

domanda visualizzata: 76 volte

ultimo aggiornamento: 09 Ott, 23:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.