ogni volta che installo ubuntu ho dei problemi, tempo fa mi dava errori nel bios, una volta acceso andava più lento di xp (ho un pc abbastanza buono con intel core i5, 4gb di ram) ieri l'ho reinstallato e mi ha dato ancora moltissimi errori solo che ora non mi va più la tastiera non riesco a fare niente neanche ripristinarlo. la vera domanda è se come sta scritto all'inizio clicco su installa tutti driver proprietari, come mai quando lo accendo va lentissimo?

chiesto 06 Ott, 11:52

g48ry15's gravatar image

g48ry15
203

apri un terminale e esegui: top

vedrai i processi che usano + cpu e + memoria

(06 Ott, 13:51) sacarde sacarde's gravatar image

@sarcade Non è questione di processi, il problema è che ci mette tipo 5 minuti ad accendersi dando molti errori all'inizio, una volta acceso non posso fare niente, se provo ad aggiornare mi dice che ha smesso di funzionare se provo a dare comandi sul termjnale mi dice accesso negato, è lento come la fame

(06 Ott, 14:08) g48ry15 g48ry15's gravatar image
  • appena si avvia premi [shift] continuato finche' non appare il menu di grub

  • premi "e" sulla prima scelta

  • in fondo alla riga del kernel: "linux ....." togli: quiet splash e aggiungi: nomodeset

  • poi fai avviare il sistema con: ctrl-x

  • dovresti vedere tutti i servizi che si avviano, su quali ci sono errori?

(06 Ott, 14:24) sacarde sacarde's gravatar image

Ho installato linux mint, se vado sulla svhermata dei driver mi dice nessun driver disponibile, il pc si accende dopo 5 minyti e va lentissimo pure questo

(07 Ott, 12:32) g48ry15 g48ry15's gravatar image
  • mint e' molto simile a ubuntu

  • togliendo i parametri "quiet splash" riesci a vedere i servizi che si avviano e quelli in errore o altri messaggi

(07 Ott, 13:34) sacarde sacarde's gravatar image

Non sono pratico non so come si fa, ho pensato che fosse il driver intel mancante così ho scaricato il pavchetto con una guida ho installato il software intel ma manco mi appare tra i programmi, riesci a darmi una dritta

(07 Ott, 13:44) g48ry15 g48ry15's gravatar image
(07 Ott, 13:55) sacarde sacarde's gravatar image

con windows 10 non avevo tutta sta lentezza, ho provato ubuntu tempo fa e andava lentissimo pure i video su youtube laggavano, ieri ho rimesso ubuntu e andava lentissimo, ho visto che linux mint era uno dei più leggeri l'ho installato e solo ad accendersi ci mette 5 minuti sembra impedito, è complicato questo sistema operativo non si riesce manco a installare un driver sto impazzendo non so più che devo fare il pc è intel ho installato quel pacchetto tra le sorgenti mi appare na roba intel però poi mi esce un errore

(07 Ott, 14:00) g48ry15 g48ry15's gravatar image
  • un avvio/boot in 5 minuti c'e' qualcosa che non va... togliendo i parametri "quiet splash" (come nel link di sopra) si riesce a vedere dove e' l'errore

  • ma va lentissimo anche avviando in live?

(07 Ott, 14:09) sacarde sacarde's gravatar image

cosa significa avviando in live? io lo avvio normalmente non clicco niente

(07 Ott, 14:12) g48ry15 g48ry15's gravatar image

intendevo il live dell'cd/dvd o usb co il quale hai installato

(07 Ott, 14:27) sacarde sacarde's gravatar image

Ho usato la chiavetta con rufus

(07 Ott, 14:32) g48ry15 g48ry15's gravatar image
  • se avvii da chiavetta, e scegli "prova ubuntu" si avvia con tempi normali?
(07 Ott, 17:03) sacarde sacarde's gravatar image

Ho collegato la chiavetta riavviato e ho fatto vvia in modalita compatibile ed è abbastanza veloce di sicuro piú di prima

(07 Ott, 17:18) g48ry15 g48ry15's gravatar image
  • hai sistema uefi o bios?

  • provato a avviare senza quei 2 parametri? e vedere doce si ferma?

(07 Ott, 17:30) sacarde sacarde's gravatar image

Quando h installato linux diceva che il sistema era uefi peró si poteva non forzare l'installazione e credo mi abbia fatto bios, adesso ho rifatto la stessa cosa ma ho forzato uefi cambierà qualcosa?

(07 Ott, 17:36) g48ry15 g48ry15's gravatar image
(07 Ott, 17:54) sacarde sacarde's gravatar image

Mi diceva che era uefi ma i doveva forzare così ho fatto non forzare e suppongo me lo abbia installato bios, adesso ho forzato uefi e non è cambiato niente appena acceso lento come la fame se vado sul coso driver non mi appare niente

(07 Ott, 18:35) g48ry15 g48ry15's gravatar image

non cela fai a editare il file: /etc/default/grub

e a modificare la riga come questa:

GRUB_CMDLINE_LINUX_DEFAULT=""

e poi dare: sudo update-grub

come scritto nel link di sopra?

(07 Ott, 20:39) sacarde sacarde's gravatar image

Ma non sta scritto questo nel link che hai mandato, c'è scritto come installarlo e io l'ho giá reinstallato tipo 10 volte e da sempre problemi

(08 Ott, 13:58) g48ry15 g48ry15's gravatar image

se vuoi vedere i messaggi del sistema durante l'avvio devi fare questa modifica al grub, come ti ho detto sopra

(08 Ott, 14:07) sacarde sacarde's gravatar image

Sono andato su gestore file ho cercato il coso etc default ho premutoinvio e mi ha aperto un file, ho eliminato quiet splash e ho fatto salva e sostituisci e mi da permesso negato

(08 Ott, 14:16) g48ry15 g48ry15's gravatar image

devi fare l'operazione sul file come utente amministratore o anteponendo "sudo" al comando

(08 Ott, 14:29) sacarde sacarde's gravatar image

Ok mi appaiono tante scritta con una scritta ok in verde iniziale tra parentesi ora si è acceso il computer, cosa dovrei fare

(08 Ott, 14:48) g48ry15 g48ry15's gravatar image

dovrebbero apparire tutti i servizi che vengono avviati, noti qualcuno in particolare che e' piu' lento degli altri? o qualcuno che da errori?

(08 Ott, 15:02) sacarde sacarde's gravatar image

no niente errori..

(08 Ott, 15:06) g48ry15 g48ry15's gravatar image

per analizzare la fase di boot ci sono dei comandi:

systemd-analyze critical-chain

systemd-analyze blame

(09 Ott, 10:16) sacarde sacarde's gravatar image

dopo il primo comando esce questo: The time after the unit is active or started is printed after the "@" character. The time the unit takes to start is printed after the "+" character.

(09 Ott, 18:11) g48ry15 g48ry15's gravatar image

graphical.target @37.097s └─lightdm.service @31.853s +5.243s └─systemd-user-sessions.service @31.845s +4ms └─network.target @31.844s └─NetworkManager.service @24.393s +7.450s └─dbus.service @24.188s └─basic.target @24.179s └─sockets.target @24.178s └─avahi-daemon.socket @24.176s └─sysinit.target @24.104s

(09 Ott, 18:11) g48ry15 g48ry15's gravatar image

└─systemd-timesyncd.service @19.261s +4.842s └─systemd-tmpfiles-setup.service @18.931s +294ms └─local-fs.target @18.922s └─run-user-1000.mount @50.883s └─local-fs-pre.target @13.495s └─lvm2-monitor.service @2.985s +10.509s └─lvm2-lvmetad.service @7.602s └─systemd-journald.socket @2.982s └─system.slice @2.965s └─-.slice @2.932s

(09 Ott, 18:11) g48ry15 g48ry15's gravatar image

dopo il secondo:19.197s apt-daily.service 14.171s dev-sda2.device 10.509s lvm2-monitor.service 10.071s systemd-logind.service 7.680s thermald.service 7.670s udisks2.service 7.504s systemd-journal-flush.service 7.450s NetworkManager.service 5.518s upower.service

(09 Ott, 18:13) g48ry15 g48ry15's gravatar image

5.243s lightdm.service 4.842s systemd-timesyncd.service 4.739s networkd-dispatcher.service 4.636s ubuntu-system-adjustments.service 4.200s keyboard-setup.service 3.758s systemd-tmpfiles-setup-dev.service 3.613s ModemManager.service 3.431s gpu-manager.service 3.414s accounts-daemon.service 3.368s sys-kernel-debug.mount 3.318s systemd-remount-fs.service 3.247s dev-mqueue.mount 3.233s systemd-udevd.service 3.231s dev-hugepages.mount

(09 Ott, 18:13) g48ry15 g48ry15's gravatar image

mah

non vedo particolari lentezze

(09 Ott, 20:40) sacarde sacarde's gravatar image

Potessi fare la videochiamata ti farei vedere è assurdo diconic che gira sui pc con 512 mb ram io ne ho 4 ho un intel i5 e va piú lento di non so cosa

(09 Ott, 21:12) g48ry15 g48ry15's gravatar image

ma lo trovi lento anche dopo l'avvio?

che vedi di strano eseguendo: top

(09 Ott, 21:32) sacarde sacarde's gravatar image

Si anche quando lo arresto o riavvio ci mette tantissimo a vhiudere tutto e ad accendersi pure

(09 Ott, 21:37) g48ry15 g48ry15's gravatar image

che vedi di strano eseguendo: top

processi che usano molta cpu o memoria

(09 Ott, 21:39) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,728
×47

domanda posta: 06 Ott, 11:52

domanda visualizzata: 105 volte

ultimo aggiornamento: 09 Ott, 21:39

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.