Buongiorno a tutti Mi trovo di fronte ad un problema incontrato durante l'installazione della gnuradio per il software openLTE. Sul sito del suddetto software

https://sourceforge.net/p/openlte/wiki/Installing%20OpenLTE/

è riportata la procedura per installare la gnuradio ma quando faccio partire l'ultimo comando escono degli errori quali "Impossibile trovare il pacchetto X" o "Your Ubuntu release not supported -- cannot proceed". Ho già visto sul forum problemi simili risolti abilitando eventuali repository non abilitate, li ho seguiti ma niente. Quindi sono andato a leggere di mio il file

http://www.sbrac.org/files/build-gnuradio

indicato sempre sul sito di openLTE per l'installazione e pare che l'errore sia dovuto al fatto che io sto provando ad installarlo sul mio ubuntu versione 18.04, mentre le versioni supportate sono le precedenti fino alla 16. Volevo chiedervi se c'è qualche modo per risolvere il problema senza installare da capo una versione precedente alla 18 di Ubuntu.

ps. sono nuovissimo (per non dire inesperto) di Linux, abbiate pietà se ho scritto qualche cavolata

Grazie

chiesto 15 Ott, 12:17

gianlucaligresti's gravatar image

gianlucaligr...
101

modificato 15 Ott, 12:20

nei repo 18.04 c'e' gnuradio (3.7.11-10)

p.s. quale pacchetto non trova?

(15 Ott, 13:54) sacarde sacarde's gravatar image

Non trova libgruel, libgruel0 ed alcuni pacchetti relativi a python che ora non ricordo (appena torno a casa ricontrollo il nome esatto e li posto), ma la cosa che mi crea più preoccupazione è che mi dice che la versione di ubuntu che ho scaricato non è supportata.

coll. permanente

ha risposto 15 Ott, 14:06

gianlucaligresti's gravatar image

gianlucaligr...
101

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,716
×272
×170

domanda posta: 15 Ott, 12:17

domanda visualizzata: 40 volte

ultimo aggiornamento: 15 Ott, 14:06

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.