Salve a tutti, ho Ubuntu 12.04 con i driver Nvidia versione 304 installati. Con il programma Nvidia X server setting ho modificato dei parametri. E' da un po' di tempo che all'avvio del sistema questi parametri non vengono caricati in automatico. Per ottenere questo è sufficiente avviare il programma Nvidia X server setting ed uscire, senza variare alcun ché. E' possibile fare in modo che la configurazione personalizzata venga caricata , come inizialmente lo era in automatico all'avvio del sistema ?

Grazie in anticipo

chiesto 17 Ott '13, 08:09

mauro21161's gravatar image

mauro21161
40237


prova a lanciare Nvidia x server settings come amministratore da terminale.

sudo nvidia-settings

Cosi facendo puoi salvare la configurazione impostata nel file /etc/X11/xorg.conf (c'è un pulsante apposta). Cosi verrà caricata in automatico all'avvio.

coll. permanente

ha risposto 18 Ott '13, 22:33

m3nhir's gravatar image

m3nhir
38718

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597

domanda posta: 17 Ott '13, 08:09

domanda visualizzata: 892 volte

ultimo aggiornamento: 18 Ott '13, 22:33

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.