Buongiorno, dopo l'aggiornamento a Ubuntu 18.04 da Ubuntu 17.10 mi viene richiesta login e password in schermata nera di caricamento . Inoltre non è permesso scrivere nulla nella riga di comando di inserimento password e compare poi il messaggio "login errata". Cosa posso tentare? Con Ubuntu è possibile tentare in un caso simile il ripristinno alla vecchia versione? Grazie per la disponibilità!! Cordialmente Luca Pad.

Questa domanda è segnata come "wiki".

chiesto 29 Nov, 08:56

lukepado82's gravatar image

lukepado82
202

modificato 10 Dic, 11:20

  • la password viene inserita anche se non vedi i "pallini"

  • provato a avviare da grub (premendo shift all'avvio) in: opzioni avanzate --> recovery

(29 Nov, 11:03) sacarde sacarde's gravatar image

OK.grazie grazie. Ora inserendo user e password appare messaggio"go sue a commando ad administrator use "sudo <commands>""

(29 Nov, 14:12) lukepado82 lukepado82's gravatar image

Sorry , ho scritto male. "Ti tun a command...

(29 Nov, 14:13) lukepado82 lukepado82's gravatar image

To run a command...

(29 Nov, 14:14) lukepado82 lukepado82's gravatar image
  • probabilmente non si e' concluso bene l'aggiornamento?

lsb_release -a

  • per vedere se ci sono servizi andati male:

systemctl --failed

p.s.

https://wiki.ubuntu-it.org/Installazione/NoteAvanzamento

(29 Nov, 14:38) sacarde sacarde's gravatar image

Con il primo comando risponde : no LSB modules are available.

(29 Nov, 22:18) lukepado82 lukepado82's gravatar image

Con il secondo invece : 0 loaded units listed.....scritto addirittura in rosso

?? Effettivamentebil problema potrebbe essersi creato perche ho installato 18.04 dal 17.10.. Oltretutto scaricandolo in thetering connesso quindi tramite il telefonino. OK s cosi fosse cosa potrei fare a sto punto ?:)

(29 Nov, 22:25) lukepado82 lukepado82's gravatar image
  • dove ti sei loggato, provare a eseguire:

sudo systemctl restart lightdm.service

p.s. ti colleghi solo dopo aver avviato in modalita' recovery?

(29 Nov, 23:35) sacarde sacarde's gravatar image

No ora si collega anche normalmente. Con questo comando dice : Failed to restart lightdm.service: until lightdm.service noto found

(29 Nov, 23:56) lukepado82 lukepado82's gravatar image

scusa dovresti avere gdm, quindi:

sudo systemctl restart gdm.service

(30 Nov, 08:44) sacarde sacarde's gravatar image

UAOO!!! Fantastico con questo comando è partito!!! :) :) :) Grazie di cuore Sarcade... Non avevo dubbi che si sarebbe risolto per il meglio Complimenti a voi intenditori di informatica!!!

(30 Nov, 19:55) lukepado82 lukepado82's gravatar image

Em..scusa l'entusiasmo precoce.. in verità ora si avvia ancora dopo aver inserito login, password e il comando sudo systemctl restart gdm.service

(30 Nov, 20:37) lukepado82 lukepado82's gravatar image

bisogna vedere come mai quel comando non parte da se

cosa vedi dal comando:

sudo systemctl status gdm.service

(30 Nov, 20:42) sacarde sacarde's gravatar image

Compaiono varie voci.come posso postare una foto del terminale? Altrimenti le scrivo

(30 Nov, 21:13) lukepado82 lukepado82's gravatar image

nopaste immagini https://imagebin.ca/

nopaste testi https://paste.ubuntu.com/

(30 Nov, 21:20) sacarde sacarde's gravatar image

gdm.service - GNOME Display Manager Loaded: loaded (/lib/systemd/system/gdm.service; static; vendor preset: enabl Active: active (running) since Fri 2018-11-30 20:42:30 CET; 46min ago Process: 1100 ExecStartPre=/usr/share/gdm/generate-config (code=exited, status Main PID: 1103 (gdm3) Tasks: 3 (limit: 4534) CGroup: /system.slice/gdm.service └─1103 /usr/sbin/gdm3

nov 30 20:42:30 lukepado82--ubuntu-soccher-2017 systemd[1]: Starting GNOME Displ nov 30 20:42:30 lukepado82--ubuntu-soccher-2017 systemd[1]: Started GNOME Displa

....e qualche altra riga sugli accessi

(30 Nov, 21:31) lukepado82 lukepado82's gravatar image

gdm.service - GNOME Display Manager Loaded: loaded (/lib/systemd/system/gdm.service; static; vendor preset: enabl Active: active (running) since Fri 2018-11-30 20:42:30 CET; 46min ago Process: 1100 ExecStartPre=/usr/share/gdm/generate-config (code=exited, status Main PID: 1103 (gdm3) Tasks: 3 (limit: 4534) CGroup: /system.slice/gdm.service └─1103 /usr/sbin/gdm3

nov 30 20:42:30 lukepado82--ubuntu-soccher-2017 systemd[1]: Starting GNOME Displ nov 30 20:42:30 lukepado82--ubuntu-soccher-2017 systemd[1]: Started GNOME Displa

(30 Nov, 21:50) lukepado82 lukepado82's gravatar image

.. e poi qualche altra linea simile alle precedenti (gli accessi credo)

(30 Nov, 21:51) lukepado82 lukepado82's gravatar image

questo appena dopo che ti sei loggato, no?

il servizio "gdm" sembra attivo

prova:

sudo systemctl set-default graphical.target

e riavvia

(30 Nov, 21:54) sacarde sacarde's gravatar image

No, Sacarde, il comando sudo systemctl status gdm.service lo avevo inserito sul terminale ed era comparso quanto riportato. Riprovando all'avvio dopo login compare questo: gdm.service - GNOME Display Manager Loaded : loaded (/lib/system gdm.service:static; vendor prset: enabled Active : Inactive (dead)

(01 Dic, 17:59) lukepado82 lukepado82's gravatar image

ho provato con systemctl set-default graphical.target e riavvio Al riavvio compaiono un'infinità di righe cosi: [numeri es 358773] pcieport 0000:00:1c:5: device [8086:9d15] error status/mask=00001000/00002000 [12] R eplay Timer Timeout

(01 Dic, 18:02) lukepado82 lukepado82's gravatar image

eseguo login e come ultimo rigo scrive: Failed to connect https: //changelogs.ubuntu.com/meta-release-lts Check your internet connection or proxy settings

PS: la connessione è attiva in Thetering da telefono, può darsi che non la riconosca all'avvio? Ora sono connesso con questa al pc che ancora si avvia al comando ...restart gdm.service

(01 Dic, 18:06) lukepado82 lukepado82's gravatar image

potremmo provare un altro display-manager al posto di "gdm"

  • sudo apt install lightdm (installiamo lightdm)

  • sudo dpkg-reconfigure lightdm (ci dovrebbe far scegliere: "lightdm")

ok

p.s. per i messaggi con [OK] sono messaggi/servizi del kernel l'importante che alla fine parta la grafica

(01 Dic, 20:43) sacarde sacarde's gravatar image

OK, ora con lightdm parte e funziona correttamente a quanto vedo Risulta sempre installata la versione 18.04 anche se menu e desktop sono tornati identici al 17.10 Pensi sia a posto cosi? Unica differenza che ho notato è la richiesta password del portachiavi ad ogni nuovo accesso una volta caricato..vorrei toglierla se possibile ma niente di fastidioso!! Grazie !!!

(02 Dic, 12:38) lukepado82 lukepado82's gravatar image
  • che vedi con: cat /etc/lsb-release

oppure: cat /etc/os-release

  • che kernel hai lo vedi da: uname -a

  • come avvii il portachiavi?

(02 Dic, 13:36) sacarde sacarde's gravatar image

al primo comando ottengo: DISTRIB_ID=Ubuntu DISTRIB_release=18.04 DISTRIB_CODENAME=bionic DISTRIB_description="Ubuntu 18.04.1 LTS"

IL comando per il KERNEL: Linux...(nome pc) 4.15.0-39-generic #42_-ubuntu SMP....

?non ho capito cosa intendi per come avvii il portachiavi?Su Applicazioni c'è Pssword e Chiavi. Quando il sistema è caricato mi chiede la password per sbloccare il portachiavi

(02 Dic, 16:16) lukepado82 lukepado82's gravatar image
  • sembra corretto, quali applicazioni ti sembrano vecchie?

  • hai aggiornamenti da fare?

  • io ho il portachiavi vuoto ma non mi chiede password

il mio: http://sacarde.altervista.org/np/iptab5.jpg

(02 Dic, 17:54) sacarde sacarde's gravatar image

Il Desktop è tornato quello di prima ,con Ubuntu 10. Senza il quadrante upp eccetera

https://imagebin.ca/v/4OdWzz31PXLm

No non mi segnala nessun aggiornamento Per quanto riguarda il portachiavi ho cancellato quello che c'era cosi ora è vuoto come il tuo

(02 Dic, 18:17) lukepado82 lukepado82's gravatar image

per vedere la versione di gnome che hai esegui:

gnome-shell --version

io ho la: 3.28.3

(02 Dic, 20:40) sacarde sacarde's gravatar image

Anchio la stessa

(02 Dic, 22:12) lukepado82 lukepado82's gravatar image
(03 Dic, 17:29) sacarde sacarde's gravatar image

Grazie ,proverò ma non mi dispiace comè per il momento! Un'altra cosa, come si lascia il commento al sito dato che nelle mail di notifica nuovi messaggi della chat mi ricorda sempre di votare il sito Ubuntu..? Graazie mille per il supporto dato!!!

(04 Dic, 21:02) lukepado82 lukepado82's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×76

domanda posta: 29 Nov, 08:56

domanda visualizzata: 154 volte

ultimo aggiornamento: 10 Dic, 11:20

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.