Ho un pc Asus X541UV su cui era preinstallato Windows 10, io ho poi installato ubuntu in dual boot poichè non ero soddisfatto delle prestazioni fornite da windows. E' andato tutto bene, e quando ho fatto il riavvio dopo l'installazione e ho aperto ubuntu si è avviato velocemente. quando però ho poi spento il pc e successivamente riaperto ubuntu si è bloccato nella schermata principale con scritto UBUNTU e i cinque pallini di caricamento sotto, poi improvvisamente è apparsa una serie di stringhe bianche in continuo movimento. Io ho lasciato il computer così per un po' di ore, ma vedendo che non succedeva niente l'ho spento. Da li in avanti tutte le volte che lo riaccendo mi succede la stessa cosa, cosa posso fare? Grazie in anticipo.

chiesto 24 Dic '18, 12:16

Andrea_%20_%20_'s gravatar image

Andrea_ _ _
201

  • prova a avviare la modalita' recovery scegliendola dal menu di grub "opzioni avanzate" (per visualizzarlo premi shift all'avvio)

  • riesci a leggere qualche errore ?

  • se premi ctrl-alt-f1 o f2 riesci a entrare nella consolle ?

(24 Dic '18, 15:04) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,777
×275

domanda posta: 24 Dic '18, 12:16

domanda visualizzata: 114 volte

ultimo aggiornamento: 24 Dic '18, 15:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.