Buongiorno, ho problemi di compatibilità tra la scheda tp-link TL-WN881ND e ubuntu 18.10. Il driver di ubuntu manda in crash il SO, quello originale da errori nella compilazione. Ci sono schede Wi-Fi PCIe compatibili con l’ultimo Kernel? Grazie, Andrea P.

chiesto 24 Dic '18, 16:40

Troll's gravatar image

Troll
202

modificato 24 Dic '18, 16:46

e' questo?

TL-WN881ND v.1.1 168c : 002e PCI Atheros ath9k

spiega meglio il crash, quando e come, che errori vedi

(24 Dic '18, 18:05) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×135
×12

domanda posta: 24 Dic '18, 16:40

domanda visualizzata: 119 volte

ultimo aggiornamento: 24 Dic '18, 18:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.