Buongiorno, da quando ho installato xubuntu 18.04 non funziona più l'audio. Ad ogni riavvio devo andare ad alzare il volume in alsamixer. Codec: Realtek ALC269 Esiste un modo per mantenere il volume anche al riavvio? Ho seguito le varie guide: https://wiki.ubuntu-it.org/Hardware/Audio/HdaIntel https://wiki.ubuntu-it.org/Hardware/Audio/RisoluzioneProblemiAudio ma il risultato è stato nullo. Grazie in anticipo

chiesto 03 Gen, 12:16

tasso1986's gravatar image

tasso1986
20346

  • quindi: sudo alsactl store

o

sudo alsactl restore

non funzionano?

  • provato da: pavucontrol
(03 Gen, 13:39) sacarde sacarde's gravatar image

Esatto non funzionano... Al riavvio devo aprire alsamixer e portare il livello degli headphone al massimo per sentire l'audio del eeepc

(03 Gen, 14:37) tasso1986 tasso1986's gravatar image
  • ma al riavvio riesegui: sudo alsactl restore ?

qui simile: https://askubuntu.com/questions/50067/howto-save-alsamixer-settings

  • e da: pavucontrol ? 
(03 Gen, 20:41) sacarde sacarde's gravatar image

coll. permanente

ha risposto 04 Gen, 09:56

tasso1986's gravatar image

tasso1986
20346

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×257
×206

domanda posta: 03 Gen, 12:16

domanda visualizzata: 88 volte

ultimo aggiornamento: 04 Gen, 09:56

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.