Ciao, sto provando a installare Ubuntu 13.10 64 bit sul mio portatile, utilizzando un CD. Dopo pochi secondi che ho scelto di installare ubuntu dal menu di grub, l'installazione si blocca e l'unico messaggio di errore che vedo è

MMIO write of 0x00000000 write fault at 0x418880 [IBUS]

poi c'è la descrizione dello stack.

il mio portatile è Asus n56vv con Optimus intel + nvidia gt750m

Al momento ho installato Ubuntu 13.04 64 bit, ma vorrei sostituire il sistema (evitando l'avanzamento) mantenendo la mia /home e la mia /dati intatte. Ho anche provato a far partire l'installazione utilizzando la funzione try ubuntu without installing, ma dopo pochi secondi si blocca il caricamento della live con lo stesso errore.

chiesto 19 Ott '13, 12:53

fulvio-gasti's gravatar image

fulvio-gasti
20112

Hai verificato l'md5 dell'immagine del cd? Potrebbe trattarsi di un problema del disco.

(19 Ott '13, 21:49) Marco Marco's gravatar image

Ciao, scusa se rispondo solo ora ma ero fuori questo week end. Sì l'md5 corrisponde a quanto riportato nell'elenco delle immagini.

(21 Ott '13, 08:33) fulvio-gasti fulvio-gasti's gravatar image

Riprovando a installare, ho notato anche questa linea di errore: divide error 0000 #1 smp

(21 Ott '13, 09:24) fulvio-gasti fulvio-gasti's gravatar image

Se utilizzi una penna USB al posto del cd ti si presenta lo stesso problema?

(21 Ott '13, 15:48) dadexix86 ♦♦ dadexix86's gravatar image

Si, ho fatto anche quella prova, di seguito ti posto il link a una discussione che ho aperto sul forum, con anche uno screenshot dell'errore e le prove effettuate. http://forum.ubuntu-it.org/viewtopic.php?f=30&t=567155

(21 Ott '13, 15:55) fulvio-gasti fulvio-gasti's gravatar image
1

Mi pare sia lo stesso bug già segnalato,e in attesa di soluzione.

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1240882

(21 Ott '13, 16:39) Webber Webber's gravatar image

Sì ho visto la segnalazione, ma l'avevo vista sulla versione pre-rilascio, come bug confermato e non sapevo se era stata risolta, inoltre non era segnalato se capitava in fase di installazione.

(21 Ott '13, 16:47) fulvio-gasti fulvio-gasti's gravatar image

Ciao, ho il tuo stesso identico problema con la stessa macchina, hai trovato soluzioni per caso? Vorrei provare questo nuovo ubuntu perchè ho letto che questo kernel ha il supporto per la scheda video optimus.

(17 Dic '13, 10:23) Gizzo1980 Gizzo1980's gravatar image

Ha il supporto, ma con la 13.10 devi usare ancora Bumblebee.

È dalla 14.04 che sarà tutto automatico.

Se non riesci a installarla, utilizza ancora la 13.04 (come esperienza finale riguardo a Optimus non cambia nulla) e aspetta la 14.04.

(17 Dic '13, 10:28) dadexix86 ♦♦ dadexix86's gravatar image

Perfetto, allora resto con la 13.04. Ma, per curiosità, alla fine sei riuscito ad installare la 13.10?

(17 Dic '13, 10:34) Gizzo1980 Gizzo1980's gravatar image

Ciao, no, non ho trovato soluzione, ho provato anche su ask in inglese, ma anche lì non hanno saputo darmi aiuto, il motivo per cui volevo passare alla 13.10 era lo stesso tuo e anche per provare la nuova unity che a quanto ho letto è più leggera e performante, a questo punto aspetto la 14.04, tra l'altro domani rientrerà il notebook dall'assistenza asus (si è fulminata la backlight dello schermo) e prima di reimpostare ubuntu pensavo di provare a vedere se con una daily build 14.04 riesco a installare.

(17 Dic '13, 10:36) fulvio-gasti fulvio-gasti's gravatar image

Io sì, senza alcun problema, ma non sono io l'autore della discussione ;)

(17 Dic '13, 10:37) dadexix86 ♦♦ dadexix86's gravatar image

@Gizzo1980: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(17 Dic '13, 10:42) enzotib ♦♦ enzotib's gravatar image

Scusa @enzotib, non avevo mai utilizzato Ask e ora inizio a capirci qualche cosa...grazie per il chiarimento

(17 Dic '13, 10:47) Gizzo1980 Gizzo1980's gravatar image

@Gizzo1980 come ti dicevo, è rientrato l'asus dall'assistenza, ho fatto una prova con la daily build della 14.04 del 18/12 e l'installazione si avvia, quindi credo che sulla LTS non ci saranno problemi. Per il momento resto fermo alla 13.04

(19 Dic '13, 18:29) fulvio-gasti fulvio-gasti's gravatar image

@fulvio-gasti Resto fermo anche io alla 13.04 ed attendo la 14.04. Per il momento continuo ad utilizzare Bumblebee...grazie per l'aggiornamento!

(20 Dic '13, 13:05) Gizzo1980 Gizzo1980's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×788
×229

domanda posta: 19 Ott '13, 12:53

domanda visualizzata: 2,095 volte

ultimo aggiornamento: 20 Dic '13, 13:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.