Salve a tutti ho installato Xubuntu 18.04 e mi collego a internet da cellulare. Sia che mi collego via wireless o usb ho dei problemi con la connessione perché va e viene. Ogni tanto durante la navigazione si ferma per un minuto e poi riparte. La cosa strana è che lo fa anche quando mi collego in locale. Idee di quale possa essere il problema? Ho cercato in internet ma non sono riuscito a trovare nessuna soluzione. Grazie

chiesto 18 Mar, 10:21

Carlo_m's gravatar image

Carlo_m
203

quando si ferma vedi degli errori dal comando: dmesg (nelle ultime righe)

o da: systemctl status network-manager

(18 Mar, 13:40) sacarde sacarde's gravatar image

Questo è l'output dei comandi che mi hai dato

578.093892] usb 2-1.2: Product: VFD [ 578.093896] usb 2-1.2: Manufacturer: MediaTek [ 578.093900] usb 2-1.2: SerialNumber: NVLZ8H8PAAW4V8W4 [ 590.307129] usb 2-1.2: USB disconnect, device number 4 [ 590.536078] usb 2-1.2: new high-speed USB device number 5 using ehci-pci [ 590.645883] usb 2-1.2: New USB device found, idVendor=1bbb, idProduct=2026 [ 590.645889] usb 2-1.2: New USB device strings: Mfr=2, Product=3, SerialNumber=4 [ 590.645893] usb 2-1.2: Product: VFD [ 590.645897] usb 2-1.2: Manufacturer: MediaTek [ 590.645901] usb 2-1.2: SerialNumber: NVLZ8H8PAAW4V8W4 [ 590.725159] cdc_eem 2-1.2:1.0 usb0: register 'cdc_eem' at usb-0000:00:1d.0-1.2, CDC EEM Device, 3a:e5:20:50:9e:f5 [ 590.729667] usbcore: registered new interface driver cdc_eem [ 590.744388] cdc_eem 2-1.2:1.0 enp0s29u1u2: renamed from usb0 [ 590.760597] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u2: link is not ready [ 725.110392] perf: interrupt took too long (2502 > 2500), lowering kernel.perf_event_max_sample_rate to 79750 [ 2176.478554] perf: interrupt took too long (3138 > 3127), lowering kernel.perf_event_max_sample_rate to 63500 [ 4254.295533] perf: interrupt took too long (3947 > 3922), lowering kernel.perf_event_max_sample_rate to 50500 [ 8072.617643] perf: interrupt took too long (4935 > 4933), lowering kernel.perf_event_max_sample_rate to 40500

carlo@carlo-K52F:~$ systemctl status network-manager ● NetworkManager.service - Network Manager Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; vendor p Active: active (running) since Sun 2019-03-24 08:25:43 CET; 2h 33min ago Docs: man:NetworkManager(8) Main PID: 806 (NetworkManager) Tasks: 4 (limit: 2166) CGroup: /system.slice/NetworkManager.service ├─ 806 /usr/sbin/NetworkManager --no-daemon └─2951 /sbin/dhclient -d -q -sf /usr/lib/NetworkManager/nm-dhcp-helpe

mar 24 10:42:10 carlo-K52F dhclient[2951]: DHCPREQUEST of 192.168.42.153 on enp0 mar 24 10:42:10 carlo-K52F dhclient[2951]: DHCPACK of 192.168.42.153 from 192.16 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2141] dhcp4 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2378] dhcp4 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2379] dhcp4 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 mar 24 10:42:11 carlo-K52F dhclient[2951]: bound to 192.168.42.153 -- renewal in lines 1-20/20 (END)...skipping... ● NetworkManager.service - Network Manager Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; vendor preset: enabled) Active: active (running) since Sun 2019-03-24 08:25:43 CET; 2h 33min ago Docs: man:NetworkManager(8) Main PID: 806 (NetworkManager) Tasks: 4 (limit: 2166) CGroup: /system.slice/NetworkManager.service ├─ 806 /usr/sbin/NetworkManager --no-daemon └─2951 /sbin/dhclient -d -q -sf /usr/lib/NetworkManager/nm-dhcp-helper -pf /run/dhclient-enp0s29u1u2.pid -lf /var/lib/NetworkManager/dhclient-ca40555b-4715-3416-a455-a50ca0433ef6-en

mar 24 10:42:10 carlo-K52F dhclient[2951]: DHCPREQUEST of 192.168.42.153 on enp0s29u1u2 to 192.168.42.129 port 67 (xid=0x2286a8d) mar 24 10:42:10 carlo-K52F dhclient[2951]: DHCPACK of 192.168.42.153 from 192.168.42.129 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2141] dhcp4 (enp0s29u1u2): address 192.168.42.153 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2378] dhcp4 (enp0s29u1u2): plen 24 (255.255.255.0) mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2379] dhcp4 (enp0s29u1u2): gateway 192.168.42.129 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 (enp0s29u1u2): lease time 3600 mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 (enp0s29u1u2): hostname 'carlo-K52F' mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 (enp0s29u1u2): nameserver '192.168.42.129' mar 24 10:42:11 carlo-K52F NetworkManager[806]: <info> [1553420531.2380] dhcp4 (enp0s29u1u2): state changed bound -> bound mar 24 10:42:11 carlo-K52F dhclient[2951]: bound to 192.168.42.153 -- renewal in 1458 seconds. ~

coll. permanente

ha risposto 24 Mar, 11:28

Carlo_m's gravatar image

Carlo_m
203

  • il router ha l'IP 192.168.42.129 ?

  • quando "si ferma" prova a eseguire da terminale: ping 8.8.8.8 e ping al router e guarda se rispondono

  • cosa vedi dal comando: inxi -n (per vedere quale driver usa la rete)

(24 Mar, 13:40) sacarde sacarde's gravatar image

Non sò qual'è lIP del router. Mi collego da cellulare tramite usb e non sò come vedere l'IP. Comunque ho provato a fare il ping a entrambi gli indirizzi e rispondono. A volte il ping a 8.8.8.8 ci mette qualche secondo quando la connessione non funziona.

carlo@carlo-K52F:~$ inxi -n Network: Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k IF: wls1 state: down mac: 48:5d:60:63:d2:67 Card-2: JMicron JMC250 PCIE Gigabit Ethernet Controller driver: jme IF: ens5f5 state: down mac: 20:cf:30:d3:f2:5e

coll. permanente

ha risposto 27 Mar, 23:43

Carlo_m's gravatar image

Carlo_m
203

  • il "ping 192.168.42.129" risponde?

  • hai sia l'ethernet che il wireless attivi? cosa vedi dal comando: ip a

p.s. se la connessione non funzionasse il ping a 8.8.8.8 non dovrebbe rispondere

(28 Mar, 08:51) sacarde sacarde's gravatar image

Si il ping 92.168.42.129 risponde. Può essere che la connessione funzioni ma non naviga in internet. Il browser sembra che stia caricando e dopo un minuto dice che non riesce a collegarsi al sito. Ultimamente da anche un messaggio di errore dove dice che c'è stato un errore nel protocollo di rete.

L'output di ip a è: 1: lo: <loopback,up,lower_up> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo valid_lft forever preferred_lft forever inet6 ::1/128 scope host valid_lft forever preferred_lft forever 2: ens5f5: <no-carrier,broadcast,multicast,up> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000 link/ether 20:cf:30:d3:f2:5e brd ff:ff:ff:ff:ff:ff 3: wls1: <no-carrier,broadcast,multicast,up> mtu 1500 qdisc noqueue state DOWN group default qlen 1000 link/ether 48:5d:60:63:d2:67 brd ff:ff:ff:ff:ff:ff 4: enp0s29u1u2: <broadcast,multicast,up,lower_up> mtu 1500 qdisc fq_codel state UNKNOWN group default qlen 1000 link/ether f2:ca:3e:76:76:57 brd ff:ff:ff:ff:ff:ff inet 192.168.42.153/24 brd 192.168.42.255 scope global dynamic noprefixroute enp0s29u1u2 valid_lft 3138sec preferred_lft 3138sec inet6 fe80::9bab:11d4:868b:27d0/64 scope link noprefixroute valid_lft forever preferred_lft forever

Ethernet non sò se è attivo non l'ho mai usato wireless si.

coll. permanente

ha risposto 28 Mar, 18:46

Carlo_m's gravatar image

Carlo_m
203

  • quando hai problemi prova da terminale: ping 8.8.8.8

ping google.it

  • dal comando "ip a" sembra che abbia preso l'IP l'ethernet 192.168.42.153 , ti pare?

  • dalla applet di network-manager non ti aiuta a vedere le 2 reti?

  • da browser 92.168.42.129 accedi al router per vederne lo status?

(28 Mar, 20:29) sacarde sacarde's gravatar image

Ho appena reinstallato Xubuntu perché ho avuto dei problemi. Adesso ho la versione 18.10. Il ping sia di 8.8.8.8. e google.it funzionano. Sia l'ethernet che wireless sono attivi. Ho provato da browser 92.168.42.129 ma non trova la pagina. Forse c'è stato qualche cambiamento dopo l'installazione. Ti rimando gli output: dmesg exe="/usr/bin/dbus-daemon" sauid=105 hostname=? addr=? terminal=?' [ 298.580067] usb 2-1.1: new high-speed USB device number 4 using ehci-pci [ 298.689514] usb 2-1.1: New USB device found, idVendor=1bbb, idProduct=0168, bcdDevice=ff.ff [ 298.689521] usb 2-1.1: New USB device strings: Mfr=2, Product=3, SerialNumber=4 [ 298.689526] usb 2-1.1: Product: VFD [ 298.689530] usb 2-1.1: Manufacturer: MediaTek [ 298.689534] usb 2-1.1: SerialNumber: NVLZ8H8PAAW4V8W4 [ 302.198768] usb 2-1.1: USB disconnect, device number 4 [ 302.460068] usb 2-1.1: new high-speed USB device number 5 using ehci-pci [ 302.569769] usb 2-1.1: New USB device found, idVendor=1bbb, idProduct=2026, bcdDevice=ff.ff [ 302.569775] usb 2-1.1: New USB device strings: Mfr=2, Product=3, SerialNumber=4 [ 302.569780] usb 2-1.1: Product: VFD [ 302.569784] usb 2-1.1: Manufacturer: MediaTek [ 302.569789] usb 2-1.1: SerialNumber: NVLZ8H8PAAW4V8W4 [ 302.658720] cdc_eem 2-1.1:1.0 usb0: register 'cdc_eem' at usb-0000:00:1d.0-1.1, CDC EEM Device, 2a:f9:47:92:fd:59 [ 302.659271] usbcore: registered new interface driver cdc_eem [ 302.681926] cdc_eem 2-1.1:1.0 enp0s29u1u1: renamed from usb0 [ 302.701201] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u1: link is not ready [ 381.140889] perf: interrupt took too long (2517 > 2500), lowering kernel.perf_event_max_sample_rate to 79250 [ 423.125200] perf: interrupt took too long (3188 > 3146), lowering kernel.perf_event_max_sample_rate to 62500 [ 474.544219] perf: interrupt took too long (4009 > 3985), lowering kernel.perf_event_max_sample_rate to 49750 [ 576.072685] perf: interrupt took too long (5015 > 5011), lowering kernel.perf_event_max_sample_rate to 39750 [ 1068.144191] perf: interrupt took too long (6295 > 6268), lowering kernel.perf_event_max_sample_rate to 31750 [ 1852.791077] usb 2-1-port3: disabled by hub (EMI?), re-enabling... [ 1852.791198] usb 2-1.3: USB disconnect, device number 3 [ 1853.050181] usb 2-1.3: new low-speed USB device number 6 using ehci-pci [ 1853.166577] usb 2-1.3: New USB device found, idVendor=046d, idProduct=c018, bcdDevice=43.01 [ 1853.166585] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0 [ 1853.166589] usb 2-1.3: Product: USB Optical Mouse [ 1853.166594] usb 2-1.3: Manufacturer: Logitech [ 1853.169220] input: Logitech USB Optical Mouse as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.3/2-1.3:1.0/0003:046D:C018.0002/input/input19 [ 1853.226396] hid-generic 0003:046D:C018.0002: input,hidraw0: USB HID v1.11 Mouse [Logitech USB Optical Mouse] on usb-0000:00:1d.0-1.3/input0

carlo@carlo-K52F:~$ systemctl status network-manager ● NetworkManager.service - Network Manager Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; vendor preset: enabled) Active: active (running) since Wed 2019-04-03 08:41:47 CEST; 1h 32min ago Docs: man:NetworkManager(8) Main PID: 906 (NetworkManager) Tasks: 5 (limit: 4232) Memory: 5.7M CGroup: /system.slice/NetworkManager.service ├─ 906 /usr/sbin/NetworkManager --no-daemon └─2684 /sbin/dhclient -d -q -sf /usr/lib/NetworkManager/nm-dhcp-helper -pf /run/dhclient-enp0s29u1u1.pid -lf /var/lib/NetworkManager/dhclient-611a4bc5-1f0a-3dea-b182-43a1ee596c91-en

apr 03 10:02:22 carlo-K52F dhclient[2684]: DHCPREQUEST of 192.168.42.5 on enp0s29u1u1 to 192.168.42.129 port 67 (xid=0x5360110) apr 03 10:02:22 carlo-K52F dhclient[2684]: DHCPACK of 192.168.42.5 from 192.168.42.129 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9150] dhcp4 (enp0s29u1u1): address 192.168.42.5 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9151] dhcp4 (enp0s29u1u1): plen 24 (255.255.255.0) apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9168] dhcp4 (enp0s29u1u1): gateway 192.168.42.129 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): lease time 3600 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): hostname 'carlo-K52F' apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): nameserver '192.168.42.129' apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): state changed bound -> bound apr 03 10:02:23 carlo-K52F dhclient[2684]: bound to 192.168.42.5 -- renewal in 1556 seconds. carlo@carlo-K52F:~$ systemctl status network-manager ● NetworkManager.service - Network Manager Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; vendor preset: enabled) Active: active (running) since Wed 2019-04-03 08:41:47 CEST; 1h 32min ago Docs: man:NetworkManager(8) Main PID: 906 (NetworkManager) Tasks: 5 (limit: 4232) Memory: 5.7M CGroup: /system.slice/NetworkManager.service ├─ 906 /usr/sbin/NetworkManager --no-daemon └─2684 /sbin/dhclient -d -q -sf /usr/lib/NetworkManager/nm-dhcp-helper -pf /run/dhclient-enp0s29u1u1.pid -lf /var/lib/NetworkManager/dhclient-611a4bc5-1f0a-3dea-b182-43a1ee596c91-en

apr 03 10:02:22 carlo-K52F dhclient[2684]: DHCPREQUEST of 192.168.42.5 on enp0s29u1u1 to 192.168.42.129 port 67 (xid=0x5360110) apr 03 10:02:22 carlo-K52F dhclient[2684]: DHCPACK of 192.168.42.5 from 192.168.42.129 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9150] dhcp4 (enp0s29u1u1): address 192.168.42.5 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9151] dhcp4 (enp0s29u1u1): plen 24 (255.255.255.0) apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9168] dhcp4 (enp0s29u1u1): gateway 192.168.42.129 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): lease time 3600 apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): hostname 'carlo-K52F' apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): nameserver '192.168.42.129' apr 03 10:02:22 carlo-K52F NetworkManager[906]: <info> [1554278542.9226] dhcp4 (enp0s29u1u1): state changed bound -> bound apr 03 10:02:23 carlo-K52F dhclient[2684]: bound to 192.168.42.5 -- renewal in 1556 seconds.

carlo@carlo-K52F:~$ inxi -n Network: Device-1: Qualcomm Atheros AR9285 Wireless Network Adapter driver: ath9k IF: wls1 state: down mac: 48:5d:60:63:d2:67 Device-2: JMicron JMC250 PCI Express Gigabit Ethernet driver: jme IF: ens5f5 state: down mac: 20:cf:30:d3:f2:5e IF-ID-1: enp0s29u1u1 state: unknown speed: N/A duplex: N/A mac: b6:9b:2a:86:91:da

carlo@carlo-K52F:~$ ip a 1: lo: <loopback,up,lower_up> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo valid_lft forever preferred_lft forever inet6 ::1/128 scope host valid_lft forever preferred_lft forever 2: ens5f5: <no-carrier,broadcast,multicast,up> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000 link/ether 20:cf:30:d3:f2:5e brd ff:ff:ff:ff:ff:ff 3: wls1: <no-carrier,broadcast,multicast,up> mtu 1500 qdisc noqueue state DOWN group default qlen 1000 link/ether 48:5d:60:63:d2:67 brd ff:ff:ff:ff:ff:ff 4: enp0s29u1u1: <broadcast,multicast,up,lower_up> mtu 1500 qdisc fq_codel state UNKNOWN group default qlen 1000 link/ether b6:9b:2a:86:91:da brd ff:ff:ff:ff:ff:ff inet 192.168.42.5/24 brd 192.168.42.255 scope global dynamic noprefixroute enp0s29u1u1 valid_lft 2819sec preferred_lft 2819sec inet6 fe80::7097:1db6:8054:217f/64 scope link noprefixroute valid_lft forever preferred_lft forever

coll. permanente

ha risposto 03 Apr, 10:16

Carlo_m's gravatar image

Carlo_m
203

  • navighi da: enp0s29u1u1 che ha l'indirizzo 192.168.42.255

  • dal comando: route

vedi quale default-gateway (router) esci

p.s. se i ping rispondono vuol dire che sei in rete

(03 Apr, 10:44) sacarde sacarde's gravatar image

correggo: 192.168.42.5

(03 Apr, 13:20) sacarde sacarde's gravatar image

Il comando route mi restituisce: Tabella di routing IP del kernel Destination Gateway Genmask Flags Metric Ref Use Iface default _gateway 0.0.0.0 UG 100 0 0 enp0s29u1u1 link-local 0.0.0.0 255.255.0.0 U 1000 0 0 enp0s29u1u1 192.168.42.0 0.0.0.0 255.255.255.0 U 100 0 0 enp0s29u1u1

Ho provato da browser digitare 192.168.42.5 ma si apre la pagina del sito che sto creando in locale. Di solito per vederlo mi collego alla pagina 127.0.0.1.

coll. permanente

ha risposto 03 Apr, 23:41

Carlo_m's gravatar image

Carlo_m
203

  • il default-gateway/router dovrebbe essere 192.168.42.0 prova a accederci da browser

  • si il 192.168.42.5 e' l'IP locale (come il 127.0.0.1)

  • da networkmanager puoi vedere la wireless? ens5f5 o wls1

(04 Apr, 08:44) sacarde sacarde's gravatar image

La wireless è wls1. Da browser non riesco ad accedere a 192.168.42.0. Mi stò connettendo da cellulare. Non sò se centra qualcosa.

coll. permanente

ha risposto 04 Apr, 18:02

Carlo_m's gravatar image

Carlo_m
203

da networkmanager la vedi la situazione?

quindi che hanno preso l'IP hai l'ethernet e il cellulare?

la enp0s29u1u1 e la ens5f5 o wls1 ?

(04 Apr, 18:06) sacarde sacarde's gravatar image

Si da networkmanager vedo la situazione. Io mi collego dal cellulare o con il cavo o con il wireless. Non assieme. La rete wireless è wls1.

coll. permanente

ha risposto 04 Apr, 18:28

Carlo_m's gravatar image

Carlo_m
203

quindi abilitati singolarmente vanno ?

(04 Apr, 20:38) sacarde sacarde's gravatar image

Sia da wireless che da cavo hanno lo stesso problema. Ogni tanto le pagine non si caricano. Anche se abilitati singolarmente

coll. permanente

ha risposto 05 Apr, 15:14

Carlo_m's gravatar image

Carlo_m
203

  • guardiamole singolarmente... una per volta

apri un terminale e digita il ping: ping google.it e lascialo andare

quando si blocca, controlla se si e' bloccato anche la risposta al ping

p.s. ce la fai a farmi vedere un "inxi -n" con elencate le 3 reti?

(05 Apr, 17:05) sacarde sacarde's gravatar image

carlo@carlo-K52F:~$ inxi -n

Network:

Device-1: Qualcomm Atheros AR9285 Wireless Network Adapter driver: ath9k

IF: wls1 state: down mac: 48:5d:60:63:d2:67

Device-2: JMicron JMC250 PCI Express Gigabit Ethernet driver: jme

IF: ens5f5 state: down mac: 20:cf:30:d3:f2:5e

IF-ID-1: enp0s29u1u1 state: unknown speed: N/A duplex: N/A

mac: b6:9b:2a:86:91:da

Il ping si è bloccato un paio di volte ma poi a sempre funzionato anche quando si bloccava.

coll. permanente

ha risposto 06 Apr, 01:22

Carlo_m's gravatar image

Carlo_m
203

  • per quanto tempo si blocca il ping?

  • li si vede solo Device-1 e Device-2

  • quando si blocca esegui il comando: dmesg e leggi le ultime righe

(06 Apr, 08:43) sacarde sacarde's gravatar image

Il ping si blocca raramente e quando di blocca non riparte. Però se apro subito un altro terminale e faccio il ping funziona regolarmente. Device-1 e Device-2 sono wireless e Ethernet mentre le righe IF-ID-1: enp0s29u1u1 state: unknown speed: N/A duplex: N/A mac: b6:9b:2a:86:91:da compaiono quando mi collego al cellulare con il cavo usb. le ultime righe di dmesg sono:

3749.249482] perf: interrupt took too long (2508 > 2500), lowering kernel.perf_event_max_sample_rate to 79500 [ 5338.153797] perf: interrupt took too long (3141 > 3135), lowering kernel.perf_event_max_sample_rate to 63500 [ 7787.742993] perf: interrupt took too long (3945 > 3926), lowering kernel.perf_event_max_sample_rate to 50500 [ 7809.883213] usb 2-1.1: new high-speed USB device number 4 using ehci-pci [ 7809.992833] usb 2-1.1: New USB device found, idVendor=1bbb, idProduct=0168, bcdDevice=ff.ff [ 7809.992840] usb 2-1.1: New USB device strings: Mfr=2, Product=3, SerialNumber=4 [ 7809.992845] usb 2-1.1: Product: VFD [ 7809.992850] usb 2-1.1: Manufacturer: MediaTek [ 7809.992854] usb 2-1.1: SerialNumber: NVLZ8H8PAAW4V8W4 [ 7811.452914] usb 2-1.1: USB disconnect, device number 4 [ 7811.679246] usb 2-1.1: new high-speed USB device number 5 using ehci-pci [ 7811.788166] usb 2-1.1: New USB device found, idVendor=1bbb, idProduct=2026, bcdDevice=ff.ff [ 7811.788173] usb 2-1.1: New USB device strings: Mfr=2, Product=3, SerialNumber=4 [ 7811.788177] usb 2-1.1: Product: VFD [ 7811.788181] usb 2-1.1: Manufacturer: MediaTek [ 7811.788185] usb 2-1.1: SerialNumber: NVLZ8H8PAAW4V8W4 [ 7811.883599] cdc_eem 2-1.1:1.0 usb0: register 'cdc_eem' at usb-0000:00:1d.0-1.1, CDC EEM Device, 62:39:a7:15:63:c7 [ 7811.889952] usbcore: registered new interface driver cdc_eem [ 7811.905820] cdc_eem 2-1.1:1.0 enp0s29u1u1: renamed from usb0 [ 7811.921699] IPv6: ADDRCONF(NETDEV_UP): enp0s29u1u1: link is not ready [ 7968.290213] perf: interrupt took too long (4934 > 4931), lowering kernel.perf_event_max_sample_rate to 40500 [ 8348.988712] perf: interrupt took too long (6172 > 6167), lowering kernel.perf_event_max_sample_rate to 32250

coll. permanente

ha risposto 19 Apr, 13:08

Carlo_m's gravatar image

Carlo_m
203

quei messaggi quando togli la connessione usb...

guardiamoli con le connessioni ( ethernet o wireless ) una alla volta

(19 Apr, 13:52) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×132

domanda posta: 18 Mar, 10:21

domanda visualizzata: 204 volte

ultimo aggiornamento: 19 Apr, 13:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.