tentando inutilmente di cancellare 1 partizione vuota da "gestione dischi" win7, al riavvio ho il messaggio impossibile caricare /ubuntu/winboot/wubildr.mbr di questa partizione usando "disks" da ubuntu ho provato a fare unmount ma mi dà disco "busy", e visto che non sono capace di identificare o killare i processi ho provato (maledetto) a fare la stessa cosa su Win7.

il risultato è che ubuntu non parte +. la mia configurazione

Ubuntu 13.04 desktop 64bit Win7 installato su desktop parte solo Win7. F12 boot priority purtroppo a me non ha risolto.

sulla 13.04 ho già lavorato parecchio mi seccherebbe ripartire da zero.

  • ho anche provato ad installare (con wubi) la 13.10 ma speravo di accedere ad opzioni avanzate e fare upgrade sulla 13.04. ma chiede solo su che disco installare 1 nuova partizione.
  • ho provato anche ad avviare da USB Ubuntu partendo da ISO 13.04 ma nelle opzioni di installazione ho temuto di cancellare tutto e mi sono fermato.

da quanto ho capito le utility tipo bootsect ripristinano Win7 ma sparisce il dual-boot. io non voglio. anzi vorrei gradatamente passare tutto su Ubuntu

cosa posso fare?

chiesto 20 Ott '13, 21:02

traver02's gravatar image

traver02
35224

Fammi capire bene. Hai due partizioni Win/Ubuntu. Ma all'avvio il bootloader ti da la possibita di avviare Ubuntu?

(20 Ott '13, 21:20) jorged jorged's gravatar image

ho 2 partizioni. ho instsllato Win7 prima di Ubuntu. adesso se seleziono ubuntu all'avvio mi dice impossibile caricare /ubuntu/winboot/wubildr

parte solo win7 adesso con una USB pen sono riuscito in questo momento a farlo partire e mi accingevo in q a capire cosa fare. mi pare di capire che da ubuntu stesso si possa risolvere

(20 Ott '13, 21:38) traver02 traver02's gravatar image

@traver02: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(20 Ott '13, 22:09) enzotib ♦♦ enzotib's gravatar image

coll. permanente

ha risposto 20 Ott '13, 22:13

jorged's gravatar image

jorged
3.0k101653

grazie jorged. ho guardato il video e l' ho eseguito!!! adesso all' avvio parte Win7 automaticamente e non c'è più alcuna opzione.

(20 Ott '13, 22:42) traver02 traver02's gravatar image

Ah, ok scusa. Dimmi una cosa la partizione è ancora presente?

(20 Ott '13, 22:57) jorged jorged's gravatar image

si. non l' ho toccata

(20 Ott '13, 23:10) traver02 traver02's gravatar image

Allora, vedendo meglio su internet ho scoperto che questo problema si verificia principalmente con Windows 8 a causa dell'UEFI. Ma se prima ti si avviava senza problemi non credo sia il tuo caso. Comunque senza troppi giri di parole adesso hai due strade: (A) Provi ad usare Boot-Repair da una live per riparare i file Wubi e eventualmente installare GRUB https://help.ubuntu.com/community/Boot-Repair (B) Formatti e reinstalli Ubuntu su quella partizione.

(20 Ott '13, 23:39) jorged jorged's gravatar image

@traver02: e insisti, ti ho già avvertito sopra di non usare le risposte, ma usare invece i commenti. Se non fosse chiaro, le risposte le usa chi vuole proporre una soluzione, e nessun altro.

(21 Ott '13, 07:11) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×270

domanda posta: 20 Ott '13, 21:02

domanda visualizzata: 1,598 volte

ultimo aggiornamento: 21 Ott '13, 07:11

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.