Ciao a Tutti! Dopo aver aggiornato Xubuntu, mi sono accorto che "Peer Guardian Linux" non si avvia più. Quando clicco su "Avvia" compare un avviso d'errore che dice:" could not use either kdesu(do) or gksu(do) to execute the command requested. You can set the path of the one you prefer in "Options-Settings-Sudo front-end" Mi date una mano? Grazie

chiesto 01 May '19, 19:10

pieromiki's gravatar image

pieromiki
2012


Purtroppo non riesco a trovare il pacchetto "gksu". Il comando " sudo apt-get install gksu" restituisce: "Il pacchetto gksu non ha versioni disponibili, ma è nominato da un altro pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto oppure è disponibile solo all'interno di un'altra sorgente. E: Il pacchetto gksu non ha candidati da installare" Ho provato con: "sudo apt update" "sudo apt upgrade" "sudo apt install gksu" ma non è cambiato nulla. La risposta è sempre la stessa.

coll. permanente

ha risposto 02 May '19, 11:36

pieromiki's gravatar image

pieromiki
2012

modificato 02 May '19, 11:37

su che versione sei?

sulla 18.04 cel'ho "gksu"

che vedi con: apt search gksu

(02 May '19, 11:49) sacarde sacarde's gravatar image

Ho la versione 18.04.2 lts "apt search gksu" restituisce: "Ordinamento...Fatto Ricerca sul testo...Fatto" nient'altro Credo di aver capito, leggendo in giro, che nelle versioni più recenti il pacchetto gksu non è presente o installabile (deprecato!). Quindi mi converrebbe tornare alla versione precedente. Cosa ne pensi?

coll. permanente

ha risposto 02 May '19, 12:10

pieromiki's gravatar image

pieromiki
2012

modificato 02 May '19, 12:39

  • sinceramente non conosco "Peer Guardian Linux"

  • quali repo vedi abilitati dal comando: software-properties-gtk ? main-universe-restricted-multiverse

te l'ho detto, io cel'ho installato, boh

(02 May '19, 13:40) sacarde sacarde's gravatar image

Ok. Ho capito come fare. Alla fine il pacchetto gksu non serve neanche. Basta aver installato i pacchetti: "pglcmd" "pgld" e "pglgui" che compongono Peer Guardian Linux e poi avviare il programma da terminale con "sudo pglcmd start". Per aggiornarlo "sudo pglcmd update".

coll. permanente

ha risposto 02 May '19, 13:39

pieromiki's gravatar image

pieromiki
2012

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×279

domanda posta: 01 May '19, 19:10

domanda visualizzata: 464 volte

ultimo aggiornamento: 02 May '19, 13:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.