Ciao a tutti. Sono nuovo nel forum e neofita di Ubuntu. Vi scrivo perché le cuffie hanno smesso di funzionare in Ubuntu 18.04 LTS. Avevo già avuto questo problema un mesetto fa e risolsi seguendo delle istruzioni trovate sui forum. Purtroppo ora la situazione si è ripresentata (non capisco perché) e non riesco più a risolvere il problema. Qualcuno mi aiuti gentilmente. Grazie in anticipo.

chiesto 02 Mag, 17:58

rhodes330's gravatar image

rhodes330
20

  • come risolvesti?

  • i volumi li hai controllati da: alsamixer

  • i volumi li hai controllati da: pavucontrol

(02 Mag, 21:03) sacarde sacarde's gravatar image

Grazie mille per la risposta. In ogni caso ho risolto in questo modo:

cd /usr/share/pulseaudio/alsa-mixer/paths/ sudo cp analog-output-headphones.conf analog-output-headphones.bak sudo nano analog-output-headphones.conf

modificando la sezione [Element Speaker] come segue

[Element Speaker] switch = on volume = ignore

(07 Mag, 17:34) rhodes330 rhodes330's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×209

domanda posta: 02 Mag, 17:58

domanda visualizzata: 62 volte

ultimo aggiornamento: 07 Mag, 17:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.