Buonasera. Ho un problema con Ubuntu.18.04 Non si accende nella schermata da tutto nero e escono scritte come nel terminal. Qualcuno mi aiuti che ho un sacco di foto che non li voglio prendere.Graie

chiesto 12 Mag, 22:35

kenny1990's gravatar image

kenny1990
201

modificato 13 Mag, 19:18

  • sono scritte con "[OK]" nel testo?

  • nelle ultime righe vedi errori?

  • sull'ultima riga puoi loggarti? user + password

(13 Mag, 09:14) sacarde sacarde's gravatar image

Quando accendo il PC si accende come il terminale li stesse righe come nel terminale niente user o password. Provo dare tipo qualche comando come sudo apt-get install gnome o altri comandi mi chiede la password poi dice comando non trovato e poi tutti i comandi si eliminano automaticamente

coll. permanente

ha risposto 13 Mag, 12:30

kenny1990's gravatar image

kenny1990
201

prova a dare il comando:

sudo systemctl --failed

per visualizzare i servizi che hanno dato errore

p.s. quando usi "sudo" devi dare la password del tuo utente

(13 Mag, 13:35) sacarde sacarde's gravatar image

Niente do il comando poi mi chiede la password e poi mi dice login incorrect. E così per qualsiasi comando che li do

(13 Mag, 19:23) kenny1990 kenny1990's gravatar image

ma se ti chiede il login, hai immesso user e poi password?

(13 Mag, 20:24) sacarde sacarde's gravatar image

Si certo. Diverse volte anche. Pero non niente ripete la stessa cosa . Lo chiede sempre nel terminale

(13 Mag, 21:06) kenny1990 kenny1990's gravatar image

Certo che ho messo user e poi dopo la password e diverse volte. Ma il user e la password mi li chiede sempre dal terminale no dalla scermata classica di accensione. Se mi dai un email o altro vi mando le foto

(13 Mag, 21:09) kenny1990 kenny1990's gravatar image

nopaste immagini

https://imgur.com/

nopaste testi https://paste.ubuntu.com/

(13 Mag, 21:17) sacarde sacarde's gravatar image

Certo che l'omesso e diverse volte ma nite ripete la stessa cosa . Ma li user e la password me lo chiede sempre dal "terminale " no dalla classica pagina iniziale di Ubuntu.

coll. permanente

ha risposto 13 Mag, 21:30

kenny1990's gravatar image

kenny1990
201

provato a avviare in recoverymode?

si avvia?

(13 Mag, 21:40) sacarde sacarde's gravatar image

Come si avvia a recoverymode?

coll. permanente

ha risposto 14 Mag, 18:03

kenny1990's gravatar image

kenny1990
201

all'avvio premi SHIFT per mostrare il menu di grub --> poi scegli "opzioni avanzate" --> poi "recovery mode"

dal sottomenu puoi provare le varie sottovoci

(14 Mag, 20:42) sacarde sacarde's gravatar image

Niente premi shirt ma non succede niente.

(14 Mag, 21:31) kenny1990 kenny1990's gravatar image

Si si ora lo fa . Si avvia con recoverymode Ma che devo fare ora? Ho provato a selezionare ripara tutti i pacchetti danneggiati. Ha fatto diversi aggiornamenti ma non ha cambiato niente

coll. permanente

ha risposto 14 Mag, 21:50

kenny1990's gravatar image

kenny1990
201

hai provato le voci:

"failsafeX"

o

"resume"

(14 Mag, 21:52) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×79

domanda posta: 12 Mag, 22:35

domanda visualizzata: 93 volte

ultimo aggiornamento: 14 Mag, 21:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.