Ciao ho installato l’ultima versione formattando il disco, però non si avvia il sistema operativo. I pallini caricano all’infinito Senza mai avviare il desktop.

Cosa può essere? Come scheda video monto un Nvidia.

chiesto 22 Mag, 14:25

Mister6339's gravatar image

Mister6339
201

  • togli i parametri al kernel: "quiet splash" e aggiungi "nomodeset"

per vedere i messaggi del kernel dove si ferma

https://wiki.ubuntu.com/Kernel/KernelBootParameters#Temporarily_Add_a_Kernel_Boot_Parameter_for_Testing

(22 Mag, 14:40) sacarde sacarde's gravatar image

Ciao, si blocca qui: A start job is running for Hold until boot process finishes up (Xmin Xs/no limit). Continua all'infinito...

(22 Mag, 15:53) Mister6339 Mister6339's gravatar image

Ho risolto installando e abilitando lightdm.

coll. permanente

ha risposto 22 Mag, 16:40

Mister6339's gravatar image

Mister6339
201

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×811

domanda posta: 22 Mag, 14:25

domanda visualizzata: 66 volte

ultimo aggiornamento: 22 Mag, 16:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.