Ciao!! Ho un notebook asus con ubuntu 19. Ho installato skype e ho scoperto che non mi funziona la camera integrata. Ho pure installato Cheese per vedere se funzionava e neanche.

Ho già letto un paio di forum per vedere se riuscivo a risolvere ma no. Se metto lsusb sul terminale mi esce questo:

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 004: ID 8087:0a2b Intel Corp.
Bus 001 Device 003: ID 04f3:2672 Elan Microelectronics Corp. Bus 001 Device 002: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Se metto lspci appare questo:

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v6/7th Gen Core Processor Host Bridge/DRAM Registers (rev 08) 00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 620 (rev 07) 00:04.0 Signal processing controller: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem (rev 08) 00:13.0 Non-VGA unclassified device: Intel Corporation Sunrise Point-LP Integrated Sensor Hub (rev 21) 00:14.0 USB controller: Intel Corporation Sunrise Point-LP USB 3.0 xHCI Controller (rev 21) 00:14.2 Signal processing controller: Intel Corporation Sunrise Point-LP Thermal subsystem (rev 21) 00:15.0 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO I2C Controller #0 (rev 21) 00:15.1 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO I2C Controller #1 (rev 21) 00:16.0 Communication controller: Intel Corporation Sunrise Point-LP CSME HECI #1 (rev 21) 00:17.0 SATA controller: Intel Corporation Sunrise Point-LP SATA Controller [AHCI mode] (rev 21) 00:1c.0 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #1 (rev f1) 00:1c.5 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #6 (rev f1) 00:1e.0 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO UART Controller #0 (rev 21) 00:1e.2 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO SPI Controller #0 (rev 21) 00:1f.0 ISA bridge: Intel Corporation Intel(R) 100 Series Chipset Family LPC Controller/eSPI Controller - 9D4E (rev 21) 00:1f.2 Memory controller: Intel Corporation Sunrise Point-LP PMC (rev 21) 00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21) 00:1f.4 SMBus: Intel Corporation Sunrise Point-LP SMBus (rev 21) 02:00.0 Network controller: Intel Corporation Wireless 8265 / 8275 (rev 78)

Grazie a chi mi aiuterà.

chiesto 05 Lug, 12:10

miguel070700's gravatar image

miguel070700
101

modificato 05 Lug, 12:14

vai su questo sito: https://kmuto.jp/debian/hcl/

e incolla l'output del comando: lspci -n

ti dovrebbe dare dettagli sulle periferiche

(05 Lug, 21:23) sacarde sacarde's gravatar image

Grazie per rispondere, ora vorrei sapere, dopo incollare l'output su la pagina, cosa faccio? Non so molto sul argomento, quindi chiedo un po' più di aiuto haha. Grazie di anticipo

(05 Lug, 21:28) miguel070700 miguel070700's gravatar image

quello che vedi pastalo qui: https://paste.ubuntu.com

p.s. la vedi dal comando: inxi -F

(05 Lug, 21:43) sacarde sacarde's gravatar image

ok, l'ho fatto, ora?

(05 Lug, 21:49) miguel070700 miguel070700's gravatar image

una volta incollato mostra l'indirizzo che ti ha ritornato

(05 Lug, 22:07) sacarde sacarde's gravatar image

e' tutto quello l'output di "lspci -n" ?

(06 Lug, 08:29) sacarde sacarde's gravatar image

Si, esce soltanto quello

(06 Lug, 08:43) miguel070700 miguel070700's gravatar image

che modello asus e'?

(06 Lug, 08:51) sacarde sacarde's gravatar image

Asus TP410UA

(06 Lug, 08:52) miguel070700 miguel070700's gravatar image

che vedi dal comando: dmesg | grep video

(06 Lug, 09:10) sacarde sacarde's gravatar image

[ 3.484731] videodev: Linux video capture interface: v2.00 [ 3.529808] uvcvideo: Found UVC 1.00 device USB2.0 VGA UVC WebCam (13d3:5a03) [ 3.533825] uvcvideo 1-6:1.0: Entity type for entity Extension 4 was not initialized! [ 3.533828] uvcvideo 1-6:1.0: Entity type for entity Processing 2 was not initialized! [ 3.533829] uvcvideo 1-6:1.0: Entity type for entity Camera 1 was not initialized! [ 3.579458] usbcore: registered new interface driver uvcvideo

(06 Lug, 09:25) miguel070700 miguel070700's gravatar image
  • su quale sistema ti funzionava?

  • che vedi dal comando:

modinfo uvcvideo|grep -i 13D3

(06 Lug, 10:12) sacarde sacarde's gravatar image

Prima avevo Windows e Ubuntu su dual bot, quindi non usavo mai la webcam su ubuntu e su windows funzionava. Poi ho eliminato windows e lasciato solo ubuntu.

Con modinfo uvcvideo | grep -i 13D3 esce questo:

alias: usb:v13D3p5103ddcdscdpic0Eisc01ip00in*

(06 Lug, 10:16) miguel070700 miguel070700's gravatar image

purtroppo con il driver uvcvideo non e' compresa la tua:

13D3:5A03

(06 Lug, 10:23) sacarde sacarde's gravatar image

allora cosa dovrei fare?

(06 Lug, 10:26) miguel070700 miguel070700's gravatar image

ma il pc ha il lettore di impronte digitali?

forse viene riconosciuto come device video !

p.s. ma allora non trovo la webcam

(06 Lug, 11:08) sacarde sacarde's gravatar image

si, il pc ha lettore di impronte digitale. La camera non potrebbe essere questa: 00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 620 (rev 07) ?

(06 Lug, 11:19) miguel070700 miguel070700's gravatar image
  • quella sembra la scheda video (come da inxi)

  • non e' che devi premere dei tasti per attivarla?

  • mi riposti il comando: lspci -n

(06 Lug, 11:36) sacarde sacarde's gravatar image

Questo sarebbe lspci -n:

80865914
80865917
80861903
80869d35
80869d2f
80869d31
80869d60
80869d61
80869d3a
80869d03
80869d10
80869d15
80869d27
80869d29
80869d4e
80869d21
80869d71
80869d23
808624fd

Non so neanche quale sarebbero i tasti per attivare la camera, dato che ho la tastiera americana, e non si vede nessun simbolo di camera.

(06 Lug, 11:58) miguel070700 miguel070700's gravatar image
  • speravo che da windows tu li usassi

  • quei codici pci non sono riconosciuti... forse troppo recenti

  • potresti provare a chiedere sul forum italiano o internazionale

(06 Lug, 13:41) sacarde sacarde's gravatar image

sisi, la camera da windows funzionava, ma come ti dico ora non ho piu' windows quindi non posso verificare. Va bene, ugualmente grazie per l'aiuto. Un'ultima cosa, se mi potresti indicare il sito per chiedere. Grazie

(06 Lug, 14:00) miguel070700 miguel070700's gravatar image

(per problemi hardware)

(06 Lug, 14:11) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,789
×55

domanda posta: 05 Lug, 12:10

domanda visualizzata: 71 volte

ultimo aggiornamento: 06 Lug, 14:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.