Salve a tutti, io ho un notebook con 128GB SSD e 1T HDD, volevo sapere (sempre se la cosa è fattibile(?)) se si potessero installare Windows e Ubuntu in dual-boot su due partizioni della SSD e successivamente suddividere anche l'HDD in due partizioni una per Ubuntu e una per Windows dove memorizzarci i file ecc. Come si può fare? (Me lo sconsigliate di fare per qualche motivo?)

chiesto 21 Lug, 21:22

Michele97's gravatar image

Michele97
202

quale problema potrebbe esserci?

https://wiki.ubuntu-it.org/Installazione

(21 Lug, 21:54) sacarde sacarde's gravatar image

Si, lo puoi fare tranquillamente. Il mio computer di casa è formattato proprio in quel modo e non ho avuto alcun tipo di problema. Devi solo fare attenzione quando installi ubuntu e windows a selezionare le giuste partizioni, per il resto vai pure tranquillo

coll. permanente

ha risposto 24 Lug, 13:01

DarkAvenger's gravatar image

DarkAvenger
201

Ok grazie mille, sono riuscito a fare tutto con un po' di difficoltà soprattutto perché il computer mi dava problemi e purtroppo non ha smesso.. Ragazzi non so come possiate essermi di aiuto ma Ubuntu ogni tanto mi si blocca completamente, tutto fermo, se sento musica continua a sentirsi ma lo schermo si blocca totalmente e non so perché, l'unico modo è riavviare con ALT+stamp+b.. Ho la versione 19.04. Vi scrivo le componenti del notebook.. se avete idea di come risolvere aiutatemi pleaseeeee.

hp 15-cx0017nl i7-8750H NVidia 1050ti 128SSD + 1T HDD 8GB RAM DDR4

GRAZIE A TUTTI

coll. permanente

ha risposto 24 Lug, 21:41

Michele97's gravatar image

Michele97
202

  • non riesci a accedere alla consolle con ctrl-alt-f... ?

  • riesci a chiudere X? con ctrl-alt-backspace

  • quali driver video usi?

(24 Lug, 21:49) sacarde sacarde's gravatar image

Ciao,le prime due non posso vederle dovrei aspettare che mi si blocchi, per l'ultima come faccio a vedere i driver che uso? Grazie

(24 Lug, 22:02) Michele97 Michele97's gravatar image

o esegui: inxi -G

oppure dal log di Xorg: /var/log/Xorg.0.log

alla voce driver

(24 Lug, 23:44) sacarde sacarde's gravatar image

Mi esce fuori questo:

Graphics: Device-1: Intel UHD Graphics 630 driver: i915 v: kernel

       Device-2: NVIDIA GP107M [GeForce GTX 1050 Ti Mobile] driver: nvidia v: 418.56

       Display: x11 server: X.Org 1.20.4 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa

       resolution: 1920x1080~60Hz

       OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 418.56
(25 Lug, 07:07) Michele97 Michele97's gravatar image

hai 2 schede video? intel e nvidia?

che vedi da: lspci

o da: inxi -G

(25 Lug, 08:18) sacarde sacarde's gravatar image

Ho scritto in risposta che qui non mi entrava tutto.

(25 Lug, 08:41) Michele97 Michele97's gravatar image

Comunque sì la prima scheda video (intel) dovrebbe essere quella integrata.

(25 Lug, 08:42) Michele97 Michele97's gravatar image

(Scrivo qui che da commento non mi entra)

Questo è da lspci:

00:00.0 Host bridge: Intel Corporation 8th Gen Core Processor Host Bridge/DRAM Registers (rev 07)

00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor PCIe Controller (x16) (rev 07)

00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Mobile)

00:04.0 Signal processing controller: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem (rev 07)

00:08.0 System peripheral: Intel Corporation Xeon E3-1200 v5/v6 / E3-1500 v5 / 6th/7th Gen Core Processor Gaussian Mixture Model

00:12.0 Signal processing controller: Intel Corporation Cannon Lake PCH Thermal Controller (rev 10)

00:14.0 USB controller: Intel Corporation Cannon Lake PCH USB 3.1 xHCI Host Controller (rev 10)

00:14.2 RAM memory: Intel Corporation Cannon Lake PCH Shared SRAM (rev 10)

00:16.0 Communication controller: Intel Corporation Cannon Lake PCH HECI Controller (rev 10)

00:17.0 SATA controller: Intel Corporation Device a353 (rev 10)

00:1b.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port 19 (rev f0)

00:1b.3 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port 20 (rev f0)

00:1d.0 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port 9 (rev f0)

00:1d.4 PCI bridge: Intel Corporation Cannon Lake PCH PCI Express Root Port (rev f0)

00:1f.0 ISA bridge: Intel Corporation Device a30d (rev 10)

00:1f.3 Audio device: Intel Corporation Cannon Lake PCH cAVS (rev 10)

00:1f.4 SMBus: Intel Corporation Cannon Lake PCH SMBus Controller (rev 10)

00:1f.5 Serial bus controller [0c80]: Intel Corporation Cannon Lake PCH SPI Controller (rev 10)

01:00.0 VGA compatible controller: NVIDIA Corporation GP107M [GeForce GTX 1050 Ti Mobile] (rev a1)

02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8822BE 802.11a/b/g/n/ac WiFi adapter

03:00.0 Unassigned class [ff00]: Alcor Micro Device 6625

04:00.0 Non-Volatile memory controller: Lite-On Technology Corporation Device 2300 (rev 01)

05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 16)

coll. permanente

ha risposto 25 Lug, 08:39

Michele97's gravatar image

Michele97
202

con "inxi -G" esce quello che ti ho segnato prima..

(25 Lug, 08:40) Michele97 Michele97's gravatar image

Grazie infinite! Ora sto andando all'uni a fare un esame. Quando torno vedo bene e ti faccio sapere. Grazie ancora.

(25 Lug, 09:05) Michele97 Michele97's gravatar image

mi dicono dalla chat

"quello che puoi fare da linux è usare solo la intel o solo la nvidia. Nel primo caso non hai mai potenza, nel secondo caso la batteria ti dura niente"

(25 Lug, 10:10) sacarde sacarde's gravatar image

Ok ho visto ora la guida, io avevo selezionata la nvidia ora ho cambiato con la intel.. Dici che questo possa risolvere il problema?

(25 Lug, 15:49) Michele97 Michele97's gravatar image

mah...

se ti ricapita prova a accedere alla consolle con ctrl-alt-f... e a vedere il log di xorg: /var/log/Xorg.0.log se ci sono errori "EE"

(25 Lug, 16:49) sacarde sacarde's gravatar image

Per ora non mi si è mai bloccato da quando ho cambiato scheda grafica.. Spero che il problema sia risolto, in ogni caso farò sapere se ricapita. Grazie mille davvero per la disponibiltà. Sei un grande!

(28 Lug, 19:10) Michele97 Michele97's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,785
×278
×219
×40
×30

domanda posta: 21 Lug, 21:22

domanda visualizzata: 119 volte

ultimo aggiornamento: 28 Lug, 19:10

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.