salve da poco ho comprato un asus k550ca ho installato ubuntu 13.10 ma il wireless non funziona nemmeno il tasto fn per accenderlo come posso fare? grazie

chiesto 22 Ott '13, 14:29

max88's gravatar image

max88
25112

1

Apri il terminale e digita "sudo lshw -C network" poi posta il risultato nella domanda.

(22 Ott '13, 14:38) jorged jorged's gravatar image
*-network DISABLED      
       description: Wireless interface
       product: AR9485 Wireless Network Adapter
       vendor: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 48:d2:24:12:c3:ff
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.11.0-12-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       resources: irq:17 memory:f7d00000-f7d7ffff memory:f7d80000-f7d8ffff
  *-network
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0.2
       bus info: pci@0000:03:00.2
       logical name: eth0
       version: 0a
       serial: ac:22:0b:14:e8:d1
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8411-1_0.0.3 06/18/12 ip=192.168.1.2 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:43 ioport:e000(size=256) memory:f0004000-f0004fff memory:f0000000-f0003fff
(22 Ott '13, 15:05) max88 max88's gravatar image

@max88: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(22 Ott '13, 15:25) enzotib ♦♦ enzotib's gravatar image

@jorged scusate se mi intrometto ma ho lo stesso problema anche se la risposta di terminale è un po' diversa dopo aver dato lo stesso comando che hai consigliato a max88. Io ho ottenuto:
$ sudo lshw -C network [sudo] password for andrea: *-network description: Wireless interface product: BCM4312 802.11b/g LP-PHY vendor: Broadcom Corporation physical id: 0 bus info: pci@0000:04:00.0 logical name: eth2 version: 01 serial: c4:17:fe:b9:f6:51 width: 64 bits clock: 33MHz

(22 Ott '13, 17:25) tiwasay tiwasay's gravatar image

capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless configuration: broadcast=yes driver=wl0 driverversion=6.20.155.1 (r326264) latency=0 multicast=yes wireless=IEEE 802.11abg resources: irq:17 memory:f0200000-f0203fff *-network description: Ethernet interface product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller vendor: Realtek Semiconductor Co., Ltd. physical id: 0 bus info: pci@0000:05:00.0 logical name: eth0 version: 02 serial: b8:ac:6f:50:1c:0d size: 100Mbit/s capacity: 100Mbit/s width: 64 bits clock: 33MHz

(22 Ott '13, 17:27) tiwasay tiwasay's gravatar image

capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=192.168.1.60 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s resources: irq:42 ioport:3000(size=256) memory:f0410000-f0410fff memory:f0400000-f040ffff memory:f0420000-f043ffff andrea@andrea-Inspiron-1564:~$

(22 Ott '13, 17:27) tiwasay tiwasay's gravatar image

Tempo fa avevo lo stesso problema e me lo aveva risolto un frequentatore di CHIEDI facendomi installare Wicd Network Manager da U.S.C. Per un po' il wifi andava poi mi compare che non si riesce c'è rete. Eppure ho il modem di Telecom per wifi a 20cm. dal PC. Grazie

(22 Ott '13, 17:30) tiwasay tiwasay's gravatar image
1

Quel comando serve per verificare il modello della tua scheda wireless che nel tuo caso è una Broadcom BCM4312. Dimmi una cosa anche tu hai Ubuntu 13.10?

(22 Ott '13, 17:48) jorged jorged's gravatar image
1

@tiwasay scusa la domanda un pò banale, ma hai installato i drive aggiuntivi?

(22 Ott '13, 17:57) jorged jorged's gravatar image

@jorged io ho la 12.04. La domanda non è 'banale' sono io che non so dei "drive aggiuntivi" di cui mi parli

(22 Ott '13, 18:10) tiwasay tiwasay's gravatar image
1

@tiwasay allora in primo luogo trova un modo per connettere il tuo PC ad intenet, usa il cavo LAN usa il Cellulare. Fatto questo vai sul menu e cerca "Driver Aggiuntivi" o se è in inglese "Additional Drivers" una volta aperto il programma dovresti trovare "Broadcom STA wireless driver" ed installare il driver.

(22 Ott '13, 18:31) jorged jorged's gravatar image

Additional drivers mi dà che Broadcom STA wireless driver è già installato (pallino verde a fianco). Io penso che forse la situazione va cercata in Properties nella finestra di dialogo che appare dopo aver cliccato su Wicd Network Manager. Vi sono diverse caselle da flaggare però non mi sono azzardato a farlo perchè non ne conosco il significato preciso. Grazie ancora per l'attenzione

(22 Ott '13, 21:25) tiwasay tiwasay's gravatar image
1

Non ho mai usato Wicd ma se mi fai uno stamp di Proprieties vedo che ne posso tirar fuori. Comunque conviene aprire una nuova domanda perché qui la cosa sembra andare per le lunghe.

(22 Ott '13, 22:51) jorged jorged's gravatar image

D'accordo per una nuova Domanda. Solo una cosa per poterla avviare: ho fatto lo stamp ma non riesco a incollarla nel riquadro del commento perchè paste mi viene grigiato

(23 Ott '13, 12:15) tiwasay tiwasay's gravatar image
1

Spiegati meglio??

(23 Ott '13, 19:56) jorged jorged's gravatar image

Ma nessuno ha notato il DISABLED nell'output di lshw?

(23 Ott '13, 20:31) enzotib ♦♦ enzotib's gravatar image

@jorged: voglio dire che ho fatto una stamp della videata di dialogo di Wicd ma non so come riportarla nel thread dei commenti.

@enzotib: quindi cosa devo fare?

(24 Ott '13, 12:14) tiwasay tiwasay's gravatar image

@tiwasay: ma il problema è tuo? credevo che stessimo parlando di @max88 :)

(24 Ott '13, 14:56) enzotib ♦♦ enzotib's gravatar image

@enzotib: sì è vero mi sono intromesso in una Domanda. Ho pensato di farlo perchè avevo lo stesso problema ma con una risposta da terminale diversa. In effetti il thread si sta prolungando e sarebbe meglio che apra un'altra domanda autonoma. Vorrei farlo riportando la stamp per jorged, però non so come si fa

(24 Ott '13, 15:26) tiwasay tiwasay's gravatar image

Allora fai una cosa poni una nuova domanda, in cui scrivi il tuo problema ricopi l'output di sudo lshw -C network e posti le 2 schermate di Wicd. PS: credo che @max88 abbia risolto perché è da un po che non si fa vedere in giro :/

(25 Ott '13, 20:49) jorged jorged's gravatar image

Allora prova a fare così:

  1. Vai qui https://www.kernel.org/pub/linux/kernel/projects/backports/2013/06/18/ e scarica backports-20130618.tar.gz

  2. Apri il terminale e digita:

    sudo apt-get install build-essential

  3. Ora estrai il fine che hai precedentemente scaricato nella Home riapri il terminale e digita:

    cd backports-20130618

  4. Adesso dai in sequenza questi comandi:

    make defconfig-ath9k

    make

    sudo make install

Adesso Riavvia Ubuntu e fammi sapere se funziona!

coll. permanente

ha risposto 22 Ott '13, 15:26

jorged's gravatar image

jorged
3.0k101653

modificato 22 Ott '13, 17:45

Perché questo dovrebbe risolvere il problema?

(23 Ott '13, 20:32) enzotib ♦♦ enzotib's gravatar image

Effettivamente controllando mi sono accorto che nel Kerenel 3.11 hanno corretto questo bug. Allora si potrebbe provare "sudo ifconfig wlan0 up" per riabilitare la wifi da linea di comando. Era quello il comando si @enzotib ?

(23 Ott '13, 22:19) jorged jorged's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×404

domanda posta: 22 Ott '13, 14:29

domanda visualizzata: 2,269 volte

ultimo aggiornamento: 25 Ott '13, 20:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.