Buonasera, ho eseguito un'installazione pulita di Ubuntu 18.04 circa 1 mese fa; questa settimana, in seguito ad un aggiornamento non riesco più ad utilizzare internet. Nello specifico, una volta aperto il browser e mandata la ricerca, questo rimane costantemente in carica senza che niente si modifichi. Ho un problema anche con telegram, una volta aperto riesco a mandare e ricevere messaggi, ricevere foto ma NON INVIARLE. Riesco ad accedere all'Ubuntu Software Center. Qualche idea?

Grazie.

chiesto 25 Lug, 22:21

AntoFo's gravatar image

AntoFo
202

vedi risposta a questi comandi?

ping google.it

ping 8.8.8.8

(26 Lug, 08:14) sacarde sacarde's gravatar image

 ping google.it

PING google.it (216.58.205.163) 56(84) bytes of data. 64 bytes from google.it (216.58.205.163): icmp_seq=1 ttl=53 time=20.7 ms 64 bytes from google.it (216.58.205.163): icmp_seq=2 ttl=53 time=20.5 ms 64 bytes from google.it (216.58.205.163): icmp_seq=3 ttl=53 time=21.5 ms 64 bytes from google.it (216.58.205.163): icmp_seq=4 ttl=53 time=20.1 ms 64 bytes from google.it (216.58.205.163): icmp_seq=5 ttl=53 time=20.1 ms 64 bytes from google.it (216.58.205.163): icmp_seq=6 ttl=53 time=20.2 ms 64 bytes from google.it (216.58.205.163): icmp_seq=7 ttl=53 time=22.6 ms 64 bytes from google.it (216.58.205.163): icmp_seq=8 ttl=53 time=22.0 ms 64 bytes from google.it (216.58.205.163): icmp_seq=9 ttl=53 time=19.8 ms 64 bytes from google.it (216.58.205.163): icmp_seq=10 ttl=53 time=22.0 ms 64 bytes from google.it (216.58.205.163): icmp_seq=11 ttl=53 time=21.7 ms 64 bytes from google.it (216.58.205.163): icmp_seq=12 ttl=53 time=24.7 ms 64 bytes from google.it (216.58.205.163): icmp_seq=13 ttl=53 time=22.6 ms 64 bytes from google.it (216.58.205.163): icmp_seq=14 ttl=53 time=20.0 ms 64 bytes from google.it (216.58.205.163): icmp_seq=15 ttl=53 time=20.5 ms 64 bytes from google.it (216.58.205.163): icmp_seq=16 ttl=53 time=21.1 ms 64 bytes from google.it (216.58.205.163): icmp_seq=17 ttl=53 time=20.0 ms 64 bytes from google.it (216.58.205.163): icmp_seq=18 ttl=53 time=20.7 ms 64 bytes from google.it (216.58.205.163): icmp_seq=19 ttl=53 time=20.5 ms 64 bytes from google.it (216.58.205.163): icmp_seq=20 ttl=53 time=19.7 ms 64 bytes from google.it (216.58.205.163): icmp_seq=21 ttl=53 time=20.8 ms ^C --- google.it ping statistics --- 21 packets transmitted, 21 received, 0% packet loss, time 24060ms rtt min/avg/max/mdev = 19.729/21.089/24.796/1.206 ms

ping 8.8.8.8 PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data. 64 bytes from 8.8.8.8: icmp_seq=1 ttl=53 time=21.0 ms 64 bytes from 8.8.8.8: icmp_seq=2 ttl=53 time=21.3 ms 64 bytes from 8.8.8.8: icmp_seq=3 ttl=53 time=21.5 ms 64 bytes from 8.8.8.8: icmp_seq=4 ttl=53 time=23.4 ms 64 bytes from 8.8.8.8: icmp_seq=5 ttl=53 time=23.4 ms 64 bytes from 8.8.8.8: icmp_seq=6 ttl=53 time=23.6 ms 64 bytes from 8.8.8.8: icmp_seq=7 ttl=53 time=22.3 ms 64 bytes from 8.8.8.8: icmp_seq=8 ttl=53 time=22.4 ms 64 bytes from 8.8.8.8: icmp_seq=9 ttl=53 time=21.4 ms 64 bytes from 8.8.8.8: icmp_seq=10 ttl=53 time=22.9 ms 64 bytes from 8.8.8.8: icmp_seq=11 ttl=53 time=23.7 ms 64 bytes from 8.8.8.8: icmp_seq=12 ttl=53 time=21.0 ms 64 bytes from 8.8.8.8: icmp_seq=13 ttl=53 time=21.5 ms 64 bytes from 8.8.8.8: icmp_seq=14 ttl=53 time=22.2 ms 64 bytes from 8.8.8.8: icmp_seq=15 ttl=53 time=23.7 ms 64 bytes from 8.8.8.8: icmp_seq=16 ttl=53 time=23.3 ms 64 bytes from 8.8.8.8: icmp_seq=17 ttl=53 time=21.7 ms 64 bytes from 8.8.8.8: icmp_seq=18 ttl=53 time=22.5 ms 64 bytes from 8.8.8.8: icmp_seq=19 ttl=53 time=21.2 ms 64 bytes from 8.8.8.8: icmp_seq=20 ttl=53 time=21.3 ms 64 bytes from 8.8.8.8: icmp_seq=21 ttl=53 time=20.7 ms 64 bytes from 8.8.8.8: icmp_seq=22 ttl=53 time=22.0 ms

64 bytes from 8.8.8.8: icmp_seq=23 ttl=53 time=22.4 ms 64 bytes from 8.8.8.8: icmp_seq=24 ttl=53 time=20.9 ms 64 bytes from 8.8.8.8: icmp_seq=25 ttl=53 time=21.2 ms 64 bytes from 8.8.8.8: icmp_seq=26 ttl=53 time=21.5 ms 64 bytes from 8.8.8.8: icmp_seq=27 ttl=53 time=21.7 ms 64 bytes from 8.8.8.8: icmp_seq=28 ttl=53 time=26.0 ms 64 bytes from 8.8.8.8: icmp_seq=29 ttl=53 time=22.5 ms 64 bytes from 8.8.8.8: icmp_seq=30 ttl=53 time=21.6 ms 64 bytes from 8.8.8.8: icmp_seq=31 ttl=53 time=21.7 ms 64 bytes from 8.8.8.8: icmp_seq=32 ttl=53 time=22.3 ms 64 bytes from 8.8.8.8: icmp_seq=33 ttl=53 time=20.4 ms 64 bytes from 8.8.8.8: icmp_seq=34 ttl=53 time=21.5 ms 64 bytes from 8.8.8.8: icmp_seq=35 ttl=53 time=22.3 ms 64 bytes from 8.8.8.8: icmp_seq=36 ttl=53 time=28.1 ms 64 bytes from 8.8.8.8: icmp_seq=37 ttl=53 time=22.5 ms 64 bytes from 8.8.8.8: icmp_seq=38 ttl=53 time=22.4 ms 64 bytes from 8.8.8.8: icmp_seq=39 ttl=53 time=27.8 ms 64 bytes from 8.8.8.8: icmp_seq=40 ttl=53 time=21.9 ms 64 bytes from 8.8.8.8: icmp_seq=41 ttl=53 time=21.9 ms 64 bytes from 8.8.8.8: icmp_seq=42 ttl=53 time=21.7 ms 64 bytes from 8.8.8.8: icmp_seq=43 ttl=53 time=27.6 ms 64 bytes from 8.8.8.8: icmp_seq=44 ttl=53 time=23.7 ms 64 bytes from 8.8.8.8: icmp_seq=45 ttl=53 time=22.5 ms 64 bytes from 8.8.8.8: icmp_seq=46 ttl=53 time=21.2 ms 64 bytes from 8.8.8.8: icmp_seq=47 ttl=53 time=23.3 ms 64 bytes from 8.8.8.8: icmp_seq=48 ttl=53 time=26.0 ms 64 bytes from 8.8.8.8: icmp_seq=49 ttl=53 time=21.9 ms 64 bytes from 8.8.8.8: icmp_seq=50 ttl=53 time=21.7 ms 64 bytes from 8.8.8.8: icmp_seq=51 ttl=53 time=21.7 ms 64 bytes from 8.8.8.8: icmp_seq=52 ttl=53 time=23.1 ms 64 bytes from 8.8.8.8: icmp_seq=53 ttl=53 time=21.7 ms 64 bytes from 8.8.8.8: icmp_seq=54 ttl=53 time=22.3 ms 64 bytes from 8.8.8.8: icmp_seq=55 ttl=53 time=21.2 ms 64 bytes from 8.8.8.8: icmp_seq=56 ttl=53 time=21.2 ms 64 bytes from 8.8.8.8: icmp_seq=57 ttl=53 time=22.5 ms 64 bytes from 8.8.8.8: icmp_seq=58 ttl=53 time=21.8 ms 64 bytes from 8.8.8.8: icmp_seq=59 ttl=53 time=21.6 ms 64 bytes from 8.8.8.8: icmp_seq=60 ttl=53 time=22.6 ms 64 bytes from 8.8.8.8: icmp_seq=61 ttl=53 time=21.4 ms 64 bytes from 8.8.8.8: icmp_seq=62 ttl=53 time=21.4 ms 64 bytes from 8.8.8.8: icmp_seq=63 ttl=53 time=20.6 ms ^C --- 8.8.8.8 ping statistics --- 63 packets transmitted, 63 received, 0% packet loss, time 62096ms rtt min/avg/max/mdev = 20.470/22.450/28.122/1.613 ms

Grazie

coll. permanente

ha risposto 27 Lug, 10:08

AntoFo's gravatar image

AntoFo
202

modificato 27 Lug, 10:09

  • i 2 ping rispondono correttamente, quindi sei in rete a tutti gli effetti

  • l'aggiornamento si e' concluso bene? prova a rieseguirlo:

sudo apt update

sudo apt upgrade

  • riesci a leggere la posta?

  • prova anche con altri siti,

(27 Lug, 10:17) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×55

domanda posta: 25 Lug, 22:21

domanda visualizzata: 129 volte

ultimo aggiornamento: 27 Lug, 10:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.