Ciao a tutti!
è la mia prima richiesta, quindi ne approfitto per salutarvi e ringraziarvi per l'aiuto che da tempo sono riuscito a trovare in queste pagine.

Problema:
Uno volta avviato il sistema operativo (tutto normale), mi trovo il desktop nero, ma con tutte le icone presenti. Qualsiasi cosa io tocchi e/o apra,questa rimane fissa sul desktop. Se ad esempio passo sulla cartella Home della barra laterale, la scritta "cartella home" non scompare più dal desktop. stessa cosa per tutte le icone della barra laterale e/o per applicazioni o finestre che apro.
Avendo come "sfondo" Firefox, questo non avviene, cioè: se passo su home, ed es., leggo "cartella home", ma poi subito scompare come dovrebbe essere normalmente.

Qualcuno ha qualche idea/ consiglio?
Spero di aver reso chiaramente il problema.
Grazie a tutti
Giulio

chiesto 22 Ott '13, 15:52

rigiulio's gravatar image

rigiulio
45113

modificato 24 Ott '13, 09:50

rpadovani's gravatar image

rpadovani ♦♦
3.1k51351

Quale scheda video hai? E con quali driver?

(22 Ott '13, 21:41) Jeerva Jeerva's gravatar image

AMD Radeon HD 6310 Graphics e sto usando i driver "fglrx" proprietari ATI/AMD (aggiornamenti post-release). Fino a ieri cosi funzionava tutto perfettamente. oggi, dopo aver riscontrato il problema, ho provato a passare a quelli pre-aggiornamento, ma niente. quindi sono tornato a questi, ma la situazione nn cambia.

(22 Ott '13, 21:59) rigiulio rigiulio's gravatar image

@rigiulio ok, e quale versione di Ubuntu stai usando e con quale kernel?

(23 Ott '13, 01:00) Jeerva Jeerva's gravatar image

Nel forum mi hanno suggerito la soluzione giusta: il problema era Cinnamon. L'ho disinstallato ed è tornato tutto a posto. La scheda grafica funzionava normalmente con tutto, ed era proprio solo il desktop a dare problemi. Grazie comunque a tutti. Saluti, Giulio p.s.: Ho modificato il titolo aggiungendo [risolto], spero sia corretto, altrimenti mi scuso per l'errore.

coll. permanente

ha risposto 24 Ott '13, 03:14

rigiulio's gravatar image

rigiulio
45113

modificato 24 Ott '13, 03:17

Meglio così. Mi dispiace che la soluzione che ti avevo proposto non abbia funzionato e mi scuso. Magari @dxgiusti può pubblicare una risposta anche qui così puoi segnarla come "accettata". Un saluto.

(24 Ott '13, 08:04) Jeerva Jeerva's gravatar image

@rigiulio: no, va segnata come corretta la risposta giusta, tipo questa :)

(24 Ott '13, 09:50) rpadovani ♦♦ rpadovani's gravatar image

@rigiulio ho fatto qualche ricerca ed ho forse individuato il problema. La tua scheda video AMD HD 6310 è un rebranding della AMD Radeon HD 4330 come puoi leggere qui. Questo significa che va trattata come una scheda della serie AMD HD 4xxx che non vengono ben supportate dal kernel 3.5 e Xorg 1.13. Per risolvere devi effettuare un downgrade al kernel 3.2 e Xorg 1.12; qualora avessi il kernel 3.5 e Xorg 1.13, la procedura da effettuare è spiegata qui (spero non sia un problema l'inglese). Dovrai inoltre installare i driver "legacy" perché AMD ha tagliato il supporto per schede grafiche di quella serie. Facci sapere se si risolve, altrimenti l'unica strada, a parere mio, sono i driver open.

coll. permanente

ha risposto 23 Ott '13, 11:40

Jeerva's gravatar image

Jeerva
2056918

modificato 23 Ott '13, 18:40

Grazie per il tentativo, ma fatta tutta la procedura, non si è risolto nulla. Anzi, ora ho pure un grosso quadrato nell'angolo basso a dx del monitor che rimane fisso, e recita AMD unsupported hardware. Altro problema, ora facendo l'update da terminale mi escono due warning: Duplicate sources.list entry http://dl.google/linux/chrome/deb stable/main amd64 Packages e l'altro uguale che però finisce con i368 Packages

(24 Ott '13, 00:28) rigiulio rigiulio's gravatar image

ciao, non molto preparato su quelle schede ma un amico che gestisce un blog:
http://ubuntufast.blogspot.it/2013/04/driver-amd-catalyst-134-rilasciati.html
per i "duplicate, vai nella finestra dei ppa da sorgenti software, troverai dei doppioni, eliminali. ( per doppioni si intende righe con le stesse parole identiche )

(24 Ott '13, 00:55) dxgiusti dxgiusti's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×52
×36

domanda posta: 22 Ott '13, 15:52

domanda visualizzata: 1,611 volte

ultimo aggiornamento: 24 Ott '13, 09:50

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.