Ciao a tutti!

Qualcuno può consigliarmi un adattatore USB wireless classe ac compatibile con Ubuntu 18.04.3 (kernel Linux 5.0)?

Ne ne sto cercando uno plug & play supportato direttamente dal sistema, poiché la maggior parte di questi adattatori USB supporta Linux solo entro un certo range.

Purtroppo non ho spazio nel mio computer fisso per installare una scheda interna, pertanto sono costretto a cercare un adattatore USB.

Grazie!

chiesto 19 Ago, 13:07

GI9VANNI's gravatar image

GI9VANNI
303

non sono sicuro di aver capito....

intendi questi? https://www.wirelesshack.org/top-linux-compatible-usb-wireless-adapters.html

(20 Ago, 08:34) sacarde sacarde's gravatar image

Sì esatto, proprio questi. Per esempio io avevo questo: https://eu.dlink.com/it/it/products/dwa-182-wireless-ac1200-dual-band-usb-adapter ma supporta Linux solo dal kernel 2.6 al 4.15

Purtroppo i driver della maggior parte di questi adattatori USB sono rilasciati solo per un certo numero di versioni del kernel Linux.

(20 Ago, 09:03) GI9VANNI GI9VANNI's gravatar image

se ti possono essere utili, ecco altri 2 link

https://wikidevi.com/wiki/List_of_Wi-Fi_Device_IDs_in_Linux

http://linux-wless.passys.nl/index.php

p.s. e' piu facile se ne scegli uno , lo identifichi con i 2 codici di produttore:prodotto e poi cerchi tra i moduli chi lo supporta

(20 Ago, 18:02) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,792
×433
×221
×96
×82

domanda posta: 19 Ago, 13:07

domanda visualizzata: 32 volte

ultimo aggiornamento: 20 Ago, 18:02

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.