Salve, non riesco a visualizzare dispositivi bluetooth anche se sono perfettamente visibili, ho fatto tantissime prove ma riesco a far funzionare il bluetooth solamente riavviando ogni volta il pc far fare il boot a win 10 riavviare di nuovo e fare il boot da ubuntu 18.04 dopo questo processo il bluetooth individua i dispositivi e riesco a connettermi ai dispositivi ma una volta che spengo il pc il bluetooth all'avvio successivo con ubuntu 18.04 non funziona più pur essendo apparentemente attivo.

Datemi una mano per favore, sarei molto grado di un aiuto da parte di un utente più espero di me.

Grazie

chiesto 24 Ago, 05:24

fabioinno's gravatar image

fabioinno
202

letto? https://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/Bluetooth

p.s. hai il servizio bluethoot ? lo vedi da:

systemctl list-unit-files

(24 Ago, 08:42) sacarde sacarde's gravatar image

ho provato già, sia quando funziona e quando non funziona ho: bluetooth.service enabled quando do il comando da te suggerito, ho provato anche a fare il reset del bluetooth ma niente. Il bluetooth è attivo ma non trova i dispositivi ma se vado a riavviare e faccio fare il boot da win 10 e dopo di nuovo da ubuntu 18.04 allora funziona fino a quando non riaccendo il pc dopo averlo arrestato, ma non capisco il perchè.

(24 Ago, 13:54) fabioinno fabioinno's gravatar image

provato a riavviare il servizio ?

o come dice la guida con:

sudo hciconfig hci0 reset

(24 Ago, 14:02) sacarde sacarde's gravatar image

Si ho provato non trova nessun dispositivo

(24 Ago, 14:09) fabioinno fabioinno's gravatar image

Non capisco proprio che problema c'è. Sai darmi ulteriori suggerimenti?

(24 Ago, 14:35) fabioinno fabioinno's gravatar image

0: phy0: Wireless LAN Soft blocked: no Hard blocked: no

1: brcmwl-0: Wireless LAN Soft blocked: no Hard blocked: no

2: hci0: Bluetooth Soft blocked: no Hard blocked: no

(24 Ago, 17:04) fabioinno fabioinno's gravatar image

vedi messaggi di errore se esegui:

dmesg | grep hci0

(24 Ago, 17:23) sacarde sacarde's gravatar image

C'è un errore:

[ 4.872708] Bluetooth: hci0: BCM: chip id 70

[ 4.873712] Bluetooth: hci0: BCM: features 0x06

[ 4.889702] Bluetooth: hci0: BCM43142A

[ 4.890693] Bluetooth: hci0: BCM43142A0 (001.001.011) build 0000

[ 4.905341] bluetooth hci0: Direct firmware load for brcm/BCM43142A0-0a5c-216d.hcd failed with error -2

[ 4.905344] Bluetooth: hci0: BCM: Patch brcm/BCM43142A0-0a5c-216d.hcd not found

[ 6.935006] Bluetooth: hci0: command 0x1003 tx timeout

(24 Ago, 17:32) fabioinno fabioinno's gravatar image

e quando funziona questo errore non c'e'?

(24 Ago, 21:54) sacarde sacarde's gravatar image

C'È anche quando funziona sto diventando pazzo

(24 Ago, 22:49) fabioinno fabioinno's gravatar image

che vedi da: sudo hciconfig -a

lo vedi da: lsusb ?

p.s. seguito i comandi del link di sopra?

(25 Ago, 08:23) sacarde sacarde's gravatar image

hci0: Type: Primary Bus: USB BD Address: 44:1C:A8:AE:E0:AE ACL MTU: 1021:8 SCO

MTU: 64:1 UP RUNNING PSCAN RX bytes:1022 acl:0 sco:0 events:58 errors:0 TX bytes:3683 acl:0 sco:0 commands:58 errors:0 Features: 0xff 0xfe 0xcf 0xfe 0xdb 0xff 0x7b 0x87 Packet type: DM1 DM3 DM5 DH1 DH3 DH5 HV1 HV2 HV3 Link policy: RSWITCH HOLD SNIFF Link mode: SLAVE ACCEPT Name: 'pipw' Class: 0x0c010c Service Classes: Rendering, Capturing Device Class: Computer, Laptop HCI Version: 4.0 (0x6) Revision: 0x149 LMP Version: 4.0 (0x6) Subversion: 0x210b Manufacturer: Broadcom Corporation (15)

(25 Ago, 23:48) fabioinno fabioinno's gravatar image

lsusb Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 004: ID 05c8:038f Cheng Uei Precision Industry Co., Ltd (Foxlink) Bus 001 Device 003: ID 0a5c:216d Broadcom Corp. Bus 001 Device 002: ID 046d:c534 Logitech, Inc. Unifying Receiver Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

(25 Ago, 23:49) fabioinno fabioinno's gravatar image

ho seguito i comandi sopra del link ma non risolvono il problema

(25 Ago, 23:50) fabioinno fabioinno's gravatar image

I solved bro thank you

(26 Ago, 03:56) fabioinno fabioinno's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×65

domanda posta: 24 Ago, 05:24

domanda visualizzata: 46 volte

ultimo aggiornamento: 26 Ago, 03:56

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.