Ciao a tutti. Ho questo problema da quando ho aggiornato ad Ubuntu 19.04 e credendo fossero nati conflitti di driver ho reinstallato tutto da zero, ma non è cambiato nulla. Il problema sorge anche da live e durante l'installazione dello stesso Ubuntu.

Mi spiego: ogni volta che il sistema (notifiche) e/o io (video, musica...) facciamo partire qualcosa che implica l'uso della scheda audio gli altoparlanti emettono un suono che io identifico come un rotore seguito da un altro chiaramente di notifica (ma non fra i 4 toni presenti in Ubuntu 19.04) e che mi pare assomigli ad un fischio, già sentito, ma non ricordo precisamente dove. Questo audio di notifica spesso è anche distorto, quasi come se il sistema facesse fatica a riprodurlo infatti a volte dura anche il doppio del tempo, tipo 2 secondi.

Quando partono questi 2 "audio"? Ho l'impressione, dopo vari tentativi fatti, che la scheda audio vada in standby dopo tot tempo che non la si usa e quando si risveglia per riprodurre un audio partano questi 2 suoni prima di ciò che deve effettivamente riprodurre. Finchè non torna in standby si può riprodurre tutto normalmente senza nessun disturbo, nè "rotore, nè "fischio".

Capite bene che il tutto è abbastanza fastidioso.

Vi riepilogo i dettagli secondo me incriminati del mio sistema (letti da alsamixer): ubuntu 19.04 hda intel realtek alc883 su mb asus P5L-VM 1394

Grazie e scusate per lo sproloquio.

chiesto 04 Set, 16:38

volleyo's gravatar image

volleyo
201

questi test li senti bene?

aplay /usr/share/sounds/alsa/*

(05 Set, 10:33) sacarde sacarde's gravatar image

Mi sembra che suonino bene senza i fastidiosi suoni a precederli.

(11 Set, 13:06) volleyo volleyo's gravatar image

neanche smanettando dal comando: pavucontrol ?

(11 Set, 17:05) sacarde sacarde's gravatar image

Questo non l'ho provato, ma proprio non capisco perchè mai debba partire un suono quando si attiva l'audio (per qualche giusta causa). La cosa stranissima è che lo fa anche durante l'installazione di ubuntu.

(11 Set, 20:00) volleyo volleyo's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×210
×99
×12
×8
×7

domanda posta: 04 Set, 16:38

domanda visualizzata: 29 volte

ultimo aggiornamento: 11 Set, 20:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.