Da diverso tempo il mio LinuxMint 18.3, 64 bit con Mate 1.18 si rifiuta di chiedermi la password all'accesso, nonostante in "Sistema-> Amministrazione-> Utenti e gruppi" sia indicato che la password deve essere chiesta. Dopo l'avvio entra subito in ambiente desktop. Vero è che appena faccio partire Google Chrome mi chiede la password, mentre prima quando la davo all'accesso, il Chrome partiva senza richiedere password. Ho provato a passare su "Utenti e Gruppi" da "richiesta password all'accesso" a "non richiesta" e poi passare nuovamente a "richiesta" ma non cambia nulla. Il computer si avvia e passa direttamente al desktop. Ho provato ad aggiungere un nuovo utente, con altra password e richiesta di password all'accesso, ma non cambia nulla. Entra direttamente nel desktop e mi identifica come primo utente (facendo partire chrome, mi chiede la vecchia password). Prima di fare eventuale danno, provando a cancellare il primo utente, volevo chiedere lumi e sentire i vostri suggerimenti. Grazie

chiesto 24 Set, 23:03

galberg's gravatar image

galberg
202

modificato 26 Set, 00:27

  • cosa usi come DM ? lightdm ?

gdm ?

  • che hai in: /etc/lightdm/lightdm.conf
(25 Set, 09:14) sacarde sacarde's gravatar image

Questo è in /etc/lightdm/lightdm.conf ; gaetano sono io :)


[Seat:*]
autologin-guest=false
autologin-user=gaetano
autologin-user-timeout=0
greeter-show-manual-login=true
greeter-hide-users=true


coll. permanente

ha risposto 25 Set, 20:09

galberg's gravatar image

galberg
202

prova a togliere la riga:

autologin-user=gaetano

p.s. https://wiki.ubuntu-it.org/AmbienteGrafico/DisplayManager/LightDM

(25 Set, 23:36) sacarde sacarde's gravatar image

Grazie, proprio qualche minuto fa, a seguito della tua prima risposta, da Gestore Applicazioni, ho cercato "lightdm" e tra le voci che apparivano installate oltre "lightdm" c'era "lightdm-settings" che non sapevo di avere perchè non figura in nessuna voce di menù. Selezionandolo oltre all'opzione "rimuovi" c'era l'opzione "esegui" e nella scheda "utenti" risultava che l'accesso automatico era per gaetano. Ho cancellato gaetano e al riavvio mi è ritornata regolarmente la schermata di login, con la stessa immagine di sfondo che avevo settato sei mesi fa, quando ancora mi funzionava. La cosa sorprendente è che se vado a controllare il file /etc/lightdm/lightdm.conf esso risulta assolutamente vuoto. Mi chiedo se convenga lasciare le cose come stanno oppure ripristinare il vecchio, togliendo solo la riga autologin-user=gaetano. Grazie ancora comunque per il tuo interessamento che mi ha permesso di risolvere il problema.

coll. permanente

ha risposto 26 Set, 00:25

galberg's gravatar image

galberg
202

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×78

domanda posta: 24 Set, 23:03

domanda visualizzata: 61 volte

ultimo aggiornamento: 26 Set, 00:27

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.