Buongiorno a tutti! Dopo aver acquistato (e pagato a caro prezzo) un bellissimo notebook Dell con un SSD NVMe e processore i5 generazione 8, felicissimo della velocità spaventosa nell'avvio di windows 10 (circa 4/5 secondi dalla pressione del tasto di accensione del notebook) cosa per me quasi da altro mondo, abituato a 10 minuti di avvio si windows 8 in altri notebook, con mia sorpresa/delusione ho visto che il DVD di Ubuntu 18.04 non vede l'SSD e neanche gparted avviato nella versione live, mentre windows 10 ovviamente si. Ho disattivato da Windows il fast boot e seguito alcuni suggerimenti sull'impostazione del UEFI tali da farmi arrivare a caricare la live. Quando accendo il pc parte windows 10 se inserisco invece il DVD parte serenamente la versione Ubuntu live e arriva fino al desktop. Poi clicco installa Ubuntu e arrivo fino al riconoscimento dell'SSD ovvero mi dice nessun hdd presente e vede solo il dvd di installazione di Ubuntu che essendo occupato dalla ISO mi dice essere pieno. In altre parole vede solo il DVD stesso con la Iso. Ragazzi vi prego non mi dite che non posso installare Ubuntu su un computer cosi perchè l'ho comprato apposta! Addirittura pensavo di sbragare windows 10 totalmente e installare solo Ubuntu oppure in dual boot... Chi lo sapeva che un SSD poteva creare delle problematiche cosi? Spero facilmente risolvibili!!!l'Ho scelto proprio per la velocità. Vi chiedo aiuto... c'è una soluzione? Passo passo per favore perche' non sono molto esperto, anzi poco più che novellino. Grazie grazie

chiesto 21 Ott, 10:10

agostinom74's gravatar image

agostinom74
10277

adesso provo... capirai ci sono milioni di informazioni da provare, passo passo mi ci metto... una cosa, nel DVD ho Ubuntu 18.04.01 LTS (immagine ISO masterizzata alcuni mesi fa) se installo questa poi con apt-get dist-upgrade giungerò alla 18.04.03? (che è l'ultima) oppure meglio fare la ISO dell'ultima direttamente? Ed essendo il pc nuovo (quindi senza dati) se scaricassi la 19 che dura 9 mesi di supporto, poi potrei passare alla 20.04 LTS in uscita ad aprile 2020 senza dover reinstallare tutto?(voglio dire l'upgrade alla 20 poi è di facile esecuzione?Grazie fratello sei l'unico che aiuta

(21 Ott, 17:41) agostinom74 agostinom74's gravatar image
  • si gli avanzamenti puoi farli, da normale a successiva, o da LTS a LTS, da LTS a LTS aggiornata ecc.

qui trovi tutte le info https://wiki.ubuntu-it.org/Installazione/NoteAvanzamento

p.s. prima cosa da provare nel bios mettere "SATA Mode: [AHCI Mode]"

(21 Ott, 20:33) sacarde sacarde's gravatar image

in una di quelle guide (dell) mi diceva di: Passare alla categoria SATA Operations e passare da AHCI a RAID.. (ed era gia' impostato cosi) e non lo vedeva... in altra guida leggendo i milioni di link sulle pagine che mi hai inviato mi diceva di fare il viceversa impostando nella voce SATA in AHCI.. appena fatto il notebook non si avviava più! manco windows 10.. rientrato nel bios ho rimesso raid e dopo circa 3 o 4 minuti (si tenta il ripristino dell'unità ...mi diceva) FORTUNATAMENTE sudando freddo sono tornato a windows 10 e mi ha allungato i tempi di avvio di 5 secondi .

(21 Ott, 20:40) agostinom74 agostinom74's gravatar image

adesso non so cosa sia accaduto ma win 10 ci mette 4 o 5 secondi in più per avviarsi ... che rabbia ! comunque è un bagno di sangue chi lo avrebbe mai pensato. Volevo installare Ubuntu direttamente invece tutti sti problemi , adesso che non vede l'SSD chi se lo immaginava ... poi il secondo link parla arabo qualcuno dice addirittura di staccare l'SSD , portatile nuovo di zecca mo pure aprirlo col rischio di far danni, manco morto... se si riesce in via software ok altrimenti mi arrendo a windows 10... grazie amico se puoi aiutarmi

(21 Ott, 20:44) agostinom74 agostinom74's gravatar image

se può esserti di aiuto l'SSD è un Toshiba 256 Gb NVMe RAID partizione GPT... l'ho visto nelle proprietà di windows 10... grazie.... ps mettendolo a AHCI mode non si avvia niente ti ho detto.. appare la schermata dell e si mette in attesa... e dopo 5 o 6 secondi dice che c'è un problema di avvio del disco e si riavvia in infinito ...

(21 Ott, 20:50) agostinom74 agostinom74's gravatar image
(21 Ott, 20:53) sacarde sacarde's gravatar image

ciao! mica ho capito questo ultimo articolo come devo aggiungere quelle istruzioni ... ma dove se non si avvia proprio Ubuntu? allora poi, sono passato a un centro di assistenza informatica ( a parte che ti rispondono a mezza bocca e si sa il perchè ) comunque mi ha detto che l'SSD è formattato in RAID per cui se imposto AHCI proprio non lo vede, manco windows..

(22 Ott, 12:40) agostinom74 agostinom74's gravatar image

(difatti ti avevo detto che mi diceva disco non presente) occorrerebbe piallare tutto l'SSD incluso windows per farlo vedere da linux (cosa che non voglio fare)... cosi mi ha detto ... ha aggiunto poi che se voglio fare il dual boot se il partizionamento è GPT occorre fare delle procedure nel nuovo bios UEFI (non mi ha detto cosa e come) per farlo riconoscere a Linux o altri sistemi ... tu forse sei più esperto e capisci cosa intendeva ... io non ci ho capito più di tanto...

(22 Ott, 12:41) agostinom74 agostinom74's gravatar image

lui ha detto di portarglielo e me lo installa lui ... ovvio lo pago ... mi ha chiesto 80 euro , ma io il notebook nuovo da 700 euro non glielo lascio

(22 Ott, 12:43) agostinom74 agostinom74's gravatar image
  • quel link dice di passare al kernel il parametro: nvme_load=YES

qui come passare parametri: https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

  • purtroppo non ti so dire nulla sul raid di windows
(22 Ott, 13:31) sacarde sacarde's gravatar image

ma se devo lanciare la distribuzione in modalità LIVE ed è un parametro di avvio non rimarrà in memoria (non sto modificando UEFI) per cui quando dovrò installare Ubuntu cosa accadrà? Cioè contestualmente forse (dico forse) vedrà l'SSD ma cosa accadrà dopo al momento dell'installazione vera? E poi questa procedura è indicata dopo aver modificato SATA in AHCI cosa che abbiamo provato e non va affatto... o devo provare la procedura senza modificare SATA e lasciandolo in RAID? Ti ringrazio per tentare aiutarmi, ma nessun'altro sa niente per questo caso?

(22 Ott, 15:09) agostinom74 agostinom74's gravatar image
  • no no il parametro dato in avvio dal cd/dvd vale solo per quella sessione (devi vedere se col parametro riesci a vedere il disco) (quindi lasciando RAID)

altre fonti di aiuto:

(22 Ott, 15:26) sacarde sacarde's gravatar image

per curiosita' hai risolto?

(03 Nov, 17:51) sacarde sacarde's gravatar image

ciao carissimo , no, non ho risolto affatto... la dell non da assistenza telefonica cosi per le procedure di installazione di altri S.O. ... sui forum Ubuntu (come vedi) non risponde nessun'altro, no comment quindi ... :-(

(04 Nov, 15:13) agostinom74 agostinom74's gravatar image

come avrai letto, qui ha risolto con il parametro passato al kernel:

nvme_core.default_ps_max_latency_us=200

https://chiedi.ubuntu-it.org/questions/66449/impossibile-installare-ubuntu-su-lenovo-ideapad-s145-15ast

(04 Nov, 17:50) sacarde sacarde's gravatar image

Buongiorno ... scusami ho letto un poco cosa mi hai inviato, ma come si fa a passare quell'istruzione al Kernel? io a grub non ci arrivo proprio... sembra un problema simile al mio però il mio bios è più completo ha tutto ... sono io che non so che fare

(05 Nov, 12:03) agostinom74 agostinom74's gravatar image

mi sapresti anche suggerire un'istituzione valida che fa i corsi per Linux? magari anche corsi un poco migliori che quelli di un gg (che poi non ho visto) ... Grazie

(05 Nov, 12:05) agostinom74 agostinom74's gravatar image
  • quando parte il dvd premi F6 per poter aggiungere:

nvme_core.default_ps_max_latency_us=200

e magri togliere: quiet splash

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

per quel che so io:

(05 Nov, 13:44) sacarde sacarde's gravatar image

Se fosse stato un ssd sata il dvd ubuntu lo avrebbe visto subito senza problemi ? Sai Che significa sata 3d nand? È un modello che può essere sostituito a un hdd meccanico?

(8 ore fa) agostinom74 agostinom74's gravatar image
(14 minuti fa) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×41

domanda posta: 21 Ott, 10:10

domanda visualizzata: 119 volte

ultimo aggiornamento: 13 minuti fa

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.