Ciao a tutti, qualche settimana fa ho installato su eeepc 1015 kubuntu 18.04.3 ma da subito é stato impossibile ascoltare qualsiasi audio ovvero file wave su hd o streaming etc etc Ho provato a seguire consigli letti in giro per il forum ma nulla. Vi riporto di seguito alcuni dati relativi al pc ed installazione; se ne occorrono altri chiedetemi

ninny@eee-1015CX:~$ inxi CPU~Dual core Intel Atom N2600 (-MT-MCP-) speed/max~1282/1600 MHz Kernel~5.0.0-36-generic i686 Up~31 min Mem~963.5/1931.4MB HDD~250.1GB(40.9% used) Procs~186 Client~Shell inxi~2.3.56

ninny@eee-1015CX:~$ spci | grep -i audio 00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)

ninny@eee-1015CX:~$ cat /proc/asound/card0/codec* | grep Codec Codec: Realtek ALC269VB Codec: Intel CedarTrail HDMI

ed infine screenshot di alsamixer

┌───────────────────────────────────────────────────────────── AlsaMixer v1.1.3 ──────────────────────────────────────────────────────────────┐ │ Scheda: HDA Intel F1: Aiuto │ │ Processore: Realtek ALC269VB F2: Informazioni di sistema │ │ Vista: F3:[Riproduzione] F4: Cattura F5: Tutto F6: Selezione scheda sonora │ │ Elemento: Master [Guadagno dB: 0,00] Esc: Esce │ │ ││ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │ │ │ │ │ │ │▒▒│ │▒▒│ │▒▒│ │ │ ├──┤ ├──┤ ├──┤ └──┘ ├──┤ └──┘ ┌──┐ Enabled └──┘ Disabled │ │ │OO│ │MM│ │MM│ │OO│ │MM│ │ │ └──┘ └──┘ └──┘ └──┘ └──┘ │ │ 100 0<>0 0<>0 0<>0 100<>100 100<>100 100<>100 │ │< Master > Headphone Headphone Mic Headphone Mic Speaker PCM S/PDIF Auto-Mute Mod Internal Mic Loopback Mixi │ │ │ │ │ └─────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

Grazie in anticipo per eventuali soluzioni Ciao

chiesto 17 Nov, 10:15

ninny_c's gravatar image

ninny_c
202

da alsamixer devi andare sulle voci che hanno "MM" e premere "m" per abilitarle

e poi fai il test dell'audio: aplay /usr/share/sounds/alsa/*

(17 Nov, 13:39) sacarde sacarde's gravatar image

Niente ! :-( Ho abilitato tutti i cursori con MM alla base ma non é cambato nulla ne con i tests aplay ne con file wav

(18 Nov, 22:55) ninny_c ninny_c's gravatar image

Azz risolto :-D abilitando la voce loopback in alsamixer

Grazie mille :-D

(18 Nov, 23:08) ninny_c ninny_c's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×212

domanda posta: 17 Nov, 10:15

domanda visualizzata: 36 volte

ultimo aggiornamento: 18 Nov, 23:08

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.