Ho un pc con scheda madre msi mpg x570 gaming edge wifi, processore amd ryzen 7 3800x e scheda video asus dual geforce rtx 2080. Se provo a usare live, o provo ad installare, mi vengono restituiti questi errori: DRM: cannot create kernel channel, -22; AHCI: controller anavailable. Non so più come fare, e vorrei un aiuto. Grazie a chiunque risponderà.

chiesto 29 Nov, 17:32

DrFreud94's gravatar image

DrFreud94
201

scusa... che vuol dire scheda video "dual" ?

e' una scheda appena uscita?

proverei con i driver generici "vesa", passa al boot: xforcevesa nomodeset

premendo F6

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

p.s. controllato l'iso?

(29 Nov, 17:49) sacarde sacarde's gravatar image

La asus dual è una scheda video. Il nome sicuramente è per le ventole. Provo e ti dico

(29 Nov, 18:08) DrFreud94 DrFreud94's gravatar image

Non va mi restituisce comunque l'errore ahci

(29 Nov, 18:30) DrFreud94 DrFreud94's gravatar image
  • provato a passare anche gli altri parametri tipo: noapic nolapic noacpi xforcevesa nomodeset

  • nel bios, hai il settaggio: AHCI ? puoi cambiarlo?

(29 Nov, 18:56) sacarde sacarde's gravatar image

Sto provando anche con le altre opzioni. Nel bios, posso cambiare AHCI, e posso mettere raid. Ho provato a usare anche quest'altra configurazione, ma nulla.

(29 Nov, 21:35) DrFreud94 DrFreud94's gravatar image

Con le altre opzioni spuntate, mi dà Kernel panic

(29 Nov, 21:55) DrFreud94 DrFreud94's gravatar image
(29 Nov, 21:56) sacarde sacarde's gravatar image

No disattivato. Ho provato anche a cambiare da uefi+legacy a uefi, ma nulla sempre ahci controller anavailabla

(29 Nov, 22:20) DrFreud94 DrFreud94's gravatar image

hai anche un'altra scheda video? sulla mobo

hai un ssd? quale

(29 Nov, 23:42) sacarde sacarde's gravatar image

No di scheda video ne ho una. Di ssd ne ho 2: un m.2 crucial da 500 GB, e uno crucial sata da 500. Ho pensato che potrebbe dipendere dall'm.2, domani voglio provare a cambiare slot, considerando che ho 2 slot per gli m.2

(30 Nov, 00:07) DrFreud94 DrFreud94's gravatar image

anche su "chiedi" alcuni hanno trovato problemi con gli m2

(30 Nov, 08:31) sacarde sacarde's gravatar image

proverei a togliere l'ssd m2

oppure provare da passare al kernel(per l'm2.nvme):

nvme_load=YES

nvme_core.default_ps_max_latency_us=200

p.s. ma gli m2 non hanno gli slot sata come gli altri dischi sata?

p.s. simile: https://askubuntu.com/questions/921674/ubuntu-16-04-laptop-gtx-1070-cannot-install-from-usb

(30 Nov, 10:21) sacarde sacarde's gravatar image

Ci sono riuscito: non era l'ssd m.2, ma era il mio lettore dvd blue ray. Ho dovuto scambiare le sata, e alla fine parte tutto normalmente, anche con i driver nvidia. Grazie comunque per l'aiuto.

(30 Nov, 11:30) DrFreud94 DrFreud94's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×820

domanda posta: 29 Nov, 17:32

domanda visualizzata: 51 volte

ultimo aggiornamento: 30 Nov, 11:30

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.