Salve a tutti! Ho un problema nell'installazione di Ubuntu, ho creato l'USBLive come indicato da procedura e riavviato il computer con il boot da chiavetta, seleziono Try Ubuntu without installing e il computer lavora un po'e poi si spegne Idee di cosa possa essere/possibili soluzioni? Il PC è un Acer Aspire A315-55G-73N7 nuovo, lavoravo seguendo le indicazioni per UEFI e la schermata del boot da USBLive appariva correttamente.S provando ad installare Ubuntu 18.04, la chiavetta l'ho creata con Rufus e ho provato a fare il controllo del supporto dalla schermata di boot e risulta senza errori

chiesto 08 Dec '19, 17:04

iBob_42's gravatar image

iBob_42
202

  • da PF6 proverei a eliminare "quiet splash" e a aggiungere: nomodeset

per vedere errori e dove si ferma

poi si puo aggiungere altri parametri tipo: noapic nolapic acpi=off

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

(08 Dec '19, 20:35) sacarde sacarde's gravatar image

Ok grazie, con quelle modifiche effettivamente (senza quiet splash e con il nomodeset riesco a caricare il desktop in versione prova. Ora però quando provo ad installare mi segnala che lo spazio sul computer non è sufficiente perché è di solo 8GB, come se stesse provando ad installarlo sulla USB.Cosa posso provare a modificare? Ho provato sia a lanciare l'installazione dalla schermata di boot sia dal desktop provvisorio di Linux, stesso problema

coll. permanente

ha risposto 10 Dec '19, 17:37

iBob_42's gravatar image

iBob_42
202

vuoi dire che non ti trova l'hdd fisso?

e' un hd particolare?

che vedi da: dmesg | grep sd

(10 Dec '19, 17:58) sacarde sacarde's gravatar image

Scusa il ritardo della risposta, da specifiche mi dà 512GB PCIe NVMe SSD, con quel comando ti posto sotto la foto di ciò che trovo

(14 Dec '19, 19:24) iBob_42 iBob_42's gravatar image

Non riesco ad inserire la foto. Mi trova prima due righe con ACPI: SSDT (numero esadecimale) * (v02 pmRef Cpu0Psd * numero INTL* numero. Seconda riga analoga con ApPsd anziché CPU Poi ahci, numeri e flags (64bit ncq...) e 6 righe che iniziano con sd 2:0:0:0: seguite con quelle che mi sembrano essere le proprietà della mia chiavetta USB. Ultime 2 righe, ho un sda:sda1 sd 2:0:0:0: Attached SCSI removable disk.

Scusa per il formato, capisco che possa essere poco leggibile

coll. permanente

ha risposto 14 Dec '19, 19:32

iBob_42's gravatar image

iBob_42
202

  • in questo "chiedi" ci sono altre discussioni sui dischi nvme

a volte impostando da bios il valore sata-mode in AHCI risolvono

  • oppure passare al kernel il parametro: "nvme_load=YES"

  • oppure passare al kernel "nvme_core.default_ps_max_latency_us=200"

p.s.

per la foto prova qui: https://imagebin.ca

(14 Dec '19, 20:48) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,912
×836
×211

domanda posta: 08 Dec '19, 17:04

domanda visualizzata: 278 volte

ultimo aggiornamento: 14 Dec '19, 20:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.