Buongiorno a tutti. Sono un principiante di questo sistema, ho installato la stampante xp-235 che quando la aggiungo funziona, ma quando riavvio il sistema la trova e manda i documenti in coda e non li stampa. Volevo sapere se potevate autarmi, grazie

chiesto 07 Jan, 18:35

rock54's gravatar image

rock54
201

Hai dovuto installare driver aggiuntivi o hai trovato già il driver pronto?

(07 Jan, 19:09) gunnar gunnar's gravatar image

Hai installato la xp-235 con i drivers che hai trovato su xubuntu o ne hai caricati degli altri?

(07 Jan, 19:25) gunnar gunnar's gravatar image

da browser accedendo a cups: http://127.0.0.1:631

nella sezione "job" vedi il motivo per cui sono ferme le stampe e se puoi riattivarle

(07 Jan, 20:25) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×277

domanda posta: 07 Jan, 18:35

domanda visualizzata: 110 volte

ultimo aggiornamento: 07 Jan, 20:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.