Buonasera a tutti, sono alle prime armi con Linux. Ho Ubuntu 18.04.3 LTS montato in una partizione del mio HDD e una stampante Epson XP-225 Expression Home che volevo connetterci.

L'ho collegata con il cavo USB al pc e ho cercato vecchie discussioni qui sul forum per vedere come collegarla dato che non sapevo farlo. Quindi sono andato su http://download.ebz.epson.net/dsc/search/01/search/searchModule , ho scaricato ESC/P-R Driver (generic driver) cercando il modello della mia stampante, l'ho installato risolvendo anche il problema lsb grazie alle numerose discussioni aperte qui, ma la stampante ancora non stampa. Ho provato a riavviare il pc ma nulla.

Allora sono tornato sul sito che ho linkato qui sopra e ho scaricato e installato anche l'altro driver: Epson Printer Utility, ma nulla da fare, anche qui dopo il riavvio non funziona. Ho controllato di aver scaricato i file giusti, ed entrambi i driver che ho installato sono .deb per SO a 64bit. Qualcuno ha una soluzione da darmi?

Quando stampo la stampante è perfettamente riconosciuta, prende il foglio, ma stampa solamene un ; a metà pagina a sx e un > a metà pagina a dx, per il resto foglio tutto bianco. (Faceva così anche prima quando era collegata senza aver installato i driver, quindi è come se non fosse cambiato nulla dopo aver installato i driver)

Grazie in anticipo per l'aiuto!

chiesto 10 Jan, 17:39

micolss's gravatar image

micolss
2036

hai provato da cups?

da browser accedi a: http://127.0.0.1:631

e a aggiungere la stampante selezionando i driver giusti

p.s. puoi stampare la pagina di test (hardware)? viene correttamente? come dice: http://support.epson-europe.com/onlineguides/it/sx130/html/trble_1.htm#S-01200-00400-00300

(10 Jan, 20:44) sacarde sacarde's gravatar image

Si avevo già letto la discussione che mi hai linkato.

Ho provato a stampare la pagina di test seguendo le indicazioni che mi hai mandato e il motivo stampato è perfetto. CUPS non lo conosco, la stampante la aggiungo da quel sito che mi hai mandato o devo installare qualcosa? Ho provato ad andare in Administration > Add printer, ma poi mi fà "Si è verificato un problema durante la visualizzazione della pagina web" .

(11 Jan, 00:45) micolss micolss's gravatar image

l'utente e' nel gruppo "lpadmin" ?

sudo usermod -aG lpadmin ...mioutente...

vedi errori nei servizi da: systemctl --failed

p.s. che vedi da: dpkg -l | grep epson

(11 Jan, 08:23) sacarde sacarde's gravatar image

Ti posto i risultati:

[code]michele@michele-budgie:~$ systemctl --failed 0 loaded units listed. Pass --all to see loaded but inactive units, too. To show all installed unit files use 'systemctl list-unit-files'.

michele@michele-budgie:~$ dpkg -l | grep epson
ii  epson-inkjet-printer-escpr            1.7.7-1lsb3.2                                   amd64        Epson Inkjet Printer Driver (ESC/P-R) for Linux
rc  epson-printer-utility:i386            1.1.0-1lsb3.2                                   i386         Epson Printer Utility for Linux [/code]
(11 Jan, 12:31) micolss micolss's gravatar image
  • epson-printer-utility non c'e' per 64bit ?

  • quando accedi a 127.0.0.1:631 ti chiede utente/password?

  • che vedi eseguendo da terminale: groups

(11 Jan, 14:38) sacarde sacarde's gravatar image

il pacchetto c'e' per 64bit:

epson-printer-utility_1.1.0-1lsb3.2_amd64.deb

(11 Jan, 21:10) sacarde sacarde's gravatar image
  1. si il pacchettoper 64bit c'è ed è quello che hai detto te, ed è anche quello che ho scaricato ed installato io.

  2. No se accedo a quella pagina non mi chiede utente/password

  3. questo è il risultato:

michele@michele-budgie:~$ groups michele adm cdrom sudo dip plugdev lpadmin sambashare

Domanda che ti faccio io: come faccio ad inserire qui il testo del terminale facendolo vedere come codice?

(11 Jan, 21:26) micolss micolss's gravatar image

AGGIORNAMENTO:

Sono tornato nel link che mi avevi messo di CUPS, ed ora se clicco su "add printer" mi dà questo:

Non autorizzato Digitare la username e la password oppure l'username di root e la password per accedere a questa pagina. Se si utilizza l'autenticazione Kerberos, assicurarsi di disporre di un ticket di Kerberos valido.

Se clicco su "View page Log" mi chiede Nome Utente e Password, cosa devo inserire?

(11 Jan, 21:34) micolss micolss's gravatar image
  • per abilitare l'utente root devi dargli una password con:

sudo passwd

e gli dai una password, dopo puoi accedere a 127.0.0.1:631 dando user "root" e la relativa password

p.s. puoi inserire i testi da qui: https://paste.ubuntu.com

(11 Jan, 21:39) sacarde sacarde's gravatar image

Ho settato una password, sono andato in view page log e ho scritto root nel campo nome e la password appena settata in Password ma mi dà "Non trovato"

(12 Jan, 12:55) micolss micolss's gravatar image
  • "non trovato" ? l'utente?

  • riesci dalla consolle a dare il comando: su

e poi immetti la password di root, l'accetta?

(12 Jan, 13:38) sacarde sacarde's gravatar image

ho fatto il comando su e mi ha accettato la password:

michele@michele-budgie:~$ su Password: root@michele-budgie:/home/michele#

Per quanto riguarda il sito si, io immetto root e pass nella finestrella che si apre, e carica una pagina in cui c'è scritto solamente "Non trovato" in grassetto.

(12 Jan, 15:45) micolss micolss's gravatar image

da questo comando: systemctl list-unit-files

quali voci vedi che hanno: cups

e in quale STATE sono

(12 Jan, 16:47) sacarde sacarde's gravatar image

e da questo: sudo netstat -anp|grep cups

(12 Jan, 17:14) sacarde sacarde's gravatar image

michele@michele-budgie:~$ systemctl list-unit-files
UNIT FILE                                  STATE          
proc-sys-fs-binfmt_misc.automount          static         
-.mount                                    generated      
boot-efi.mount                             generated      
dev-hugepages.mount                        static         
dev-mqueue.mount                           static         
proc-sys-fs-binfmt_misc.mount              static         
snap-core-6350.mount                       enabled        
snap-core-8268.mount                       enabled        
snap-ubuntu\x2dbudgie\x2dwelcome-150.mount enabled        
snap-ubuntu\x2dbudgie\x2dwelcome-92.mount  enabled        
sys-fs-fuse-connections.mount              static         
sys-kernel-config.mount                    static         
sys-kernel-debug.mount                     static         
acpid.path                                 enabled        
apport-autoreport.path                     enabled        
cups.path                                  enabled        
systemd-ask-password-console.path          static         
systemd-ask-password-plymouth.path         static         
systemd-ask-password-wall.path             static         
session-c2.scope                           transient      
accounts-daemon.service                    enabled        
acpid.service                              disabled       
lines 1-23

e il prossimo è questo:

michele@michele-budgie:~$ sudo netstat -anp|grep cups
tcp        0      0 127.0.0.1:631           0.0.0.0:*               LISTEN      967/cupsd           
tcp6       0      0 ::1:631                 :::*                    LISTEN      967/cupsd           
udp        0      0 0.0.0.0:631             0.0.0.0:*                           1006/cups-browsed   
unix  2      [ ACC ]     STREAM     LISTENING     17349    1/init               /run/cups/cups.sock
unix  3      [ ]         STREAM     CONNESSO      24767    1006/cups-browsed    
unix  2      [ ]         STREAM     CONNESSO      24866    1006/cups-browsed    
unix  3      [ ]         STREAM     CONNESSO      21398    967/cupsd            
unix  2      [ ]         STREAM     CONNESSO      25193    1006/cups-browsed    
unix  3      [ ]         STREAM     CONNESSO      25200    1006/cups-browsed    
unix  3      [ ]         STREAM     CONNESSO      25202    1006/cups-browsed    
unix  3      [ ]         STREAM     CONNESSO      24104    967/cupsd
coll. permanente

ha risposto 12 Jan, 20:04

micolss's gravatar image

micolss
2036

  • per vedere i servizi "cups" il comando era questo:

systemctl list-unit-files|grep cups

(12 Jan, 20:40) sacarde sacarde's gravatar image

michele@michele-budgie:~$ systemctl list-unit-files|grep cups cups.path enabled
cups-browsed.service enabled
cups.service enabled
cups.socket enabled

Si arrivo a quella pagina che mi hai linkato, ma con scritto CUPS 2.2.7. Io poi clicco su "Administration" accanto ad "Home" nella barra nera, e poi vado su "View Page Log" (il tasto tutto a destra) per fare il login.

(12 Jan, 23:01) micolss micolss's gravatar image
(12 Jan, 23:36) sacarde sacarde's gravatar image

Questo è quello che vedo in Printers: https://ibb.co/F0dnbZV

Questo in Amministrazione: https://ibb.co/rZLfjzQ

Se clicco in View page Log: https://ibb.co/ZgBw3qk

Dopo aver confermato: https://ibb.co/4SgGNw7

(13 Jan, 00:05) micolss micolss's gravatar image
  • se da "amministrazione" vai su "manage printers" e clicchi su "xp-225-series" ?

  • da "jobs" dovresti vedere i job ancora in sospeso

(13 Jan, 08:24) sacarde sacarde's gravatar image

Cliccando sulla stampante da "manage printers" vedo questo https://ibb.co/M99kxW7 , e se in Jobs vado su "show completed jobs" vedo tutte le stampe che ho fatto, il problema è che il foglio, come ti ho detto, è uscito fuori dalla stampante con solo con un ; e un < stampati a metà pagina invece di essere stampato correttamente.

(13 Jan, 09:56) micolss micolss's gravatar image

secondo me (modificando la stampante o creandone una nuova) devi impostare altri driver, piu' vicini al tuo modello

(13 Jan, 14:16) sacarde sacarde's gravatar image

In che senso impostare driver più vicini al mio modello? Io ho scaricato proprio i driver della mia stampante, non dovrebbero essere i migliori / i più adatti?

E che intendi per modificare la stampante o crearne una nuova? Scusami l'ignoranza ma come ho specificato all'inizio sono proprio agli inizi con un SO che non sia Windows.

(13 Jan, 16:15) micolss micolss's gravatar image

prova da "stampanti"--> selezioni la stampante" --> modifica-stapante --vai avanti senza modificare fino alla videata dove selezioni i driver/modello stampante ( http://sacarde.altervista.org/np/cups4.png )

quali/quanti modelli vedi?

(13 Jan, 16:42) sacarde sacarde's gravatar image

Quando clicco su "modifica stampante": https://ibb.co/k9GZyRW

(13 Jan, 18:19) micolss micolss's gravatar image
  • che vedi da: sudo cat /etc/group|grep lp

  • hai provato sia con "root" che con il tuo utente?

p.s. https://help.ubuntu.com/lts/serverguide/cups.html

(13 Jan, 20:44) sacarde sacarde's gravatar image

michele@michele-budgie:~$ sudo cat /etc/group|grep lp [sudo] password di michele: lp:x:7: lpadmin:x:119:michele

intendi a fare il login? si ho provato sia scrivendo root, e dà "non trovato", sia con "michele" e dà non trovato, sia con "Michele" ma mi si riapre la finestrella del login, come se non succedesse nulla. Mi chiede a ruota nome e psw.

(Scusa il ritardo della risposta non sono mai stato a casa)

(14 Jan, 18:28) micolss micolss's gravatar image

Comunque cercando su internet ho visto che anche altre persone non riescono a fare il Login nel sito di CUPS e hanno "Non trovato" come risultato al login.

Da quello che sono riuscito a dedurre dalle varie discussioni il problema è che Cups ha perso la sua giusta Directory e quindi non riesce più ad accedere ai suoi file per leggere la configurazione, trovare gli account ecc.. Possibile questa cosa? E come si reimposta la directory?

coll. permanente

ha risposto 14 Jan, 20:10

micolss's gravatar image

micolss
2036

  • quindi anche inserendo tuo user+tuapassword stesso errore?

  • potresti tranquillamente ripartire da zero seguendo:

https://help.ubuntu.com/lts/serverguide/cups.html

(14 Jan, 20:54) sacarde sacarde's gravatar image

Esattamente, mi dà quell'errore anche se inserisco il mio utente e relativa pass nonostante io sia anche nel gruppo lpadmin.

Ho dato una letta alla guida di CUPS che mi hai linkato, ma non dice nulla riguardo il reimpostare la directory di CUPS. Cosa dovrei fare?

Ho anche provato a disinstallare CUPS e reinstallarlo, pensando che magari si reimpostasse tutto, ma nulla. Ho provato anche a cambiare la pass di root, ma niente nemmeno ora. Non so più cosa fare.

(14 Jan, 21:51) micolss micolss's gravatar image
  • fatto con: apt purge cups

  • intendo seguire passo passo tutta la guida

p.s. prima di cups come avevi installato la stampante?

(14 Jan, 22:00) sacarde sacarde's gravatar image

no ho dato i comandi:

sudo apt-get remove --auto-remove cups

sudo apt-get remove cups

sudo apt-get --purge remove cups && sudo apt-get install cups

Ho provato a seguire la guida ma non essendo pratico di Ubuntu non sono riuscito a fare nulla, ne ad inserire la mail (non capisco dove), ne dove inserire le righe di codice sotto ecc.. Ho paura di fare qualche guaio smanettando troppo da solo e poi di non riuscire a riparare.

La stampante l'ho installata scaricando il suo driver .deb e installandolo. Il link da cui l'ho preso è scritto nel post iniziale proprio.

(14 Jan, 22:21) micolss micolss's gravatar image

p.s.

cosa hai nel file: /etc/cups/cupsd.conf

(15 Jan, 08:31) sacarde sacarde's gravatar image

Ti posto ciò che c'è nel file cupsd.conf. Ho seguito la guida che mi hai mandato di CUPS ma nulla, ancora non funziona il login. Sto per perdere le speranze.

#
# Configuration file for the CUPS scheduler.  See "man cupsd.conf" for a
# complete description of this file.
#

# Log general information in error_log - change "warn" to "debug"
# for troubleshooting...
LogLevel warn
PageLogFormat

# Deactivate CUPS' internal logrotating, as we provide a better one, especially
# LogLevel debug2 gets usable now
MaxLogSize 0

# Only listen for connections from the local machine.
Listen localhost:631
Listen /run/cups/cups.sock

# Show shared printers on the local network.
Browsing Off
BrowseLocalProtocols dnssd

# Default authentication type, when authentication is required...
DefaultAuthType Basic

# Web interface setting...
WebInterface Yes

# Restrict access to the server...
<Location />
  Order allow,deny
</Location>

# Restrict access to the admin pages...
<Location /admin>
  Order allow,deny
  Allow all
</Location>

# Restrict access to configuration files...
<Location /admin/conf>
  AuthType Default
  Require user @SYSTEM
  Order allow,deny
</Location>

# Restrict access to log files...
<Location /admin/log>
  AuthType Default
  Require user @SYSTEM
  Order allow,deny
</Location>

# Set the default printer/job policies...
<Policy default>
  # Job/subscription privacy...
  JobPrivateAccess default
  JobPrivateValues default
  SubscriptionPrivateAccess default
  SubscriptionPrivateValues default

  # Job-related operations must be done by the owner or an administrator...
  <Limit Create-Job Print-Job Print-URI Validate-Job>
    Order deny,allow
  </Limit>

  <Limit Send-Document Send-URI Hold-Job Release-Job Restart-Job Purge-Jobs Set-Job-Attributes Create-Job-Subscription Renew-Subscription Cancel-Subscription Get-Notifications Reprocess-Job Cancel-Current-Job Suspend-Current-Job Resume-Job Cancel-My-Jobs Close-Job CUPS-Move-Job CUPS-Get-Document>
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>

  # All administration operations require an administrator to authenticate...
  <Limit CUPS-Add-Modify-Printer CUPS-Delete-Printer CUPS-Add-Modify-Class CUPS-Delete-Class CUPS-Set-Default CUPS-Get-Devices>
AuthType Default
Require user @SYSTEM
Order deny,allow
  </Limit>

  # All printer operations require a printer operator to authenticate...
  <Limit Pause-Printer Resume-Printer Enable-Printer Disable-Printer Pause-Printer-After-Current-Job Hold-New-Jobs Release-Held-New-Jobs Deactivate-Printer Activate-Printer Restart-Printer Shutdown-Printer Startup-Printer Promote-Job Schedule-Job-After Cancel-Jobs CUPS-Accept-Jobs CUPS-Reject-Jobs>
    AuthType Default
    Require user @SYSTEM
    Order deny,allow
  </Limit>

  # Only the owner or an administrator can cancel or authenticate a job...
  <Limit Cancel-Job CUPS-Authenticate-Job>
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>

  <Limit All>
    Order deny,allow
  </Limit>
</Policy>

# Set the authenticated printer/job policies...
<Policy authenticated>
  # Job/subscription privacy...
  JobPrivateAccess default
  JobPrivateValues default
  SubscriptionPrivateAccess default
  SubscriptionPrivateValues default

  # Job-related operations must be done by the owner or an administrator...
  <Limit Create-Job Print-Job Print-URI Validate-Job>
    AuthType Default
    Order deny,allow
  </Limit>

  <Limit Send-Document Send-URI Hold-Job Release-Job Restart-Job Purge-Jobs Set-Job-Attributes Create-Job-Subscription Renew-Subscription Cancel-Subscription Get-Notifications Reprocess-Job Cancel-Current-Job Suspend-Current-Job Resume-Job Cancel-My-Jobs Close-Job CUPS-Move-Job CUPS-Get-Document>
    AuthType Default
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>

  # All administration operations require an administrator to authenticate...
  <Limit CUPS-Add-Modify-Printer CUPS-Delete-Printer CUPS-Add-Modify-Class CUPS-Delete-Class CUPS-Set-Default>
    AuthType Default
    Require user @SYSTEM 
    Order deny,allow
  </Limit>

  # All printer operations require a printer operator to authenticate...
  <Limit Pause-Printer Resume-Printer Enable-Printer Disable-Printer Pause-Printer-After-Current-Job Hold-New-Jobs Release-Held-New-Jobs Deactivate-Printer Activate-Printer Restart-Printer Shutdown-Printer Startup-Printer Promote-Job Schedule-Job-After Cancel-Jobs CUPS-Accept-Jobs CUPS-Reject-Jobs>
    AuthType Default
    Require user @SYSTEM
    Order deny,allow
  </Limit>

  # Only the owner or an administrator can cancel or authenticate a job...
  <Limit Cancel-Job CUPS-Authenticate-Job>
    AuthType Default
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>

  <Limit All>
    Order deny,allow
  </Limit>
</Policy>

# Set the kerberized printer/job policies...
<Policy kerberos>
  # Job/subscription privacy...
  JobPrivateAccess default
  JobPrivateValues default
  SubscriptionPrivateAccess default
  SubscriptionPrivateValues default

  # Job-related operations must be done by the owner or an administrator...
  <Limit Create-Job Print-Job Print-URI Validate-Job>
    AuthType Negotiate
    Order deny,allow
  </Limit>

  <Limit Send-Document Send-URI Hold-Job Release-Job Restart-Job Purge-Jobs Set-Job-Attributes Create-Job-Subscription Renew-Subscription Cancel-Subscription Get-Notifications Reprocess-Job Cancel-Current-Job Suspend-Current-Job Resume-Job Cancel-My-Jobs Close-Job CUPS-Move-Job CUPS-Get-Document>
    AuthType Negotiate
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>

  # All administration operations require an administrator to authenticate...
  <Limit CUPS-Add-Modify-Printer CUPS-Delete-Printer CUPS-Add-Modify-Class CUPS-Delete-Class CUPS-Set-Default>
    AuthType Default
    Require user @SYSTEM
    Order deny,allow
  </Limit>

  # All printer operations require a printer operator to authenticate...
  <Limit Pause-Printer Resume-Printer Enable-Printer Disable-Printer Pause-Printer-After-Current-Job Hold-New-Jobs Release-Held-New-Jobs Deactivate-Printer Activate-Printer Restart-Printer Shutdown-Printer Startup-Printer Promote-Job Schedule-Job-After Cancel-Jobs CUPS-Accept-Jobs CUPS-Reject-Jobs>
    AuthType Default
    Require user @SYSTEM
    Order deny,allow
  </Limit>

  # Only the owner or an administrator can cancel or authenticate a job...
  <Limit Cancel-Job CUPS-Authenticate-Job>
    AuthType Negotiate
    Require user @OWNER @SYSTEM
    Order deny,allow
  </Limit>

  <Limit All>
    Order deny,allow
  </Limit>
</Policy>
coll. permanente

ha risposto 15 Jan, 17:18

micolss's gravatar image

micolss
2036

proviamo a modificare:

Restrict access to the server... <location/> Order allow,deny </location>

in

Restrict access to the server... <location/> Order allow,deny Allow all </location>

(15 Jan, 17:49) sacarde sacarde's gravatar image

e

<location admin="" conf=""> AuthType Default Require user @SYSTEM Order allow,deny </location>

in

<location admin="" conf=""> AuthType Basic Require user @SYSTEM </location>

naturalmente usa gli accapo giusti

(15 Jan, 17:50) sacarde sacarde's gravatar image

questo e il mio:

http://sacarde.altervista.org/np/cupsd.conf

p.s. io uso archlinux e ho un cups piu vecchio

(15 Jan, 17:54) sacarde sacarde's gravatar image

Non è cambiato nulla purtroppo. Grazie di avermi postato il tuo file intanto!

(15 Jan, 20:39) micolss micolss's gravatar image
  • hai riavviato il servizio? entri in cups ma non in "admin" ?

  • in lpadmin hai anche l'utente "root"?

  • guardiamo gli ultimi errori dei log di cups:

"access_log"

e

"error_log"

entrambi si trovano nella cartella /var/log/cups

(15 Jan, 20:51) sacarde sacarde's gravatar image

ho una vm con kubuntu-18.04 con cups-2.2.7

ecco il config(funzionante)

http://sacarde.altervista.org/np/18.04-cupsd.conf

(16 Jan, 09:51) sacarde sacarde's gravatar image

si ho riavviato il servizio con i seguenti comandi: sudo systemctl restart cups.service, sudo killall cupsd, sudo service cups restart, ma non entro in admin. Si ho anche root nel gruppo lpadmin. Ora ti posto i file access_log e error_log. Grazie per quest'altro file

(18 Jan, 18:26) micolss micolss's gravatar image

Questo è l'error log:

E [17/Jan/2020:00:06:01 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
E [17/Jan/2020:11:27:07 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
E [17/Jan/2020:16:45:08 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
E [17/Jan/2020:18:55:28 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
E [18/Jan/2020:17:15:25 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
E [18/Jan/2020:17:20:33 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
E [18/Jan/2020:17:41:52 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
W [18/Jan/2020:17:42:03 +0100] CreateProfile failed: org.freedesktop.DBus.Error.NoReply:Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
E [18/Jan/2020:18:15:14 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
E [18/Jan/2020:18:15:41 +0100] Missing value on line 11 of /var/cache/cups/job.cache.
coll. permanente

ha risposto 18 Jan, 18:36

micolss's gravatar image

micolss
2036

HO RISOLTO! Ma non l'accesso su CUPS. Mi è venuta un'idea ora, ho provato e funziona: ho attaccato l'usb, ho cercato 'Stampanti' nella barra di ricerca del menù, ho rimosso quella che c'era e ho lanciato una ricerca automatica tramite usb. L'ha trovata, ho dato configura e imposta come predefinita, ho lanciato la stampa e funziona! stampa correttamente. Ma l'accesso su CUPS ancora non funziona.. A questo punto credo di tenermelo così nella speranza che non mi servirà mai, e più avanti appena avrò tempo modificherò il file di config in base ai tuoi e cercando di capirci qualcosa. GRAZIE MILLE!

(18 Jan, 18:52) micolss micolss's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×275
×205
×41

domanda posta: 10 Jan, 17:39

domanda visualizzata: 326 volte

ultimo aggiornamento: 18 Jan, 18:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.