Buongiorno a tutti ragazzi!

Sto provando da ieri sera ad installare un dock per il mio sistema Linux. Attualmente mi trovo su Ubuntu 19.01 (In particolare Lubuntu, in una sessione Xubuntu)

soros@Vincent:~$ lsb_release -d
Description:    Ubuntu 19.10

Il problema persiste quando provo a scaricare la repository dall' URI ufficiale, in particolare l'output sul mio terminale è questo qui:

soros@Vincent:~$ sudo add-apt-repository ppa:docky-core/stable
[sudo] password di soros: 
This ppa is currently used for builds of release builds of docky and plank.

Maggiori informazioni: https://launchpad.net/~docky-core/+archive/ubuntu/stable
Premere «Invio» per continuare o Ctrl-c per annullare l'aggiunta.

Trovato:1 http://archive.ubuntu.com/ubuntu eoan InRelease
Scaricamento di:2 http://archive.ubuntu.com/ubuntu eoan-updates InRelease [97,5 kB]
Scaricamento di:3 https://mega.nz/linux/MEGAsync/xUbuntu_19.10 ./ InRelease [1.319 B]
Scaricamento di:4 http://archive.ubuntu.com/ubuntu eoan-backports InRelease [88,8 kB]
Scaricamento di:5 http://archive.ubuntu.com/ubuntu eoan-updates/main amd64 DEP-11 Metadata [60,2 kB]
Scaricamento di:6 http://archive.ubuntu.com/ubuntu eoan-updates/main DEP-11 48x48 Icons [9.951 B]
Scaricamento di:7 http://archive.ubuntu.com/ubuntu eoan-updates/main DEP-11 64x64 Icons [15,1 kB]
Scaricamento di:8 http://archive.ubuntu.com/ubuntu eoan-updates/main DEP-11 128x128 Icons [34,9 kB]
Scaricamento di:9 http://archive.ubuntu.com/ubuntu eoan-updates/universe amd64 DEP-11 Metadata [25,9 kB]
Scaricamento di:10 http://archive.ubuntu.com/ubuntu eoan-updates/universe DEP-11 48x48 Icons [18,5 kB]
Scaricamento di:11 http://archive.ubuntu.com/ubuntu eoan-updates/universe DEP-11 64x64 Icons [22,9 kB]
Scaricamento di:12 http://archive.ubuntu.com/ubuntu eoan-updates/universe DEP-11 128x128 Icons [58,8 kB]
Scaricamento di:13 http://archive.ubuntu.com/ubuntu eoan-backports/universe amd64 DEP-11 Metadata [7.756 B]
Ignorato:14 http://ppa.launchpad.net/docky-core/stable/ubuntu eoan InRelease   
Scaricamento di:15 http://security.ubuntu.com/ubuntu eoan-security InRelease [97,5 kB]
Errore:16 http://ppa.launchpad.net/docky-core/stable/ubuntu eoan Release       
  404  Not Found [IP: 91.189.95.83 80]
Scaricamento di:17 http://security.ubuntu.com/ubuntu eoan-security/main amd64 DEP-11 Metadata [204 B]
Scaricamento di:18 http://security.ubuntu.com/ubuntu eoan-security/universe amd64 DEP-11 Metadata [1.664 B]
Scaricamento di:19 http://security.ubuntu.com/ubuntu eoan-security/universe DEP-11 48x48 Icons [7.098 B]
Ignorato:20 http://dl.google.com/linux/chrome/deb stable InRelease             
Trovato:21 http://dl.google.com/linux/chrome/deb stable Release                
Lettura elenco dei pacchetti... Fatto                                          
E: Il repository "http://ppa.launchpad.net/docky-core/stable/ubuntu eoan Release" non ha un file Release.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.

Ho seguito diverse guide, anche su questo stesso forum, ma non sono ancora riuscito neanche ad ottenere questo pacchetto. Spero che aprendo un topic dedicato qualcuno possa aiutarmi!

chiesto 11 Gen, 12:26

soros's gravatar image

soros
101

modificato 11 Gen, 14:02

dadexix86's gravatar image

dadexix86 ♦♦
17.0k816161


Il problema è che quel ppa non ha pacchetti per eoan, ma si ferma a artful (17.10).

Ti consiglio di seguire solo delle guide adatte alla tua versione del sistema operativo (19.10).

Per poter riutilizzare il sistema di aggiornamento di pacchetti e ricevere almeno gli aggiornamenti dei pacchetti già installati, devi rimuvoere quel ppa dal tuo sistema, seguendo le istruzioni nella guida che hai seguito inizialmente.

coll. permanente

ha risposto 11 Gen, 14:04

dadexix86's gravatar image

dadexix86 ♦♦
17.0k816161

modificato 11 Gen, 14:06

Grazie per la tua risposta!

Ero arrivato a questa conclusione, infatti ho provato a cercare qualche guida per installare su un sistema recente, ma senza successo purtroppo!

Essendo ancora un principiante con Linux, non so ancora se è possibile installare pacchetti riferiti a versioni più vecchie, su sistemi recenti. Sai se è possibile e, eventualmente, come procedere?

(11 Gen, 14:22) soros soros's gravatar image

In breve no, soprattutto perché non sei un esperto. Potrebbe essere necessario modificare i sorgenti e installare dai sorgenti, col rischio di rovinare irrimediabilmente il sistema.

(11 Gen, 14:29) dadexix86 ♦♦ dadexix86's gravatar image

Perfetto, grazie di nuovo. Mi rassegnerò, almeno per il momento!

(11 Gen, 15:20) soros soros's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×46
×34
×14

domanda posta: 11 Gen, 12:26

domanda visualizzata: 48 volte

ultimo aggiornamento: 11 Gen, 15:20

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.